
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Adding Teff to Daily Diet Can Help Your Performance - Addis Herald</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Adding Teff to Daily Diet Can Help Your Performance - Addis Herald" />
	<meta property="og:description" content="Runners World For generations, teff—one of the oldest and smallest grains in the world—has been a staple ingredient that Ethiopians use in their meals. It was first domesticated for food production purposes more than 3,000 years ago, and it’s still the most widely planted crop in Ethiopia (although some of the teff on the market [&hellip;]" />
	<meta property="og:url" content="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/" />
	<meta property="og:site_name" content="Addis Herald" />
	<meta property="article:publisher" content="https://www.facebook.com/AddisHeraldEt" />
	<meta property="article:published_time" content="2020-09-03T22:02:20+00:00" />
	<meta property="article:modified_time" content="2020-09-03T22:02:23+00:00" />
	<meta property="og:image" content="https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty-.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@addis_herald" />
	<meta name="twitter:site" content="@addis_herald" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.addisherald.com/#website","url":"https://www.addisherald.com/","name":"Addis Herald","description":"Ethiopia...The Land of Extremes","potentialAction":[{"@type":"SearchAction","target":"https://www.addisherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/#primaryimage","inLanguage":"en-US","url":"https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty-.jpg","width":768,"height":512},{"@type":"WebPage","@id":"https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/#webpage","url":"https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/","name":"Adding Teff to Daily Diet Can Help Your Performance - Addis Herald","isPartOf":{"@id":"https://www.addisherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/#primaryimage"},"datePublished":"2020-09-03T22:02:20+00:00","dateModified":"2020-09-03T22:02:23+00:00","author":{"@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/"]}]},{"@type":"Person","@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954","name":"Addis Herald","image":{"@type":"ImageObject","@id":"https://www.addisherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d13a9c44975d7d9ad8cd30897e1a06ce?s=96&d=mm&r=g","caption":"Addis Herald"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Adding Teff to Daily Diet Can Help Your Performance Comments Feed" href="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.1' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"ff41806df9","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/43450" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.addisherald.com/?p=43450' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fadding-teff-to-daily-diet-can-help-your-performance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fadding-teff-to-daily-diet-can-help-your-performance%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-43450 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">UNESCO SITES</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/05/Wk24-May-Harar-Africa-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-33031" alt="Wk24-May-Harar-Africa" /></a><a href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/" class="feature-posts-title">Harar; An   Ethiopian ancient city like no other</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/10/Rock-Hewn-Churches-Lalibela-5-e1540550023244-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-29737" alt="Rock-Hewn Churches, Lalibela 5" /></a><a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/" class="feature-posts-title">Lalibela,&#8217;The Rock-Hewn Church&#8217;</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/award-winning-hydropower-project-helps-electrify-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/ES2WIjeWsAI-E9T-1024x535-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43382" alt="Genale Dawa III is a POWER Top Plant." /></a><a href="https://www.addisherald.com/award-winning-hydropower-project-helps-electrify-ethiopia/" class="feature-posts-title">Award-Winning Hydropower Project Helps Electrify Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/tapping-the-untapped-resource/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/ethiopian-bamboo-280x120.jpeg" width="280" height="120" class="post-img wp-post-image wp-image-43281" alt="ethiopian bamboo" /></a><a href="https://www.addisherald.com/tapping-the-untapped-resource/" class="feature-posts-title">Tapping the untapped resource</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/toward-urban-spaces-ethiopias-recent-transport-and-city-beautification-initiatives/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/addis-ababa-senga-tera1-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43252" alt="addis ababa senga tera1" /></a><a href="https://www.addisherald.com/toward-urban-spaces-ethiopias-recent-transport-and-city-beautification-initiatives/" class="feature-posts-title">Toward Urban Spaces: Ethiopia’s Recent Transport and City Beautification Initiatives</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-took-its-first-boeing-787-in-2012-what-happened-since-then/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/GettyImages-1207503325-1000x667-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43204" alt="GettyImages-1207503325-1000x667" /></a><a href="https://www.addisherald.com/ethiopian-airlines-took-its-first-boeing-787-in-2012-what-happened-since-then/" class="feature-posts-title">Ethiopian Airlines took Its First Boeing 787 in 2012. What happened since then?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/from-growth-mode-to-survival-mode-ethiopian-ceo/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/Ethiopian-airline-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43143" alt="Ethiopian airline" /></a><a href="https://www.addisherald.com/from-growth-mode-to-survival-mode-ethiopian-ceo/" class="feature-posts-title">“From growth mode to survival mode” Ethiopian CEO</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/wakanda-actor-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43440" alt="Chadwick Boseman" /></a><a href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/" class="feature-posts-title">Africans Mourn Chadwick Boseman: &#8216;A Great Tree Has Fallen&#8217;</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/songhai-empire/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/The-songhai-empre-1024x577-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43427" alt="The songhai empre" /></a><a href="https://www.addisherald.com/songhai-empire/" class="feature-posts-title">Songhai Empire of West Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Africa-leads-with-plastic-ban-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43421" alt="Africa-plastic-ban" /></a><a href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/" class="feature-posts-title">Pressure from the U.S. and oil industry to weaken Kenya ban on plastic has upset the country’s vibrant environmental community.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/african-migrant-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43387" alt="african migrant" /></a><a href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/" class="feature-posts-title">Investigation: African migrants &#8216;left to die&#8217; in Saudi Arabia’s hellish Covid detention centers</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/pan-africanism-from-london-to-addis-ababa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/African_Union_Summit806-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43357" alt="African_Union_Summit806" /></a><a href="https://www.addisherald.com/pan-africanism-from-london-to-addis-ababa/" class="feature-posts-title">Pan-Africanism: From London to Addis Ababa</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-43450" class="post clearfix post-43450 type-post status-publish format-standard has-post-thumbnail hentry category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-295">
	
            <a href="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty--900x600.jpg" width="900" height="600" class=" wp-post-image wp-image-43451" alt="super-food-morning-breakfast-teff-porridge-nuts-and-royalty-" srcset="https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty--900x600.jpg 900w, https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty--300x200.jpg 300w, https://www.addisherald.com/wp-content/uploads/2020/09/super-food-morning-breakfast-teff-porridge-nuts-and-royalty-.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-09-03">
                                                                                            <span class="year">September 3, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/">Adding Teff to Daily Diet Can Help Your Performance</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.runnersworld.com/nutrition-weight-loss/a33645063/what-is-teff/">Runners World</a></p>



<p>For generations, teff—one of the oldest and smallest grains in the world—has been a staple ingredient that Ethiopians use in their meals. It was first domesticated for food production purposes more than 3,000 years ago, and it’s still the most widely planted crop in Ethiopia (although some of the teff on the market is also grown on American soil).</p>



<p>Fast forward to today, and the growing interest in teff beyond the borders of the East African nation is part of an increasing consumer desire for so-called “ancient grains,” like farro,&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a29035447/is-quinoa-healthier-than-rice/" target="_blank" rel="noreferrer noopener">quinoa</a>, spelt, and amaranth. People have gravitated to these grains because they’re nutrient-dense and not genetically modified.</p>



<p>The earthy, poppy seed-sized grain might be the secret sauce that helps Ethiopia routinely turn out some of the best runners on the start line, including&nbsp;<a href="https://www.runnersworld.com/races-places/a20801900/haile-gebrselassie-retires-from-racing/" target="_blank" rel="noreferrer noopener">Haile Gebrselassie</a>, a two-time Olympic gold medalist and four-time World Champion in the 10,000 meters and winner of numerous&nbsp;<a href="https://www.runnersworld.com/training/a20808326/26-tips-for-running-your-best-26-2/" target="_blank" rel="noreferrer noopener">marathons</a>&nbsp;and&nbsp;<a href="https://www.runnersworld.com/training/a20843627/half-marathon-training-for-beginners/" target="_blank" rel="noreferrer noopener">half marathons</a>, as well as&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a23325260/national-pancake-day-pancake-recipe/" target="_blank" rel="noreferrer noopener">Ryan and Sara Hall</a>, who just clocked&nbsp;<a href="https://www.runnersworld.com/races-places/a33548715/sara-hall-runs-half-marathon-pr" target="_blank" rel="noreferrer noopener">a solo half marathon PR</a>&nbsp;in August.</p>



<h2>MORE FROM RUNNER&#8217;S WORLD</h2>



<p>Human Race: Raven&#8217;s 45 Year Run StreakPrevious VideoPlayNext VideoUnmuteCurrent Time&nbsp;0:16Loaded:&nbsp;24.85%Remaining Time&nbsp;-4:16CaptionsFullscreen</p>



<p><a href="https://www.runnersworld.com/training/a30996116/join-runners-world-onsite/" target="_blank" rel="noreferrer noopener">SIGN UP WITH RUNNER’S WORLD+ FOR THE LATEST TRAINING NUTRITION TIPS AND ADVICE!</a></p>



<p>So should this grain also become a go-to grain for every other runner with PR aspirations? Read on to learn why it might be time to give your diet a little bit of teff love.This content is imported from {embed-name}. You may be able to find the same content in another format, or you may be able to find more information, at their web site.https://riddler.hearstgames.com/dist/polls.iframe.html?adsfree=false&amp;id=62a6b94c-50e3-4257-9a5b-337d53e7cb10_5ad2cc15bef99&amp;type=text&amp;question=Have%20you%20heard%20of%20teff%20before%3F&amp;answer1=Yep%2C%20I%E2%80%99ve%20used%20it%20to%20cook%20before.&amp;answer2=Nope%2C%20but%20I%E2%80%99m%20interested%20in%20trying%20it%21&amp;brand=Runner%27s%20World&amp;siteId=0edc3368-766f-4b81-be22-1eddee521647&amp;adCategory=health_nutrition&amp;section=Nutrition%20%26%20Weight%20Loss&amp;subSection=&amp;editor=Matthew%20Kadey%2C%20M.S.%2C%20R.D.&amp;authors=Matthew%20Kadey%2C%20M.S.%2C%20R.D.&amp;site=Runner%27s%20World&amp;stylesheet=https%3A%2F%2Fassets.hearstapps.com%2Fsites%2Frunnersworld%2Fassets%2Fcss%2Fpolls.dc9ba76.css&amp;marketingpolls=true</p>



<h2>What Are the Nutritional Benefits of Teff?</h2>



<p>All whole grains—including quinoa, rye, and oats—are nutritious additions to an athlete’s diet. But it’s tiny teff that turns out to be a nutritional giant.</p>



<p>One serving—1/4 cup—of teff&nbsp;<a href="https://fdc.nal.usda.gov/fdc-app.html#/food-details/169747/nutrients" target="_blank" rel="noreferrer noopener">contains the following</a>:</p>



<ul><li>91 calories</li><li>6.5 g of protein</li><li>35 g of carbs</li><li>4 g of dietary fiber</li><li>89 mg of magnesium</li><li>3.6 mg of iron</li><li>87 mg of calcium</li><li>0.2 mg of vitamin B6</li><li>1.75 mg of zinc</li></ul>



<p>While&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a31131766/red-meat-nutrition/" target="_blank" rel="noreferrer noopener">red meat</a>&nbsp;is the best dietary source of&nbsp;<a href="https://www.runnersworld.com/news/a33436763/risks-of-high-iron-levels-study/" target="_blank" rel="noreferrer noopener">iron</a>, it is not the only source. Endurance athletes have been taking notice of teff because, in contrast to most grains, it’s naturally high in iron—1/4 cup of dry teff delivers about 20 percent of the daily requirement for this mineral, whereas the same amount of quinoa and oats have only 11 percent and 5 percent, respectively.</p>



<p>This is an important nutrition perk considering that highly-trained endurance athletes, and female runners in particular, are prone to having&nbsp;<a href="https://www.runnersworld.com/health-injuries/a22158141/iron-deficiency-symptoms/" target="_blank" rel="noreferrer noopener">iron deficiencies</a>. Reasons range from insufficient dietary intake to exercise-induced&nbsp;<a href="https://www.runnersworld.com/news/a32823587/spices-reduce-inflamation-in-body-study/" target="_blank" rel="noreferrer noopener">inflammation</a>&nbsp;that leads to impaired intestinal iron absorption.</p>



<p>This is concerning, according to Marni Sumbal, M.S., R.D., C.S.S.D., owner of&nbsp;<a href="http://www.trimarnicoach.com/" target="_blank" rel="noreferrer noopener">Trimarni Coaching and Nutrition</a>, because in order for for oxygen transport to working muscles to take place effectively and efficiently, adequate levels of iron are needed since it serves as a component of red blood cells.</p>



<p>“A deficiency in iron can leave you feeling tired, fatigued, weak and short of breath,” she says. Plus, even a mild case of iron deficiency&nbsp;<a href="https://academic.oup.com/jn/article/146/1/30/4585690" target="_blank" rel="noreferrer noopener">can impair aspects of brain functioning</a>, including attention.</p>



<p>One&nbsp;<a href="https://pdfs.semanticscholar.org/a9d0/882e6c4fab18a014abe66b5b8f457a33bb3e.pdf" target="_blank" rel="noreferrer noopener">study</a>&nbsp;led by scientists at Manchester Metropolitan University in England found that female runners who typically consumed insufficient amounts of iron and had low iron levels experienced noticeable improvements in their those levels after consuming bread made from teff every day for six weeks. This one food substitution elevated the subjects’ average daily iron intake from 10.7 mg per day to 18.5 mg, which is the amount women should strive for each day.&nbsp;<a href="https://academic.oup.com/jn/article/149/2/231/5288161" target="_blank" rel="noreferrer noopener">Research</a>&nbsp;also shows that boosting iron levels in iron-depleted, non-anemic women can improve exercise endurance performance.RELATED STORY<a href="https://www.runnersworld.com/nutrition-weight-loss/a25175736/symptoms-of-iron-deficiency/">4 Signs You’re Not Getting Enough Iron</a></p>



<p>“If someone wants to increase their iron levels through diet and avoid the performance-robbing effects of an iron deficiency, then incorporating teff into the diet may help,” Sumbal says.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="536" src="https://www.addisherald.com/wp-content/uploads/2020/09/Teff_facebook-1024x536.jpg" alt="" class="wp-image-43452" srcset="https://www.addisherald.com/wp-content/uploads/2020/09/Teff_facebook-1024x536.jpg 1024w, https://www.addisherald.com/wp-content/uploads/2020/09/Teff_facebook-300x157.jpg 300w, https://www.addisherald.com/wp-content/uploads/2020/09/Teff_facebook-768x402.jpg 768w, https://www.addisherald.com/wp-content/uploads/2020/09/Teff_facebook.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p><em>[Run faster, stronger, and longer&nbsp;</em><a href="https://www.amazon.com/Runners-World-Run-360-Training/dp/1635653843"><em><u>with this 360-degree training program</u></em></a><em>.]</em></p>



<p>The caveat, according to Sumbal, is that the form of iron in plant foods like teff (called non-heme iron) is absorbed by the body at a lower rate than the heme iron found in animal-based foods like beef and poultry. Translation: Plant-based sources of iron may need to be consumed in larger quantities compared to meat to absorb adequate iron on a daily basis.</p>



<p>Teff is also rich in many other essential micronutrients that can benefit bodies in motion, including 25 percent of your daily recommended magnesium and 10 percent of your daily&nbsp;<a href="https://www.runnersworld.com/health-injuries/a25702632/calcium-deficiency-signs/" target="_blank" rel="noreferrer noopener">calcium</a>, Vitamin B6, and zinc per serving.RELATED STORY<a href="https://www.runnersworld.com/nutrition-weight-loss/a32147998/runner-diet-maddie-alm/">Fueling Tips from a Dietitian for the Pros</a></p>



<p>Plus, a quarter cup of uncooked teff contains a little over 6 grams of&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a31469473/vegetarian-vegan-protein-foods/" target="_blank" rel="noreferrer noopener">plant-based protein</a>. A&nbsp;<a href="https://www.bmj.com/content/370/bmj.m2412" target="_blank" rel="noreferrer noopener">2020 analysis of data in&nbsp;<em>The BMJ</em></a>&nbsp;from more than 30 previous research papers linked higher protein intake overall, and plant protein specifically, to lower all-cause mortality risks.</p>



<p>Like other whole grains, teff is a great source of the complex carbohydrates that will keep your energy stores topped up to help you push the pace. Additionally, between 20 and 40 percent of the&nbsp;<a href="https://www.runnersworld.com/training/a32662446/more-carbs-can-make-exercise-feel-easier-study/" target="_blank" rel="noreferrer noopener">carbohydrates</a>&nbsp;in teff are in the form of resistant starch.</p>



<p>“Resistant starch resists digestion, and instead ferments in the large intestine where it acts as a prebiotic and feeds the&nbsp;<a href="https://www.runnersworld.com/news/a33368660/good-gut-bacteria-heart-health-link-study/" target="_blank" rel="noreferrer noopener">good bacteria in the gut</a>,” Sumbal says. “And, because resistant starch is not digested in the small intestine, it doesn’t raise blood glucose levels, which can help with appetite and blood sugar control.”</p>



<p>By including teff in your diet, you’ll swing the balance toward eating more <a href="https://www.runnersworld.com/nutrition-weight-loss/a33560956/whole-grain-labels-are-misleading-study/" target="_blank" rel="noreferrer noopener">whole grains</a> and less processed ones, which is a recipe for better health since greater intakes of the food group have been linked to <a href="http://jn.nutrition.org/content/146/11/2244.abstract?etoc" target="_blank" rel="noreferrer noopener">better blood pressure control</a> and <a href="https://www.bmj.com/content/370/bmj.m2206" target="_blank" rel="noreferrer noopener">lower risk for type 2 diabetes</a>. In fact, because of its small size, it’s not viable for producers to separate teff into its germ, bran, and endosperm layers to create a refined grain like white flour. And, yes, eating any whole grain is a nutrition win, but it can be a good idea to break out of your multi-grain bread and <a href="https://www.runnersworld.com/nutrition-weight-loss/a23640786/whole-wheat-pasta/" target="_blank" rel="noreferrer noopener">whole wheat pasta</a> comfort zone.</p>



<p>“To optimize vitamin and mineral intake, it’s best to consume a varied whole-food diet, which includes items like teff,” Sumbal says.</p>



<p>What’s more, for those who can’t tolerate gluten, teff offers another grain option that is free of this protein. One&nbsp;<a href="https://pubmed.ncbi.nlm.nih.gov/18266174/" target="_blank" rel="noreferrer noopener">study</a>&nbsp;discovered that people with celiac disease who regularly ate teff reported a significant reduction in symptoms.</p>



<h2>How to Eat Teff</h2>



<p>Unlike rice or quinoa, the starch in teff causes the grains to cling together when cooked, which means it’s not the best fit for serving purposes like salads, so it’s not exactly the most versatile grain in the kitchen. Still, you can leverage this quality by using it like polenta or as a breakfast porridge in similar consistency to cream of wheat that is topped with berries and chopped nuts.</p>



<p>When blended with cocoa powder, soaked dates, and cinnamon, cooked teff makes a delicious and nutritious dessert pudding. “For a creamy end product, cook 1 cup teff in 3 cups water for 20 minutes,” Sumbal says.</p>



<div class="wp-block-image"><figure class="aligncenter is-resized"><img loading="lazy" src="https://hips.hearstapps.com/vader-prod.s3.amazonaws.com/1597852558-41edxTBcQCL.jpg?crop=1.00xw:0.470xh;0,0.312xh&amp;resize=320%3A%2A" alt="" width="529" height="531" title="Whole Grain Teff"/></figure></div>



<p><a href="https://www.amazon.com/dp/B005HE1KRQ?linkCode=ogi" target="_blank" rel="noreferrer noopener"></a>Whole Grain Teff<strong>Bob’s Red Mill</strong>$17.46<a href="https://www.amazon.com/dp/B005HE1KRQ?linkCode=ogi" target="_blank" rel="noreferrer noopener">BUY NOW</a></p>



<p>But if you want more of a grainy texture—similar to chia seeds—she says you can “dry” cook teff by combining 1 cup teff in 1 cup water, cook for 6 to 7 minutes, and then let it stand covered for 5 minutes.</p>



<p>Just remember that the gelatinous nature of teff means it’s slow to digest, which is generally a good thing for sustained energy levels and blood sugar control, but maybe not the best food choice for some people&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a20853304/what-do-i-eat-before-my-race/" target="_blank" rel="noreferrer noopener">shortly before a run</a>.</p>



<p>Beyond the Ethiopian food injera—which is a spongy, slightly sour flatbread—teff flour can up the nutritional ante of cookies,&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a23325260/national-pancake-day-pancake-recipe/" target="_blank" rel="noreferrer noopener">pancakes</a>, waffles, and tart crusts. It has chocolate-y undertones, so it’s a great fit for brownies. But when baking with teff flour, remember that it’s&nbsp;<a href="https://www.runnersworld.com/nutrition-weight-loss/a19735495/gluten-free-diet-for-runners/" target="_blank" rel="noreferrer noopener">gluten-free</a>, so you can’t just substitute it for wheat flour in a recipe, because baked goods won’t rise the same way or have the same texture. Bob’s Red Mill is a good source for both&nbsp;<a href="https://www.amazon.com/Bobs-Red-Mill-Whole-Grain/dp/B005HE1KRQ/ref=sr_1_2?linkCode=ogi" target="_blank" rel="noreferrer noopener">teff grain</a>&nbsp;and&nbsp;<a href="https://www.amazon.com/Bobs-Red-Mill-Whole-Grain/dp/B00MFC5DQC/ref=sr_1_2?linkCode=ogi" target="_blank" rel="noreferrer noopener">teff flour</a>.</p>



<p>In the end, teff proves to be a great ingredient to add to your diet for a nutritional boost and to introduce dietary diversity. Give it a try, and you may find yourself channeling Gebrselassie himself.</p>



<p>Source <a href="https://www.runnersworld.com/nutrition-weight-loss/a33645063/what-is-teff/">Runners World</a></p>
<div id="themify_builder_content-43450" data-postid="43450" class="themify_builder_content themify_builder_content-43450 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/adding-teff-to-daily-diet-can-help-your-performance/" data-a2a-title="Adding Teff to Daily Diet Can Help Your Performance"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fadding-teff-to-daily-diet-can-help-your-performance%2F&amp;linkname=Adding%20Teff%20to%20Daily%20Diet%20Can%20Help%20Your%20Performance" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fadding-teff-to-daily-diet-can-help-your-performance%2F&amp;linkname=Adding%20Teff%20to%20Daily%20Diet%20Can%20Help%20Your%20Performance" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fadding-teff-to-daily-diet-can-help-your-performance%2F&amp;linkname=Adding%20Teff%20to%20Daily%20Diet%20Can%20Help%20Your%20Performance" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/" rel="prev"><span class="arrow"></span> Africans Mourn Chadwick Boseman: &#8216;A Great Tree Has Fallen&#8217;</a></span>					</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/wakanda-actor-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-43440" alt="Chadwick Boseman" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/" title="Africans Mourn Chadwick Boseman: &#8216;A Great Tree Has Fallen&#8217;">
								Africans Mourn Chadwick Boseman: &#8216;A Great Tree Has Fallen&#8217;							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Africa-leads-with-plastic-ban-1-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-43421" alt="Africa-plastic-ban" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/" title="Pressure from the U.S. and oil industry to weaken Kenya ban on plastic has upset the country’s vibrant environmental community.">
								Pressure from the U.S. and oil industry to weaken Kenya ban on plastic has upset the country’s vibrant environmental community.							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/african-migrant-394x330.png" width="394" height="330" class=" wp-post-image wp-image-43387" alt="african migrant" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/" title="Investigation: African migrants &#8216;left to die&#8217; in Saudi Arabia’s hellish Covid detention centers">
								Investigation: African migrants &#8216;left to die&#8217; in Saudi Arabia’s hellish Covid detention centers							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-8" class="widget widget_media_video"><h4 class="widgettitle">Teddy Afro, (ጥቁር ሰው) Black man</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-43450-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/3ec4HRr6I0g?_=1" /><a href="https://youtu.be/3ec4HRr6I0g">https://youtu.be/3ec4HRr6I0g</a></video></div></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/wakanda-actor-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43440" alt="Chadwick Boseman" /></a><a href="https://www.addisherald.com/africans-mourn-chadwick-boseman-a-great-tree-has-fallen/" class="feature-posts-title">Africans Mourn Chadwick Boseman: &#8216;A Great Tree Has Fallen&#8217;</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/songhai-empire/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/The-songhai-empre-1024x577-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43427" alt="The songhai empre" /></a><a href="https://www.addisherald.com/songhai-empire/" class="feature-posts-title">Songhai Empire of West Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Africa-leads-with-plastic-ban-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43421" alt="Africa-plastic-ban" /></a><a href="https://www.addisherald.com/pressure-from-the-u-s-and-oil-industry-to-weaken-kenya-ban-on-plastic-has-upset-the-countrys-vibrant-environmental-community/" class="feature-posts-title">Pressure from the U.S. and oil industry to weaken Kenya ban on plastic has upset the country’s vibrant environmental community.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/african-migrant-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43387" alt="african migrant" /></a><a href="https://www.addisherald.com/investigation-african-migrants-left-to-die-in-saudi-arabias-hellish-covid-detention-centers/" class="feature-posts-title">Investigation: African migrants &#8216;left to die&#8217; in Saudi Arabia’s hellish Covid detention centers</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/pan-africanism-from-london-to-addis-ababa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/African_Union_Summit806-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43357" alt="African_Union_Summit806" /></a><a href="https://www.addisherald.com/pan-africanism-from-london-to-addis-ababa/" class="feature-posts-title">Pan-Africanism: From London to Addis Ababa</a> <br /></li></ul></div><div id="media_video-9" class="widget widget_media_video"><h4 class="widgettitle">Kendrick Lamar &#8216;All The Stars&#8217;</h4><div style="width:100%; " class="wp-video"><video class="wp-video-shortcode" id="video-43450-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/JQbjS0_ZfJ0?_=2" /><a href="https://youtu.be/JQbjS0_ZfJ0">https://youtu.be/JQbjS0_ZfJ0</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/bale-mountains-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39831" alt="bale-mountains" /></a><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/" class="feature-posts-title">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/asandei-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43371" alt="asandei" /></a><a href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/" class="feature-posts-title">Ethiopian Magnificent Holidays: Study of the Ašända Feast</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/The-Ethiopian-Royal-Chronicles-by-richard-pankhurst-1-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43292" alt="The-Ethiopian-Royal-Chronicles-by-richard-pankhurst" /></a><a href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/" class="feature-posts-title">The Pankhurst family legacy in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/ethiopic1.gif" width="280" height="120" class="post-img wp-post-image wp-image-43091" alt="ethiopic alpha bate" /></a><a href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/" class="feature-posts-title">Amharic Language: How it become Ethiopia’s Lingua Franca</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/abebe-bikila-an-ethiopian-legend-who-brought-africas-first-olympic-gold-medal-while-running-the-marathon-on-his-barefoot/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/Abebe-Bekila-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43018" alt="Abebe Bekila" /></a><a href="https://www.addisherald.com/abebe-bikila-an-ethiopian-legend-who-brought-africas-first-olympic-gold-medal-while-running-the-marathon-on-his-barefoot/" class="feature-posts-title">Abebe Bikila an Ethiopian legend, who brought Africa&#8217;s first Olympic Gold medal while running the marathon on his barefoot</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-ethiopian-art-secured-its-spot-on-the-worlds-stage/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/07/An-ethiopian-art-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-42946" alt="An ethiopian art" /></a><a href="https://www.addisherald.com/how-ethiopian-art-secured-its-spot-on-the-worlds-stage/" class="feature-posts-title">How Ethiopian art secured its spot on the world&#8217;s stage</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/award-winning-hydropower-project-helps-electrify-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/ES2WIjeWsAI-E9T-1024x535-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43382" alt="Genale Dawa III is a POWER Top Plant." /></a><a href="https://www.addisherald.com/award-winning-hydropower-project-helps-electrify-ethiopia/" class="feature-posts-title">Award-Winning Hydropower Project Helps Electrify Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/tapping-the-untapped-resource/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/ethiopian-bamboo-280x120.jpeg" width="280" height="120" class="post-img wp-post-image wp-image-43281" alt="ethiopian bamboo" /></a><a href="https://www.addisherald.com/tapping-the-untapped-resource/" class="feature-posts-title">Tapping the untapped resource</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/toward-urban-spaces-ethiopias-recent-transport-and-city-beautification-initiatives/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/addis-ababa-senga-tera1-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43252" alt="addis ababa senga tera1" /></a><a href="https://www.addisherald.com/toward-urban-spaces-ethiopias-recent-transport-and-city-beautification-initiatives/" class="feature-posts-title">Toward Urban Spaces: Ethiopia’s Recent Transport and City Beautification Initiatives</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-took-its-first-boeing-787-in-2012-what-happened-since-then/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/GettyImages-1207503325-1000x667-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-43204" alt="GettyImages-1207503325-1000x667" /></a><a href="https://www.addisherald.com/ethiopian-airlines-took-its-first-boeing-787-in-2012-what-happened-since-then/" class="feature-posts-title">Ethiopian Airlines took Its First Boeing 787 in 2012. What happened since then?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/from-growth-mode-to-survival-mode-ethiopian-ceo/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/Ethiopian-airline-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-43143" alt="Ethiopian airline" /></a><a href="https://www.addisherald.com/from-growth-mode-to-survival-mode-ethiopian-ceo/" class="feature-posts-title">“From growth mode to survival mode” Ethiopian CEO</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202009030819.html'>Africa: What We Can Learn From Covid-19 and Anti-Corruption Strategies in Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030714.html'>Africa: Gaps in Biosafety and Biosecurity Could Lead to the Next Global Pandemic, Scientist Warns</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030606.html'>Africa: African Countries Engaging in Ground-Breaking Covid-19 Vaccine Initiative</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030541.html'>Africa: Over One Million Covid-19 Recoveries, 30,000 Deaths Across Continent</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030411.html'>Africa: Leading Cancer Treatment Recommendations From NCCN Now Available in French, German, Italian, Portuguese, Russian, and Spanish</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030245.html'>West Africa: A Warning for Nigeria And West Africa to Heed Popular Aspirations</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030104.html'>Africa: Trump Undermines WHO, UN System</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009030019.html'>Africa: U.S. Imposes Sanctions on Top International Criminal Court Officials</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009020949.html'>Africa: Africa CDC Launches Web-Based Tool to Better Manage Public Health Emergency Workforce Deployments</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202009020839.html'>Africa: UCT Retains Top Spot in Africa in the World Rankings</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/adding-teff-to-daily-diet-can-help-your-performance\/"},"headline":"Adding Teff to Daily Diet Can Help Your Performance","datePublished":"2020-09-03T18:02:20-04:00","dateModified":"2020-09-03T18:02:20-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Runners World For generations, teff\u2014one of the oldest and smallest grains in the world\u2014has been a staple ingredient that Ethiopians use in their meals. It was first domesticated for food production purposes more than 3,000 years ago, and it\u2019s still the most widely planted crop in Ethiopia (although some of the teff on the market [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/09\/super-food-morning-breakfast-teff-porridge-nuts-and-royalty-.jpg","width":768,"height":512}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":43450}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"6917c85a2e","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>