
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation Comments Feed" href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-style-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-flags-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/flags.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaAdmin.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaIcons-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaIcons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jqplot-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery.jqplot.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.3.2' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpls_ajax = {"wpls_ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/js/ParaAdmin.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jquery.jqplot.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.pieRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.highlighter.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.enhancedLegendRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.dateAxisRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasTextRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisTickRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisLabelRenderer.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"e4b7a5880a","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='https://www.addisherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Global alliance to fight the pandemic&#8221;' href='https://www.addisherald.com/op-ed-for-the-ft-global-alliance-to-fight-the-pandemic/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=41498' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fegypts-obsession-in-historic-nile-water-right-stalled-negotiations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fegypts-obsession-in-historic-nile-water-right-stalled-negotiations%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />			<script>
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + 365);    
		var screen_width =  screen.width +"x"+ screen.height;  
		var c_value=screen_width + "; expires="+exdate.toUTCString()+"; path=/";
		document.cookie= 'wpls_screensize=' + c_value;
			
			
			</script>
            
            					<script>
					document.cookie="wpls_page_317b12486a7c1b414141fffbefaa78e4=yes";
					</script>
					
										<script>
						var exdate=new Date();
						exdate.setDate(exdate.getDate() + 365);    
						wpls_landing = 1;
						var c_value=wpls_landing + "; expires="+exdate.toUTCString()+"; path=/";
						document.cookie= 'wpls_landing=' + c_value;
					
					</script>
					
					
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	
<link rel="stylesheet" href="https://www.addisherald.com/wp-content/plugins/wassup/css/wassup-widget.css?ver=1.9.4.5" type="text/css" />
<script type="text/javascript">
//<![CDATA[
function wassup_get_screenres(){
	var screen_res = screen.width + " x " + screen.height;
	if(screen_res==" x ") screen_res=window.screen.width+" x "+window.screen.height;
	if(screen_res==" x ") screen_res=screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x "){document.cookie = "wassup_screen_res05827e15ae81e5e0596f7a8601968998=" + encodeURIComponent(screen_res)+ "; path=/; domain=" + document.domain;}
}
wassup_get_screenres();
//]]>
</script><link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-41498 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">UNESCO SITES</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/"><img src="https://www.addisherald.com/wp-content/uploads/2019/05/Wk24-May-Harar-Africa-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-33031" alt="Wk24-May-Harar-Africa" /></a><a href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/" class="feature-posts-title">Harar; An   Ethiopian ancient city like no other</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/"><img src="https://www.addisherald.com/wp-content/uploads/2018/10/Rock-Hewn-Churches-Lalibela-5-e1540550023244-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-29737" alt="Rock-Hewn Churches, Lalibela 5" /></a><a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/" class="feature-posts-title">Lalibela,&#8217;The Rock-Hewn Church&#8217;</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-changing-its-flight-strategy/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Screenshot_20200402-013414_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41481" alt="Screenshot_20200402-013414_Gallery" /></a><a href="https://www.addisherald.com/ethiopian-airlines-changing-its-flight-strategy/" class="feature-posts-title">Ethiopian Airlines changing its flight strategy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-delivered-covid-19-medical-kit-to-39-african-countries-which-was-donated-by-alibaba-founder-jack-ma/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/5e775e3846f23.image_-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41453" alt="5e775e3846f23.image" /></a><a href="https://www.addisherald.com/ethiopian-delivered-covid-19-medical-kit-to-39-african-countries-which-was-donated-by-alibaba-founder-jack-ma/" class="feature-posts-title">Ethiopian  delivered COVID-19 medical kit to 39 African Countries, which was donated by Alibaba founder Jack Ma.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/somthing-wired-lurking-underneath-the-global-stock-sell-off-which-can-have-far-crying-outcome/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/Financial_markets_going_down_concept_coffeekai_Getty_Images_large-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41320" alt="Financial_markets_going_down_concept_coffeekai_Getty_Images_large" /></a><a href="https://www.addisherald.com/somthing-wired-lurking-underneath-the-global-stock-sell-off-which-can-have-far-crying-outcome/" class="feature-posts-title">Somthing weird lurking Underneath the Global Stock Sell-Off, which could have far crying outcome.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/addis-ababa-green-initiative-project/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/A-partial-view-of-the-future-Orma-Garage-Afenchober-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41305" alt="A-partial-view-of-the-future-Orma-Garage-Afenchober" /></a><a href="https://www.addisherald.com/addis-ababa-green-initiative-project/" class="feature-posts-title">Addis Ababa Green initiative project</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-the-next-front-of-sourcing-in-the-light-of-the-coronavirus-crisis/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/ethiopia-production-728-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41288" alt="ethiopia-production-728" /></a><a href="https://www.addisherald.com/ethiopia-the-next-front-of-sourcing-in-the-light-of-the-coronavirus-crisis/" class="feature-posts-title">Ethiopia, the next front of sourcing in the light of the coronavirus crisis</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africas-tech-ecosystem-responds-to-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/AFRICA-COVID-19-IV-1-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-41476" alt="AFRICA-COVID-19-IV" /></a><a href="https://www.addisherald.com/africas-tech-ecosystem-responds-to-covid-19/" class="feature-posts-title">Africa’s tech ecosystem responds to COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-prime-minister-africa-need-150b-to-combat-the-novel-coronavirus/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/http___com.ft_.imagepublish.upp-prod-us.s3.amazonaws-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41445" alt="http___com.ft.imagepublish.upp-prod-us.s3.amazonaws" /></a><a href="https://www.addisherald.com/ethiopian-prime-minister-africa-need-150b-to-combat-the-novel-coronavirus/" class="feature-posts-title">Ethiopian Prime Minister: Africa need $150b to combat the novel coronavirus</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/refugees-are-not-happy-with-the-new-unhcrs-new-digital-registration-policy/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/8-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41407" alt="8" /></a><a href="https://www.addisherald.com/refugees-are-not-happy-with-the-new-unhcrs-new-digital-registration-policy/" class="feature-posts-title">Refugees: Not too happy with the new UNHCR’s new digital registration policy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sudan-to-mediate-egypt-ethiopia-dam-dispute/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/downloadfile-8-1024x576-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41383" alt="downloadfile-8" /></a><a href="https://www.addisherald.com/sudan-to-mediate-egypt-ethiopia-dam-dispute/" class="feature-posts-title">Sudan to mediate Grand Ethiopian Renaissance Dam dispute</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-much-african-start-up-raise-in-2019/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/IMG_20200309_004241-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41279" alt="IMG_20200309_004241" /></a><a href="https://www.addisherald.com/how-much-african-start-up-raise-in-2019/" class="feature-posts-title">How much African startups raise for the year 2019?</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-41498" class="post clearfix post-41498 type-post status-publish format-standard has-post-thumbnail hentry category-grand-ethiopian-renaissance-dam category-uncategorized has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1815  cat-1">
	
            <a href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795-1024x585.jpg" width="1024" height="585" class=" wp-post-image wp-image-41500" alt="thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795" srcset="https://www.addisherald.com/wp-content/uploads/2020/04/thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795-1024x585.jpg 1024w, https://www.addisherald.com/wp-content/uploads/2020/04/thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795-561x321.jpg 561w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-04-03">
                                                                                            <span class="year">April 3, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/">Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.aa.com.tr/en/africa/ethiopia-dam-dispute-stokes-anti-egypt-feelings/1790568">Anadolu Agency</a>, by Seleshi Tessema</p>



<p>For the last 12 years, around four days a week, when the light appears over the skies of the Ethiopian capital Addis Ababa, Tsehay Wulo, 55, ascends to Entoto, a forested mountain north of the capital.</p>



<p>Throughout the week, hundreds of impoverished young and old women roam the eucalyptus forest which stands 3,200 meters (nearly 10,500 feet) above the sea level to collect firewood.</p>



<p>Some 68 million people of the 110 million population of the Horn of Africa nation has no access to electricity, while 24% of the population lives on less than $1.90 a day.</p>



<p>Consequently, they use the oldest cooking fuel &#8212; firewood, charcoal, and animal dung &#8212; which makes up 90% of household energy consumption. In Addis Ababa, some 35% of household fuelwood is gathered from Entoto.<br></p>



<p><strong>Electrified life</strong></p>



<p>On a windy afternoon, Wulo arrived at her client&#8217;s home carrying on her back a weighty bundle of firewood she had gathered from Entoto.</p>



<p>Wulo told Anadolu Agency that collecting and selling firewood was her hand-to-mouth life’s work.</p>



<p>&#8220;It takes me five to six hours to collect and sell the firewood to feed my two children,&#8221; she said in a subdued tone.</p>



<p>&#8220;I am very poor and don’t have electricity, so I also collect firewood for my family,&#8221; she added.</p>



<p>Wulo sold the firewood to her client Behabtu, 52, for $2.</p>



<p>Behabtu, who lives in Ketchene &#8212; a ghetto-type poor neighborhood located in the northern part of the capital &#8212; had been waiting for the firewood before noon, but Wulo arrived late in the afternoon, and no one from the family of seven had lunch.<br><br></p>



<p><strong>&#8216;Electricity coming&#8217;</strong></p>



<p>As Behabtu and her sister Werkaferawu Shenkute began baking Injera, a spongy flatbread made from a tinny teff seed, a cloud of suffocating smoke and heat filled their kitchen made up of plastics.</p>



<p>Behabtu told Anadolu Agency that her family and all her poor neighbors hope that the Grand Ethiopian Renaissance Dam (GERD) would transform their lives.</p>



<p>&#8220;Whenever we meet, we discuss when the dam’s electric power will reach us,&#8221; she said, adding: &#8220;God willing, it will come, and I will get rid of this stove which has been hurting my health for decades.&#8221;</p>



<p>Shenkute said that cooking the day’s meal with firewood was laborious, and it is increasingly becoming expensive. &#8220;This is our life, what can we do?”</p>



<p><strong>&#8216;Colonial treaties dying&#8217;</strong></p>



<p>Hailu Abraham, an official of the GERD’s Popular Participation and Mobilization Coordination Council, told Anadolu Agency that the $5 billion- dam which has been constructed since 2001 &#8220;is 72%+ completed&#8221;.</p>



<p>Abraham noted that the purpose of the GERD was to provide energy to those 68 million Ethiopians and fledging industry without causing significant harm to Egypt and Sudan.</p>



<p>But Egypt, which depends on the Nile for 90% of its water, fears that the dam will reduce its &#8220;historic water rights on the Nile’’ which was enshrined in the 1929 and 1959 colonial-era agreements that provided Egypt with 55.5 billion cubic meters of annual Nile water flow.</p>



<p>According to Abraham, the conception and construction of the GERD had &#8220;significantly altered&#8221; the efficacy of Egypt’s &#8220;historic water rights on the Nile River.&#8221;</p>



<p>&#8220;We have managed to build the GERD, and shattered the very foundations of Egypt’s reliance on colonial-era agreements,&#8221; Abraham said.<br></p>



<p><strong>People’s dam</strong></p>



<p>According to Abraham, Ethiopia had devised a-self funding scheme that succeeded in generating billions of dollars from the government, and highly motivated citizens at home and abroad.</p>



<p>&#8220;Students, low-income pensioners, shoe shiners and even death-row inmates have bought bonds, and or made a donation of a total of 13.8 billion birr [$419.4 million] to date,&#8221; he added.</p>



<p>Wulo, Bahabtu and many people of the poor neighborhood had also donated a &#8220;small amount of money&#8221;.<br><br></p>



<p><strong>Unity, animosity</strong></p>



<p>Abdulahi Mohammed, 29, contributed his two-year salary to the GERD, he told Anadolu Agency, adding that the dam was his generation&#8217;s identity.</p>



<p>When asked about the dam and Egypt’s position, Mohammed angrily responded, saying: &#8220;It is our dam, and Egypt cannot stop it.&#8221;</p>



<p>Earlier last week, Seleshi Bekele, Water and Energy Minister and a lead negotiator in the stalled trilateral negotiations among Ethiopia, Sudan and Egypt, told The Reporter, a weekly newspaper, that throughout the talks, Egypt had been &#8220;trying to deny Ethiopia’s right to utilize the waters of Nile.&#8221;</p>



<p>&#8220;The Egyptians determinedly wanted to impose on us the colonial-era agreements,&#8221; Bekele noted, adding: &#8220;Egypt’s ongoing media and the diplomatic campaign against Ethiopia does not stop us from completing the GERD.&#8221;</p>



<p>Yeshewas Assefa, the chairman of Ethiopian Citizens for Social Justice, an opposition party, told Anadolu Agency that GERD was a realization of Ethiopia’s national sovereignty and the right to development.</p>



<p>&#8220;We and all in opposition camp support the Ethiopian government’s position in the negotiations as long as it is based on maintaining our national interest, without harming Egypt,&#8221; Assefa said.<br><br></p>



<p><strong>&#8216;God is with us&#8217;</strong></p>



<p>Ethiopians always share the first baked Injera with hot chili with people around. They also serve coffee and thank God for nourishing the daily bread.</p>



<p>After serving the meal, Behabtu said: “My husband, children, and neighbors feel angry at that country [Egypt] that opposes the dam. Why do they hate us?’’</p>



<p>She added: “God has always been with us and our lives will change.&#8221;</p>



<p>Source <a href="https://www.aa.com.tr/en/africa/ethiopia-dam-dispute-stokes-anti-egypt-feelings/1790568">Anadolu Agency</a></p>
<div id="themify_builder_content-41498" data-postid="41498" class="themify_builder_content themify_builder_content-41498 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/" data-a2a-title="Egypt’s obsession with the so called ‘historic Nile water right’ stalled the negotiation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fegypts-obsession-in-historic-nile-water-right-stalled-negotiations%2F&amp;linkname=Egypt%E2%80%99s%20obsession%20with%20the%20so%20called%20%E2%80%98historic%20Nile%20water%20right%E2%80%99%20stalled%20the%20negotiation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fegypts-obsession-in-historic-nile-water-right-stalled-negotiations%2F&amp;linkname=Egypt%E2%80%99s%20obsession%20with%20the%20so%20called%20%E2%80%98historic%20Nile%20water%20right%E2%80%99%20stalled%20the%20negotiation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fegypts-obsession-in-historic-nile-water-right-stalled-negotiations%2F&amp;linkname=Egypt%E2%80%99s%20obsession%20with%20the%20so%20called%20%E2%80%98historic%20Nile%20water%20right%E2%80%99%20stalled%20the%20negotiation" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/op-ed-for-the-ft-global-alliance-to-fight-the-pandemic/" rel="prev"><span class="arrow"></span> &#8220;Global alliance to fight the pandemic&#8221;</a></span>					</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/gerd-the-symbol-of-our-sovereignty-and-unity-pm-abiy-ahmed/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Grand-Renaissance-Dam-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41465" alt="Grand-Renaissance-Dam" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/gerd-the-symbol-of-our-sovereignty-and-unity-pm-abiy-ahmed/" title="GERD: &#8220;The symbol of our sovereignty and unity.” PM Abiy Ahmed">
								GERD: &#8220;The symbol of our sovereignty and unity.” PM Abiy Ahmed							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopian-president-is-touring-the-nile-riparian-to-present-ethiopias-position-over-the-gerd/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/89505307_3450055148355037_1631143663222390784_o-696x350-1-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41391" alt="89505307_3450055148355037_1631143663222390784_o-696x350" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopian-president-is-touring-the-nile-riparian-to-present-ethiopias-position-over-the-gerd/" title="Ethiopian president is touring the Nile riparian countries to present the country position on GERD">
								Ethiopian president is touring the Nile riparian countries to present the country position on GERD							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/the-united-states-seems-to-be-putting-its-thumb-on-the-scale-in-favor-of-egypt-former-us-ambassador/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/GERDP-for-HyVs_fig2-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41347" alt="GERDP-for-HyVs_fig2" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/the-united-states-seems-to-be-putting-its-thumb-on-the-scale-in-favor-of-egypt-former-us-ambassador/" title="&#8220;The United States seems to be putting its thumb on the scale in favor of Egypt.&#8221; Former US Ambassador">
								&#8220;The United States seems to be putting its thumb on the scale in favor of Egypt.&#8221; Former US Ambassador							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africas-tech-ecosystem-responds-to-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/AFRICA-COVID-19-IV-1-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-41476" alt="AFRICA-COVID-19-IV" /></a><a href="https://www.addisherald.com/africas-tech-ecosystem-responds-to-covid-19/" class="feature-posts-title">Africa’s tech ecosystem responds to COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-prime-minister-africa-need-150b-to-combat-the-novel-coronavirus/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/http___com.ft_.imagepublish.upp-prod-us.s3.amazonaws-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41445" alt="http___com.ft.imagepublish.upp-prod-us.s3.amazonaws" /></a><a href="https://www.addisherald.com/ethiopian-prime-minister-africa-need-150b-to-combat-the-novel-coronavirus/" class="feature-posts-title">Ethiopian Prime Minister: Africa need $150b to combat the novel coronavirus</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/refugees-are-not-happy-with-the-new-unhcrs-new-digital-registration-policy/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/8-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41407" alt="8" /></a><a href="https://www.addisherald.com/refugees-are-not-happy-with-the-new-unhcrs-new-digital-registration-policy/" class="feature-posts-title">Refugees: Not too happy with the new UNHCR’s new digital registration policy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sudan-to-mediate-egypt-ethiopia-dam-dispute/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/downloadfile-8-1024x576-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41383" alt="downloadfile-8" /></a><a href="https://www.addisherald.com/sudan-to-mediate-egypt-ethiopia-dam-dispute/" class="feature-posts-title">Sudan to mediate Grand Ethiopian Renaissance Dam dispute</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-much-african-start-up-raise-in-2019/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/IMG_20200309_004241-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41279" alt="IMG_20200309_004241" /></a><a href="https://www.addisherald.com/how-much-african-start-up-raise-in-2019/" class="feature-posts-title">How much African startups raise for the year 2019?</a> <br /></li></ul></div><div id="media_video-6" class="widget widget_media_video"><h4 class="widgettitle">Green Ethiopia</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-41498-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/r6MdoU5ZnAA?_=1" /><a href="https://youtu.be/r6MdoU5ZnAA">https://youtu.be/r6MdoU5ZnAA</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/bale-mountains-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39831" alt="bale-mountains" /></a><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/" class="feature-posts-title">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39527" alt="181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169" /></a><a href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/" class="feature-posts-title">The Nile Could Be a Window Into the Underworld</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-changing-its-flight-strategy/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Screenshot_20200402-013414_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41481" alt="Screenshot_20200402-013414_Gallery" /></a><a href="https://www.addisherald.com/ethiopian-airlines-changing-its-flight-strategy/" class="feature-posts-title">Ethiopian Airlines changing its flight strategy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-delivered-covid-19-medical-kit-to-39-african-countries-which-was-donated-by-alibaba-founder-jack-ma/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/5e775e3846f23.image_-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41453" alt="5e775e3846f23.image" /></a><a href="https://www.addisherald.com/ethiopian-delivered-covid-19-medical-kit-to-39-african-countries-which-was-donated-by-alibaba-founder-jack-ma/" class="feature-posts-title">Ethiopian  delivered COVID-19 medical kit to 39 African Countries, which was donated by Alibaba founder Jack Ma.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/somthing-wired-lurking-underneath-the-global-stock-sell-off-which-can-have-far-crying-outcome/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/Financial_markets_going_down_concept_coffeekai_Getty_Images_large-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41320" alt="Financial_markets_going_down_concept_coffeekai_Getty_Images_large" /></a><a href="https://www.addisherald.com/somthing-wired-lurking-underneath-the-global-stock-sell-off-which-can-have-far-crying-outcome/" class="feature-posts-title">Somthing weird lurking Underneath the Global Stock Sell-Off, which could have far crying outcome.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/addis-ababa-green-initiative-project/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/A-partial-view-of-the-future-Orma-Garage-Afenchober-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41305" alt="A-partial-view-of-the-future-Orma-Garage-Afenchober" /></a><a href="https://www.addisherald.com/addis-ababa-green-initiative-project/" class="feature-posts-title">Addis Ababa Green initiative project</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-the-next-front-of-sourcing-in-the-light-of-the-coronavirus-crisis/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/ethiopia-production-728-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41288" alt="ethiopia-production-728" /></a><a href="https://www.addisherald.com/ethiopia-the-next-front-of-sourcing-in-the-light-of-the-coronavirus-crisis/" class="feature-posts-title">Ethiopia, the next front of sourcing in the light of the coronavirus crisis</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/the-mayan/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/custodian-statue-of-and-pyramid-of-kukulkan-1024x833-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41362" alt="custodian-statue-of-and-pyramid-of-kukulkan" /></a><a href="https://www.addisherald.com/the-mayan/" class="feature-posts-title">The Mayan</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopians-have-one-thing-under-there-sleeve-if-coronavirus-becomes-epidemic-in-the-country-areke-አረቄ/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/katikala-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-41325" alt="katikala" /></a><a href="https://www.addisherald.com/ethiopians-have-one-thing-under-there-sleeve-if-coronavirus-becomes-epidemic-in-the-country-areke-%e1%8a%a0%e1%88%a8%e1%89%84/" class="feature-posts-title">Ethiopians have  special arsenal under their sleeve if coronavirus becomes epidemic in the country: Areqe (አረቄ)</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/herodotuss-ethiopia/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/shutterstock-613157468-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39513" alt="shutterstock-613157468-1" /></a><a href="https://www.addisherald.com/herodotuss-ethiopia/" class="feature-posts-title">Herodotus&#8217;s Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-long-ethiopian-century/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/IMG_20200304_225147-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41233" alt="IMG_20200304_225147" /></a><a href="https://www.addisherald.com/the-long-ethiopian-century/" class="feature-posts-title">The Long&#8230; Ethiopian Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/poetry-on-the-battle-of-adwa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/The_batlle_of_Adwa_2-1-1024x817-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41049" alt="The_batlle_of_Adwa_2" /></a><a href="https://www.addisherald.com/poetry-on-the-battle-of-adwa/" class="feature-posts-title">Poetries on the Battle of Adwa</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202004040083.html'>Africa: WHO Suspends Fight Against Polio to Fight COVID-19</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004040054.html'>Africa: Kwesé Sports and ESL Partner Up To Bring Africa Some of the Largest Esports Tournaments in the World</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030646.html'>Africa: Amid Lockdowns in Africa, WHO Launches Online Training for COVID-19 Responders</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030624.html'>Africa: French Medical Experts Slammed Over &#039;Racist&#039; Comments On COVID-19 Testing in Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030588.html'>Africa: Telecoms Mogul Masiyiwa Calls On African Govts to Seek Help From China</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030536.html'>Africa: Africa Racing the Clock as COVID-19 Spreads On the Continent</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030443.html'>Africa: Make Sure COVID-19 Measures Work for Africans - Moeti</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030433.html'>Africa: Obi Mikel On His Way to Botafogo</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030422.html'>Africa: Chadian Police Attack TV Crew Covering Coronavirus Measures</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004030286.html'>Africa: COVID-19: Millions out of school, jeopardizing the future of children in West and Central Africa</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
									</div>
							<div class="col3-1 ">
					<div id="themify-list-pages-3" class="widget list-pages"><h4 class="widgettitle">Terms</h4><ul class="pages-list"><li class="page_item page-item-13102"><a href="https://www.addisherald.com/terms/code-of-conduct/">Code of Conduct</a></li>
<li class="page_item page-item-13093"><a href="https://www.addisherald.com/terms/cookies-policy/">Cookies policy</a></li>
<li class="page_item page-item-13085"><a href="https://www.addisherald.com/terms/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-13090"><a href="https://www.addisherald.com/terms/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div><div id="themify-list-pages-4" class="widget list-pages"><h4 class="widgettitle">Contact</h4><ul class="pages-list"><li class="page_item page-item-1678"><a href="https://www.addisherald.com/contact/contact-us/">Contact us</a></li>
</ul></div>				</div>
							<div class="col3-1 ">
					<div id="calendar-2" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>April 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.addisherald.com/2020/03/">&laquo; Mar</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://www.addisherald.com/2020/04/01/" aria-label="Posts published on April 1, 2020">1</a></td><td><a href="https://www.addisherald.com/2020/04/02/" aria-label="Posts published on April 2, 2020">2</a></td><td><a href="https://www.addisherald.com/2020/04/03/" aria-label="Posts published on April 3, 2020">3</a></td><td id="today">4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>				</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/egypts-obsession-in-historic-nile-water-right-stalled-negotiations\/"},"headline":"Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation","datePublished":"2020-04-03T22:51:57-04:00","dateModified":"2020-04-03T22:51:57-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Anadolu Agency, by Seleshi Tessema For the last 12 years, around four days a week, when the light appears over the skies of the Ethiopian capital Addis Ababa, Tsehay Wulo, 55, ascends to Entoto, a forested mountain north of the capital. Throughout the week, hundreds of impoverished young and old women roam the eucalyptus forest [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/04\/thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795.jpg","width":864,"height":486}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>
<!-- <p class="small"> WassUp 1.9.4.5 timestamp: 2020-04-04 06:16:51PM UTC (02:16PM)<br />
If above timestamp is not current time, this page is cached.</p> -->


<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":41498}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"5a08177d2a","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
	</body>
</html>