
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Ethiopia Determined to resist US pressures on GERD Negotiation &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Ethiopia Determined to resist US pressures on GERD Negotiation Comments Feed" href="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123395562-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123395562-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-style-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-flags-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/flags.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery-ui.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaAdmin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaIcons-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaIcons.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jqplot-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery.jqplot.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.3.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpls_ajax = {"wpls_ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/scripts.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/js/ParaAdmin.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jquery.jqplot.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.pieRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.highlighter.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.enhancedLegendRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.dateAxisRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasTextRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisTickRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisLabelRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.addisherald.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"f8d22f8fa3","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='https://www.addisherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='If the British return the 350 Ethiopian Stolen manuscripts to those who actually can understand it, we might find the cure for COVID-19' href='https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/' />
<link rel='next' title='IMF Approved $411 Million in Emergency Assistance to Ethiopia to Address the COVID-19 Pandemic' href='https://www.addisherald.com/imf-411-million-in-emergency-assistance-to-ethiopia-to-address-the-covid-19-pandemic/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=41738' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopia-determined-to-resist-us-pressures-on-gerd-negotiation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopia-determined-to-resist-us-pressures-on-gerd-negotiation%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />			<script>
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + 365);    
		var screen_width =  screen.width +"x"+ screen.height;  
		var c_value=screen_width + "; expires="+exdate.toUTCString()+"; path=/";
		document.cookie= 'wpls_screensize=' + c_value;
			
			
			</script>
            
            					<script>
					document.cookie="wpls_page_b2328fecf6aa3cb337cc909cf193693c=yes";
					</script>
					
										<script>
						var exdate=new Date();
						exdate.setDate(exdate.getDate() + 365);    
						wpls_landing = 1;
						var c_value=wpls_landing + "; expires="+exdate.toUTCString()+"; path=/";
						document.cookie= 'wpls_landing=' + c_value;
					
					</script>
					
					
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-41738 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">UNESCO SITES</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/"><img src="https://www.addisherald.com/wp-content/uploads/2019/05/Wk24-May-Harar-Africa-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-33031" alt="Wk24-May-Harar-Africa" /></a><a href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/" class="feature-posts-title">Harar; An   Ethiopian ancient city like no other</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/"><img src="https://www.addisherald.com/wp-content/uploads/2018/10/Rock-Hewn-Churches-Lalibela-5-e1540550023244-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-29737" alt="Rock-Hewn Churches, Lalibela 5" /></a><a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/" class="feature-posts-title">Lalibela,&#8217;The Rock-Hewn Church&#8217;</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/agriculture-rural-electrification-and-community-resilience-in-ethiopia/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Ethiopia-men-winnowing-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41728" alt="Ethiopia-men-winnowing" /></a><a href="https://www.addisherald.com/agriculture-rural-electrification-and-community-resilience-in-ethiopia/" class="feature-posts-title">Agriculture, Rural Electrification, and Community Resilience in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-biggest-airline-fights-for-survival-amid-pandemic-ceo/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/wire-27504930-1587555655-767_634x422-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41682" alt="wire-27504930-1587555655-767_634x422" /></a><a href="https://www.addisherald.com/africas-biggest-airline-fights-for-survival-amid-pandemic-ceo/" class="feature-posts-title">Africa&#8217;s biggest airline fights for &#8216;survival&#8217; amid pandemic: CEO</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/despite-inequality-remains-persistent-ethiopia-has-made-major-strides-in-poverty-reducti/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/downloadfile-9-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41671" alt="downloadfile-9" /></a><a href="https://www.addisherald.com/despite-inequality-remains-persistent-ethiopia-has-made-major-strides-in-poverty-reducti/" class="feature-posts-title">Despite  Inequality Remains persistent, Ethiopia has Made Major Strides in Poverty Reduction</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-ethiopian-airlines-plans-to-dominate-the-skies-of-africa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/ma16airlineoffirsts01x600-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41649" alt="ma16airlineoffirsts01x600" /></a><a href="https://www.addisherald.com/how-ethiopian-airlines-plans-to-dominate-the-skies-of-africa/" class="feature-posts-title">Here is why Ethiopian Airlines will Dominate The African Sky</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-un-opened-a-humanitarian-transport-hub-at-addis-ababa-airport/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/IMG_20200415_004318-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41580" alt="IMG_20200415_004318" /></a><a href="https://www.addisherald.com/the-un-opened-a-humanitarian-transport-hub-at-addis-ababa-airport/" class="feature-posts-title">The UN opened a humanitarian transport hub at Addis Ababa airport</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/un-sets-up-knowledge-hub-for-africa-to-fight-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200428_233547-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41724" alt="20200428_233547" /></a><a href="https://www.addisherald.com/un-sets-up-knowledge-hub-for-africa-to-fight-covid-19/" class="feature-posts-title">UN sets up knowledge hub for Africa to fight COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/south-africa-assembled-thousands-of-health-workers-to-combat-coronavirus/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/111720385_satest-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41700" alt="_111720385_satest" /></a><a href="https://www.addisherald.com/south-africa-assembled-thousands-of-health-workers-to-combat-coronavirus/" class="feature-posts-title">South Africa assembled thousands of health workers to combat coronavirus.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-and-eritrea-a-wedding-birth-and-baptism-at-the-border/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200421_225235-2-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41654" alt="20200421_225235" /></a><a href="https://www.addisherald.com/ethiopia-and-eritrea-a-wedding-birth-and-baptism-at-the-border/" class="feature-posts-title">Ethiopia and Eritrea: A wedding, birth and baptism at the border</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/imf-world-bank-urge-action-to-cover-44-bln-gap-in-africas-pandemic-needs/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/remote-1024x682-280x120.jpeg" width="280" height="120" class="post-img wp-post-image wp-image-41592" alt="remote" /></a><a href="https://www.addisherald.com/imf-world-bank-urge-action-to-cover-44-bln-gap-in-africas-pandemic-needs/" class="feature-posts-title">IMF and World Bank urge action to cover $44 bln gap in Africa&#8217;s pandemic needs</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-in-biblical-greek-αιθιοπια/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Addis_herald_Yangudi_21-1024x678-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41534" alt="Addis_herald_Yangudi_21" /></a><a href="https://www.addisherald.com/ethiopia-in-biblical-greek-%ce%b1%ce%b9%ce%b8%ce%b9%ce%bf%cf%80%ce%b9%ce%b1/" class="feature-posts-title">Ethiopia in Biblical Greek &#8220;Αιθιοπια&#8221;</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-41738" class="post clearfix post-41738 type-post status-publish format-standard has-post-thumbnail hentry category-grand-ethiopian-renaissance-dam has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1815">
	
            <a href="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/steven-mnuchin-warren-1-1024x670-1024x585.jpg" width="1024" height="585" class=" wp-post-image wp-image-41741" alt="steven-mnuchin-warren-1" srcset="https://www.addisherald.com/wp-content/uploads/2020/04/steven-mnuchin-warren-1-1024x670-1024x585.jpg 1024w, https://www.addisherald.com/wp-content/uploads/2020/04/steven-mnuchin-warren-1-1024x670-561x321.jpg 561w, https://www.addisherald.com/wp-content/uploads/2020/04/steven-mnuchin-warren-1-1024x670-700x400.jpg 700w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-04-29">
                                                                                            <span class="year">April 29, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/">Ethiopia Determined to resist US pressures on GERD Negotiation</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.tehrantimes.com/news/447312/Ethiopia-determined-to-resist-against-US-pressures-amid-Nile">Tehran Times</a></p>



<p><em>Ethiopia has announced that it will not take part in the next session of a series of meetings among Egypt, Sudan and the United States&#8217; representative as Addis Ababa has found that the draft put forward by the US to end dispute over filling with water and operating the Grand Ethiopian Renaissance Dam constructed over the Blue Nile River is merely biased and against the country&#8217;s national interests.    </em></p>



<p>Mehari Taddele Maru, a scholar of peace and security issues, explained in his article published by Al Jazeera that how undiplomatic and biased role the US had been playing in talks over the dam issues between Ethiopia, the constructor of the dam, Sudan and Egypt.</p>



<p>He went on to say that in early February, officials from Egypt, Ethiopia and Sudan announced in a joint statement that they had cleared the way for the filling and operation of a disputed mega-dam being built by the Ethiopian government on the Nile River. The statement, which came on the back of months of US-led negotiations, caused many to believe the three northeast African countries may finally reach a deal on the multi-billion-dollar project.</p>



<p>This seemingly positive development, however, caused widespread concern in Ethiopia that its delegation is being pressured by the US to agree to a deal that is against the best interests of the country. As a result of this, on February 26, Addis Ababa announced that its delegation will skip the next round of talks in Washington.</p>



<p>Despite Ethiopia taking a step back from the negotiations, the US continued its talks with the Sudanese and Egyptian delegations and put forward a draft agreement for all three countries to sign. Furthermore, US Treasury Secretary Steven Mnuchin, who has been acting as President Donald Trump&#8217;s point man on the negotiations, issued a statement in which he imposed three demands on Ethiopia: that it signs the draft agreement after finalizing consultations, that it does not test or fill the dam before signing the agreement and that it recognizes the need &#8220;to implement all necessary dam safety measures in accordance with international standards before filling begins&#8221;. In response, Ethiopia accused the US of being &#8220;undiplomatic&#8221; and said as the owner of the dam it would commence the filling, &#8220;in accordance with the principles of equitable and reasonable utilization and the causing of no significant harm&#8221;.</p>



<p>While all parties still say they are willing to continue negotiations, the fate of this decade-old project, dubbed The Grand Ethiopian Renaissance Dam (GERD), once again appears to be undetermined.</p>



<p>Addis Ababa and Cairo had been at loggerheads since Ethiopia started constructing the dam in 2011, prompting Egyptian fears that filling the huge reservoir too quickly could lower the Nile&#8217;s flow and affect Egypt&#8217;s water supply. Despite years of wrangling that even saw Egypt threaten military action against the dam, Ethiopia refused to give up on this massive development venture and appeared to hold the whip hand in negotiations for years.&nbsp;</p>



<p>But Addis Ababa&#8217;s fortunes turned in 2018, when the US Department of the Treasury (DoT) stepped in after Egyptian President Abdel Fattah el-Sisi put in a request to his ally, US President Donald Trump.</p>



<p>In its efforts to resolve the dispute, the DoT chose to act as a representative of Cairo&#8217;s interests rather than an impartial and honest broker, leaving Ethiopia isolated. This, of course, did not come as a surprise to anyone who had been paying attention to the Trump administration&#8217;s policies and alliances in the Middle East.</p>



<p>Today, Egypt is a primary member of a Saudi-led anti-Iran bloc in the Middle East that is tightly locked in a strategic alliance with the US and Israel. Even though Ethiopia is also a US ally, it does not hold the same significance for Washington. Since taking office, Trump repeatedly demonstrated his willingness to openly support one US ally against another in regional conflicts to further his own interests &#8211; he, for example, swiftly backed Saudi Arabia and the United Arab Emirates against Qatar during the 2017 GCC rift, despite Doha also being a long-time American ally and host to a large US military base. As Ethiopia carries much less weight than Egypt in the prism of Trump&#8217;s foreign policy ambitions, it was clear from the very beginning that Washington&#8217;s involvement in the negotiations over GERD would disproportionately benefit Cairo.&nbsp;</p>



<p>The quagmire in which Ethiopia now finds itself is rooted in Addis Ababa&#8217;s failure to recognize this geopolitical reality. So why did Ethiopia&#8217;s government allow an administration that was obviously going to be biased against it to lead the negotiations?</p>



<p>Egypt has long been trying to internationalize this dispute, based on the belief that the involvement of regional and global powers would limit Ethiopia&#8217;s ability to fill and operate the dam as it pleases. It had been partially successful in this quest, with several nations expressing their interest in GERD negotiations. Also, beyond Egypt&#8217;s efforts, many regional and global powers, such as the EU, Turkey, Israel and the Persian Gulf states, already had an interest in following the negotiations closely, as they all have long-standing geostrategic interests in the region. Even Russia&#8217;s President Vladimir Putin recently extended an offer of arbitration.</p>



<p>Until the US came on the stage, Ethiopia successfully managed to stop any outside power from taking a direct role in negotiations &#8211; it, for example, rejected President Putin&#8217;s offer of mediation.&nbsp;</p>



<p>However, when an offer of mediation came from the Trump administration, Ethiopia&#8217;s government changed course, perhaps as a result of its frequently criticized excessive reliance on its sponsors in the West.</p>



<p>As a consequence of this catastrophic lapse of judgment, the negotiations which were once between Ethiopia and Egypt-Sudan suddenly turned into negotiations between Ethiopia and Egypt-US, where Sudan takes on the role of arbiter and intermediary.&nbsp;</p>



<p>Given Washington&#8217;s global reach and power, this is an uncomfortable position for Addis Ababa to sustain. The only way for the Ethiopian government to get out of this quagmire is to change course once again, stop bending over backward to please the West, and instead start listening to the wishes and interests of its people. The Ethiopians are mobilizing themselves in firm opposition to Mnuchin&#8217;s pronouncements and in support of the fair sharing of the Nile waters. The Ethiopian government can and should use this strong public reaction to stand firm in its rejection of Mnuchin&#8217;s plan and to re-establish itself as the dominant party in the negotiations. Such a stance would also likely increase the public support for the current leadership and prevent it from backsliding in the planned elections in August 2020.&nbsp;</p>



<p>But this does not mean Ethiopia should not allow any outside party to help mediate the negotiations over GERD. Involvement of honest and impartial brokers can help peacefully and swiftly resolve this long-standing dispute to the satisfaction of all involved parties.</p>



<p>The Nile dispute, at its root, is a pan-African problem that affects not only Ethiopia, Egypt, and Sudan, but the rest of the continent too. Eleven riparian African countries rely on the Nile for economic development, and the outcome of the negotiations will have implications for other river basins too. For this reason, the African Union (AU) is well placed to play an active role in the resolution of this issue.&nbsp;</p>



<p>The AU could actively engage with the issue and initiate consultations with and between all the Nile riparian countries. It can also consult with all international players who have a stake in resolving this issue without putting any involved party in a disadvantageous position. Some moves in that direction may already be in the pipeline. In early February, Moussa Faki, chairperson of the African Union Commission, stated, &#8220;We, at the AU, demand [that] our brothers in Sudan, Ethiopia, and Egypt … seek a compromise formula on this issue.&#8221;</p>



<p>It is true that the record of the AU, many members of which are themselves engaged in unresolved disputes, does not suggest that it is currently equipped to singlehandedly resolve an issue in which major world and African powers have strong interests to protect. Nevertheless, if it takes on a more active role in the negotiations, it can help soften the Trump administration&#8217;s aggressive approach and prevent any party from being bullied into a deal that its people would not support.</p>



<p>The Grand Ethiopian Renaissance Dam, formerly known as the Millennium Dam and sometimes referred to as Hidase Dam, is a gravity dam on the Blue Nile River in Ethiopia that has been under construction since 2011. It is in the Benishangul-Gumuz Region of Ethiopia, about 15 km (9 mi) east of the border with Sudan. At 6.45 gigawatts, the dam will be the largest hydroelectric power plant in Africa when completed, as well as the seventh-largest in the world. As of October 2019, the work stood at approximately 70% completion. Once completed, the reservoir could take anywhere between 5 and 15 years to fill with water, depending on hydrologic conditions during the filling period and agreements reached between Ethiopia, Sudan, and Egypt.</p>



<p>Source</p>
<div id="themify_builder_content-41738" data-postid="41738" class="themify_builder_content themify_builder_content-41738 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation/" data-a2a-title="Ethiopia Determined to resist US pressures on GERD Negotiation"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopia-determined-to-resist-us-pressures-on-gerd-negotiation%2F&amp;linkname=Ethiopia%20Determined%20to%20resist%20US%20pressures%20on%20GERD%20Negotiation" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopia-determined-to-resist-us-pressures-on-gerd-negotiation%2F&amp;linkname=Ethiopia%20Determined%20to%20resist%20US%20pressures%20on%20GERD%20Negotiation" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopia-determined-to-resist-us-pressures-on-gerd-negotiation%2F&amp;linkname=Ethiopia%20Determined%20to%20resist%20US%20pressures%20on%20GERD%20Negotiation" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/" rel="prev"><span class="arrow"></span> If the British return the 350 Ethiopian Stolen manuscripts to those who actually can understand it, we might find the cure for COVID-19</a></span>			<span class="next"><a href="https://www.addisherald.com/imf-411-million-in-emergency-assistance-to-ethiopia-to-address-the-covid-19-pandemic/" rel="next"><span class="arrow"></span> IMF Approved $411 Million in Emergency Assistance to Ethiopia to Address the COVID-19 Pandemic</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41500" alt="thumbs_b_c_8b75a4ba49bfc7525d5a3aadb1269795" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a>, <a href="https://www.addisherald.com/category/uncategorized/" rel="tag">Uncategorized</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/egypts-obsession-in-historic-nile-water-right-stalled-negotiations/" title="Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation">
								Egypt&#8217;s obsession with the so called &#8216;historic Nile water right&#8217; stalled the negotiation							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/gerd-the-symbol-of-our-sovereignty-and-unity-pm-abiy-ahmed/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Grand-Renaissance-Dam-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41465" alt="Grand-Renaissance-Dam" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/gerd-the-symbol-of-our-sovereignty-and-unity-pm-abiy-ahmed/" title="GERD: &#8220;The symbol of our sovereignty and unity.” PM Abiy Ahmed">
								GERD: &#8220;The symbol of our sovereignty and unity.” PM Abiy Ahmed							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopian-president-is-touring-the-nile-riparian-to-present-ethiopias-position-over-the-gerd/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/89505307_3450055148355037_1631143663222390784_o-696x350-1-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-41391" alt="89505307_3450055148355037_1631143663222390784_o-696x350" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopian-president-is-touring-the-nile-riparian-to-present-ethiopias-position-over-the-gerd/" title="Ethiopian president is touring the Nile riparian countries to present the country position on GERD">
								Ethiopian president is touring the Nile riparian countries to present the country position on GERD							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/un-sets-up-knowledge-hub-for-africa-to-fight-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200428_233547-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41724" alt="20200428_233547" /></a><a href="https://www.addisherald.com/un-sets-up-knowledge-hub-for-africa-to-fight-covid-19/" class="feature-posts-title">UN sets up knowledge hub for Africa to fight COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/south-africa-assembled-thousands-of-health-workers-to-combat-coronavirus/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/111720385_satest-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41700" alt="_111720385_satest" /></a><a href="https://www.addisherald.com/south-africa-assembled-thousands-of-health-workers-to-combat-coronavirus/" class="feature-posts-title">South Africa assembled thousands of health workers to combat coronavirus.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-and-eritrea-a-wedding-birth-and-baptism-at-the-border/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200421_225235-2-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41654" alt="20200421_225235" /></a><a href="https://www.addisherald.com/ethiopia-and-eritrea-a-wedding-birth-and-baptism-at-the-border/" class="feature-posts-title">Ethiopia and Eritrea: A wedding, birth and baptism at the border</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/imf-world-bank-urge-action-to-cover-44-bln-gap-in-africas-pandemic-needs/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/remote-1024x682-280x120.jpeg" width="280" height="120" class="post-img wp-post-image wp-image-41592" alt="remote" /></a><a href="https://www.addisherald.com/imf-world-bank-urge-action-to-cover-44-bln-gap-in-africas-pandemic-needs/" class="feature-posts-title">IMF and World Bank urge action to cover $44 bln gap in Africa&#8217;s pandemic needs</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-in-biblical-greek-αιθιοπια/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Addis_herald_Yangudi_21-1024x678-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41534" alt="Addis_herald_Yangudi_21" /></a><a href="https://www.addisherald.com/ethiopia-in-biblical-greek-%ce%b1%ce%b9%ce%b8%ce%b9%ce%bf%cf%80%ce%b9%ce%b1/" class="feature-posts-title">Ethiopia in Biblical Greek &#8220;Αιθιοπια&#8221;</a> <br /></li></ul></div><div id="media_video-6" class="widget widget_media_video"><h4 class="widgettitle">Green Ethiopia</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-41738-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/r6MdoU5ZnAA?_=1" /><a href="https://youtu.be/r6MdoU5ZnAA">https://youtu.be/r6MdoU5ZnAA</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/bale-mountains-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39831" alt="bale-mountains" /></a><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/" class="feature-posts-title">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39527" alt="181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169" /></a><a href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/" class="feature-posts-title">The Nile Could Be a Window Into the Underworld</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/agriculture-rural-electrification-and-community-resilience-in-ethiopia/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Ethiopia-men-winnowing-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41728" alt="Ethiopia-men-winnowing" /></a><a href="https://www.addisherald.com/agriculture-rural-electrification-and-community-resilience-in-ethiopia/" class="feature-posts-title">Agriculture, Rural Electrification, and Community Resilience in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-biggest-airline-fights-for-survival-amid-pandemic-ceo/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/wire-27504930-1587555655-767_634x422-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41682" alt="wire-27504930-1587555655-767_634x422" /></a><a href="https://www.addisherald.com/africas-biggest-airline-fights-for-survival-amid-pandemic-ceo/" class="feature-posts-title">Africa&#8217;s biggest airline fights for &#8216;survival&#8217; amid pandemic: CEO</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/despite-inequality-remains-persistent-ethiopia-has-made-major-strides-in-poverty-reducti/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/downloadfile-9-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41671" alt="downloadfile-9" /></a><a href="https://www.addisherald.com/despite-inequality-remains-persistent-ethiopia-has-made-major-strides-in-poverty-reducti/" class="feature-posts-title">Despite  Inequality Remains persistent, Ethiopia has Made Major Strides in Poverty Reduction</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-ethiopian-airlines-plans-to-dominate-the-skies-of-africa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/ma16airlineoffirsts01x600-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41649" alt="ma16airlineoffirsts01x600" /></a><a href="https://www.addisherald.com/how-ethiopian-airlines-plans-to-dominate-the-skies-of-africa/" class="feature-posts-title">Here is why Ethiopian Airlines will Dominate The African Sky</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-un-opened-a-humanitarian-transport-hub-at-addis-ababa-airport/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/IMG_20200415_004318-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41580" alt="IMG_20200415_004318" /></a><a href="https://www.addisherald.com/the-un-opened-a-humanitarian-transport-hub-at-addis-ababa-airport/" class="feature-posts-title">The UN opened a humanitarian transport hub at Addis Ababa airport</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200429_021031-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41733" alt="20200429_021031" /></a><a href="https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/" class="feature-posts-title">If the British return the 350 Ethiopian Stolen manuscripts to those who actually can understand it, we might find the cure for COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/on-the-day-of-crucifixion-ethiopians-were-greeted-by-double-rainbow/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200418_023314-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41605" alt="20200418_023314" /></a><a href="https://www.addisherald.com/on-the-day-of-crucifixion-ethiopians-were-greeted-by-double-rainbow/" class="feature-posts-title">On the day of   Crucifixion Ethiopians were greeted by double rainbow</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-in-biblical-greek-αιθιοπια/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Addis_herald_Yangudi_21-1024x678-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41534" alt="Addis_herald_Yangudi_21" /></a><a href="https://www.addisherald.com/ethiopia-in-biblical-greek-%ce%b1%ce%b9%ce%b8%ce%b9%ce%bf%cf%80%ce%b9%ce%b1/" class="feature-posts-title">Ethiopia in Biblical Greek &#8220;Αιθιοπια&#8221;</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-mayan/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/custodian-statue-of-and-pyramid-of-kukulkan-1024x833-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41362" alt="custodian-statue-of-and-pyramid-of-kukulkan" /></a><a href="https://www.addisherald.com/the-mayan/" class="feature-posts-title">The Mayan</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopians-have-one-thing-under-there-sleeve-if-coronavirus-becomes-epidemic-in-the-country-areke-አረቄ/"><img src="https://www.addisherald.com/wp-content/uploads/2020/03/katikala-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-41325" alt="katikala" /></a><a href="https://www.addisherald.com/ethiopians-have-one-thing-under-there-sleeve-if-coronavirus-becomes-epidemic-in-the-country-areke-%e1%8a%a0%e1%88%a8%e1%89%84/" class="feature-posts-title">Ethiopians have  special arsenal under their sleeve if coronavirus becomes epidemic in the country: Areqe (አረቄ)</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202004300878.html'>Africa: The Pandemic Power and World Disorder - A Threat to Partnerships</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300806.html'>Africa: Joint solidarity letter to the African Union - The impact of COVID-19 on girls&#039; education and child marriage</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300698.html'>Africa: COVID-19 Response in Sub-Saharan Africa - a Hybrid Approach Is Needed</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300656.html'>Africa: COVID-19 - Kagame Makes Case for African Cooperation in Supplies Sourcing</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300585.html'>Africa: COVID-19 - Gavi and Unicef to Secure Equipment and Diagnostics for Lower-Income Countries</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300496.html'>Africa: African Union to Continue Its Support for Sudan</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300407.html'>Africa: How South Africa Hunting Down COVID-19 With Thousands of Health Workers?</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300405.html'>Africa: The Top 10 African Countries With High Infections and Its Importance to Development</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300334.html'>Africa: China Shames Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202004300333.html'>Africa: Letter to the Editor - Intensive Misinformation About China</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/ethiopia-determined-to-resist-us-pressures-on-gerd-negotiation\/"},"headline":"Ethiopia Determined to resist US pressures on GERD Negotiation","datePublished":"2020-04-29T23:09:15-04:00","dateModified":"2020-04-29T23:09:15-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Tehran Times Ethiopia has announced that it will not take part in the next session of a series of meetings among Egypt, Sudan and the United States&#8217; representative as Addis Ababa has found that the draft put forward by the US to end dispute over filling with water and operating the Grand Ethiopian Renaissance Dam [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/04\/steven-mnuchin-warren-1-1024x670.jpg","width":1024,"height":670}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":41738}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"70fef5f582","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
	</body>
</html>