
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa” &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa” Comments Feed" href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-style-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-live-statistics-flags-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/flags.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery-ui.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaAdmin.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='ParaIcons-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/css/ParaIcons.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.jqplot-css'  href='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/css/jquery.jqplot.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.3.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpls_ajax = {"wpls_ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/scripts.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/ParaAdmin/js/ParaAdmin.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jquery.jqplot.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.pieRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.highlighter.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.enhancedLegendRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.dateAxisRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasTextRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisTickRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/wp-live-statistics/js/jqplot.canvasAxisLabelRenderer.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"0e9c2532cd","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16'></script>
<link rel='https://api.w.org/' href='https://www.addisherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethiopia unlocks one of the world&#8217;s last closed telecoms markets' href='https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/' />
<link rel='next' title='Ethiopia receives Chinese donation of 520,000 masks, medical supplies' href='https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/' />
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=42241' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />			<script>
		var exdate=new Date();
		exdate.setDate(exdate.getDate() + 365);    
		var screen_width =  screen.width +"x"+ screen.height;  
		var c_value=screen_width + "; expires="+exdate.toUTCString()+"; path=/";
		document.cookie= 'wpls_screensize=' + c_value;
			
			
			</script>
            
            					<script>
					document.cookie="wpls_page_6f44875cdeb93161dad8079915d2aa56=yes";
					</script>
					
										<script>
						var exdate=new Date();
						exdate.setDate(exdate.getDate() + 365);    
						wpls_landing = 1;
						var c_value=wpls_landing + "; expires="+exdate.toUTCString()+"; path=/";
						document.cookie= 'wpls_landing=' + c_value;
					
					</script>
					
					<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->

<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-42241 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">UNESCO SITES</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/"><img src="https://www.addisherald.com/wp-content/uploads/2019/05/Wk24-May-Harar-Africa-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-33031" alt="Wk24-May-Harar-Africa" /></a><a href="https://www.addisherald.com/harar-an-ethiopian-ancient-city-like-no-other/" class="feature-posts-title">Harar; An   Ethiopian ancient city like no other</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/"><img src="https://www.addisherald.com/wp-content/uploads/2018/10/Rock-Hewn-Churches-Lalibela-5-e1540550023244-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-29737" alt="Rock-Hewn Churches, Lalibela 5" /></a><a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-lalibelathe-rock-hewn-church/" class="feature-posts-title">Lalibela,&#8217;The Rock-Hewn Church&#8217;</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/fc43cba41aef6f88dc777683509dda7b-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42266" alt="fc43cba41aef6f88dc777683509dda7b" /></a><a href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/" class="feature-posts-title">Africa’s cloud computing industry is set to grow as data adoption rises</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/139108941_15911111039941n-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42250" alt="139108941_15911111039941n" /></a><a href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/" class="feature-posts-title">Ethiopia receives Chinese donation of 520,000 masks, medical supplies</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42242" alt="a6f87ca0-617e-11e9-bcd7-398257fa7fda" /></a><a href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/" class="feature-posts-title">Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa”</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/b437600762db0f00b4d8ba8a8bcbc6b905987e3b-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42231" alt="b437600762db0f00b4d8ba8a8bcbc6b905987e3b" /></a><a href="https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/" class="feature-posts-title">Ethiopia unlocks one of the world&#8217;s last closed telecoms markets</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/for-this-ethiopian-exporter-the-future-is-in-food/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/ILRI_Stevie_Mann_-_Ploughing_with_cattle_in_southwestern_Ethiopia-1024x683-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42039" alt="Ethiopia, lower Ghibe valley" /></a><a href="https://www.addisherald.com/for-this-ethiopian-exporter-the-future-is-in-food/" class="feature-posts-title">For this Ethiopian exporter, the future is in food</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/360x-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42254" alt="360x-1" /></a><a href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/" class="feature-posts-title">U.S Flexing its muscles on wrong places, first the WHO and now the turn is AFDB</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-crisis-could-serve-as-an-opportunity-for-pan-african-development/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/How-Crisis-Could-Serve-as-an-Opportunity-for-Pan-African-Development-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42225" alt="How-Crisis-Could-Serve-as-an-Opportunity-for-Pan-African-Development" /></a><a href="https://www.addisherald.com/how-crisis-could-serve-as-an-opportunity-for-pan-african-development/" class="feature-posts-title">How Crisis Could Serve as an Opportunity for Pan-African Development</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-ethiopia-drc-ahead-of-region-in-benefits-of-agoa-treaty/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/workers-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42220" alt="workers (1)" /></a><a href="https://www.addisherald.com/kenya-ethiopia-drc-ahead-of-region-in-benefits-of-agoa-treaty/" class="feature-posts-title">Kenya, Ethiopia, DRC ahead of region in benefits of Agoa treaty</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/italian-politician-demand-bill-gates-arrest-for-crimes-against-humanity/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/Italian-Politician-Demand-Bill-Gates-Arrest-For-Crimes-Against-Humanity-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42203" alt="Italian-Politician-Demand-Bill-Gates-Arrest-For-Crimes-Against-Humanity" /></a><a href="https://www.addisherald.com/italian-politician-demand-bill-gates-arrest-for-crimes-against-humanity/" class="feature-posts-title">Italian Politician Demand Bill Gates Arrest For Crimes Against Humanity</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-things-to-know-about-africa-day/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/Africa-image-600x305-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42199" alt="Africa-image-600x305" /></a><a href="https://www.addisherald.com/10-things-to-know-about-africa-day/" class="feature-posts-title">10 Things to Know About Africa Day</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-42241" class="post clearfix post-42241 type-post status-publish format-standard has-post-thumbnail hentry category-ethiopian-airline-2 category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1823  cat-295">
	
            <a href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-1024x585.jpg" width="1024" height="585" class=" wp-post-image wp-image-42242" alt="a6f87ca0-617e-11e9-bcd7-398257fa7fda" srcset="https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-1024x585.jpg 1024w, https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-700x400.jpg 700w, https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-561x321.jpg 561w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-06-02">
                                                                                            <span class="year">June 2, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/">Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa”</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.theafricareport.com/29139/ethiopian-airlines-we-want-to-become-alibabas-official-airline/">The African Report</a></p>



<p>Future Addis Ababa airport, expansion of the fleet and network, diversification&#8230; In spite of the crisis, the head of the continent&#8217;s leading airline remains focused on his objectives and, strengthened by increasingly privileged links with China, has great ambitions.</p>



<p>Tewolde GebreMariam, the CEO of Ethiopian Airlines, describes himself as “very combative” at the moment.</p>



<p>After the ordeal of the Boeing 737 Max crash in 2019, it is the coronavirus crisis of “unprecedented magnitude” that Ethiopian Airlines and its CEO are facing.</p>



<p>The company has continued to fly to China, the epicenter of the epidemic, while most of the major players had interrupted their flights. Its cargo planes have appeared on screens around the world for having participated in the “war effort” against the epidemic.</p>



<p><strong>READ MORE&nbsp;<a href="https://www.theafricareport.com/23030/ethiopian-airlines-gambles-brand-equity-by-continuing-to-fly-to-china/" target="_blank" rel="noreferrer noopener">Ethiopian Airlines gambles brand equity by continuing to fly to China</a></strong></p>



<p>On the tarmacs of many African airports, but also in Spain, Italy, and Portugal, it was one of the first to deliver sanitary equipment from China.</p>



<p>It demonstrates flexibility in the temporary reconversion of its activities. This does not spare it from the difficulties affecting the entire air transport sector, but rather encourages it to continue the diversification of its activities begun some ten years ago.</p>



<p>While it is unaware of the date and extent of the recovery, Tewolde GebreMariam is maintaining his course. Daily newsletter: join our 100 000 subscribers! Each day, get the essential: 5 things you need to know to Sign up Also receive offers from The Africa ReportAlso receive offers from The Africa Report&#8217;s partners</p>



<p><strong>Ethiopian Airlines:&nbsp;<a href="https://www.theafricareport.com/10987/ethiopian-airlines-crisis-and-communications/" target="_blank" rel="noreferrer noopener">Crisis and communications</a></strong></p>



<p>It remains to be seen whether, in an African sky where victims are expected to be numerous, Ethiopian Airlines can be the architect of the sector’s reconstruction.</p>



<p><strong>Your airline lost 500 million dollars between January and April. How much has it lost today?</strong></p>



<p>Tewolde GebreMariam: They are not financial losses but rather a loss of earnings, because our planes are grounded. This is what we would have generated if we had operated at full capacity. We can estimate that this shortfall amounts to $1bn as of May 15. We do not know the extent of our losses. Our fiscal year will end in June.</p>



<p><strong>You said there would be no layoffs. Is your cash flow holding up?</strong></p>



<p>Indeed, there were no layoffs. We’ve been able to pay salaries because of our strong financial equilibrium. The last few years have been profitable. The strategy of diversifying our activities into cargo, maintenance, and hotels is proving to be the right one, as it is helping us to get through this period. We are taking full advantage of it.</p>



<p><strong>READ MORE&nbsp;<a href="https://www.theafricareport.com/25202/ethiopian-airlines-to-china-last-international-carrier-standing/" target="_blank" rel="noreferrer noopener">Ethiopian Airlines to China: last international carrier standing</a></strong></p>



<p>As soon as the passenger transport business came to a halt, we were able to turn to cargo and maintenance. We doubled our cargo capacity, we converted 20 passenger aircraft for cargo [which will return to their original configuration after the crisis] in addition to the 10 Boeing 777s and two Boeing 737 Cargo aircraft that we had. We will continue to expand in this segment. This will allow us to generate cash until the passenger business resumes.</p>



<p><strong>You announced on 22 April that Ethiopian Airlines was “fighting for its survival”. Will you appeal to the State if your situation worsens?</strong></p>



<p>We have embarked on a very strict cost-cutting program. I never said I would appeal to the state. To date, we don’t need them. We are working hard to manage the crisis with our own resources. But if the situation worsens, we will look at other options, such as restructuring our debt, borrowing money for liquidity. It is very difficult to know whether the recovery will be slow or fast.</p>



<p><strong>You said in March that China supports you as it supports its own carriers. How far does that support go?</strong></p>



<p>Beijing decided to help all the companies that had continued to fly on its territory because the air transport sector is going through an unprecedented crisis.</p>



<p>This is a very limited support from the Chinese government, of a relatively modest amount, which depends on the number of flights, the seat capacities deployed.</p>



<p><strong>Both the WHO, headed by your compatriot Tedros Ghebreyesus, and Ethiopian Airlines have been criticized for being too close to Beijing. How do you respond to these criticisms?</strong></p>



<p>They are perfectly unfounded! It is true that China and Ethiopia have very good economic and diplomatic relations. We have been flying there since 1973, when that country was not as open as it is today. But we do not understand why we should be the only ones to be criticized, when other Asian companies, such as Singapore Airlines or Thai Airways, and Middle Eastern companies, such as Emirates, have continued to fly there.</p>



<p><strong>Have you had regular exchanges with the head of the WHO?</strong></p>



<p>We followed the WHO’s recommendations. We sometimes spoke to each other, exchanged ideas… Tedros Ghebreyesus is doing a very good job!</p>



<p><strong>Your Vision 2025 plan was completed seven years ahead of schedule and you were in the process of preparing Vision 2035. Are you going to revise your ambitions for the network, the fleet…?</strong></p>



<p>We will not change our long-term strategy because of a crisis that we think is temporary. We have 60 or so aircraft on order. Some were due to arrive in 2020, others in 2021.</p>



<p>Their delivery has not been suspended but postponed.</p>



<p><strong>Are you maintaining your order for the Boeing 737 Max?</strong></p>



<p>We have not yet decided or known the fate of this plane. It is still pending. We have very good relations with Boeing, as we do with Airbus.</p>



<p><strong>You still have plans to build an airport that will be able to handle 100 million passengers. But won’t the traffic forecasts you were relying on become obsolete?</strong></p>



<p>The crisis has caused delays. We are all more or less in a state of containment. We are going to approach operators, manufacturers… No matter how long it takes to recover, it will come anyway: we will definitely return to normal. So we need to prepare ourselves. Our long-term strategy remains unchanged.</p>



<p>On the other hand, we are very optimistic that traffic between Africa and Asia may recover faster than with the rest of the world. We want to increase the number of our cities served and our frequencies in China. The traffic of African merchants, who make up the bulk of the customers on these lines, will be there.</p>



<p><strong>Will you introduce in your cabins physical distancing, which can’t help profitability?</strong></p>



<p>This measure has not been validated. We are awaiting the adoption of a common standard by the International Air Transport Association, which has not been very favorable.</p>



<p><strong>There have been discussions between Ethiopian and the South African authorities to relaunch a new flag, as well as with Air Mauritius. At a time when many African airlines are weakened, do you intend to play a role in a certain consolidation?</strong></p>



<p>We are not in discussion with the South Africans. Because we are focused on managing the crisis.</p>



<p>But when we are ready on both sides, we will sit around the table. There are no active negotiations with Air Mauritius, but there is a willingness to discuss.</p>



<p>Similarly, we are not discussing with Kenya Airways. On the other hand, there are ongoing exchanges with Air Madagascar. We are already present in the capital of companies in Chad, Togo, and Equatorial Guinea, and we provide technical assistance to Camair-Co in Cameroon.</p>



<p><strong>Do you intend to go further?</strong></p>



<p>In our Vision 2025 plan, we wanted to extend the hub system in Africa: this objective is still on the agenda. Our current strategy is not to take shares in all these carriers but to help them as much as we can. We want to promote solidarity among African airlines and between governments.</p>



<p>Before consolidation, we need to strengthen and build strong companies, both regional and national, to increase their market share while creating economies of scale. About 80% of traffic in Africa is owned by non-African companies. Our immediate strategy would be to increase the share of African players to 50%. Our aspiration in Africa is for a dynamic, African-owned and -managed airline industry.</p>



<p><strong>You worked with Alibaba and the Jack Ma Foundation to deliver sanitary equipment from China. Alibaba has made Addis Ababa, after Kigali, its second hub on the continent. Is this an alliance that is destined to last?</strong></p>



<p>We want to become Alibaba’s official company in Africa. Alibaba is the most important e-commerce platform in China and has the ambition to position itself as an African platform.</p>



<p>We want to cooperate. It’s a natural fit. We have the most extensive cargo network, the largest fleet, the largest cargo terminal, the most interconnections. Alibaba can reach any African country from Addis.</p>



<p><strong>Asked about Qatar Airways’ ambitions in Africa after its purchase</strong> in December of 60% of the new airport in Kigali and its willingness expressed in February to take 49% of Rwandair, Tewolde GebreMariam said: “It is a new form of competition that is emerging. And, potentially, Qatar Airways is a big competitor. From Kenya Airways to Egyptair to South African Airways, we have never lacked competition in Africa. It comes from all sides and is changing at a rapid pace. We are not afraid of it. That’s the way life is.”</p>



<p> Source  <a href="https://www.theafricareport.com/29139/ethiopian-airlines-we-want-to-become-alibabas-official-airline/">The African Report</a> </p>
<div id="themify_builder_content-42241" data-postid="42241" class="themify_builder_content themify_builder_content-42241 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/" data-a2a-title="Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa%2F&amp;linkname=Ethiopian%20Airlines%20CEO%3A%20%E2%80%9CWe%20want%20to%20become%20Alibaba%E2%80%99s%20official%20company%20in%20Africa%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa%2F&amp;linkname=Ethiopian%20Airlines%20CEO%3A%20%E2%80%9CWe%20want%20to%20become%20Alibaba%E2%80%99s%20official%20company%20in%20Africa%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa%2F&amp;linkname=Ethiopian%20Airlines%20CEO%3A%20%E2%80%9CWe%20want%20to%20become%20Alibaba%E2%80%99s%20official%20company%20in%20Africa%E2%80%9D" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/" rel="prev"><span class="arrow"></span> Ethiopia unlocks one of the world&#8217;s last closed telecoms markets</a></span>			<span class="next"><a href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/" rel="next"><span class="arrow"></span> Ethiopia receives Chinese donation of 520,000 masks, medical supplies</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/fc43cba41aef6f88dc777683509dda7b-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-42266" alt="fc43cba41aef6f88dc777683509dda7b" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a>, <a href="https://www.addisherald.com/category/business/tech/" rel="tag">Tech</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/" title="Africa’s cloud computing industry is set to grow as data adoption rises">
								Africa’s cloud computing industry is set to grow as data adoption rises							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/360x-1-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-42254" alt="360x-1" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/" title="U.S Flexing its muscles on wrong places, first the WHO and now the turn is AFDB">
								U.S Flexing its muscles on wrong places, first the WHO and now the turn is AFDB							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/139108941_15911111039941n-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-42250" alt="139108941_15911111039941n" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/business/ethiopian-airline-2/" rel="tag">Ethiopian Airline</a>, <a href="https://www.addisherald.com/category/headlines/news/" rel="tag">News</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/" title="Ethiopia receives Chinese donation of 520,000 masks, medical supplies">
								Ethiopia receives Chinese donation of 520,000 masks, medical supplies							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/360x-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42254" alt="360x-1" /></a><a href="https://www.addisherald.com/u-s-flexing-its-muscles-on-wrong-places-first-the-who-and-now-the-turn-is-afdb/" class="feature-posts-title">U.S Flexing its muscles on wrong places, first the WHO and now the turn is AFDB</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-crisis-could-serve-as-an-opportunity-for-pan-african-development/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/How-Crisis-Could-Serve-as-an-Opportunity-for-Pan-African-Development-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42225" alt="How-Crisis-Could-Serve-as-an-Opportunity-for-Pan-African-Development" /></a><a href="https://www.addisherald.com/how-crisis-could-serve-as-an-opportunity-for-pan-african-development/" class="feature-posts-title">How Crisis Could Serve as an Opportunity for Pan-African Development</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-ethiopia-drc-ahead-of-region-in-benefits-of-agoa-treaty/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/workers-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42220" alt="workers (1)" /></a><a href="https://www.addisherald.com/kenya-ethiopia-drc-ahead-of-region-in-benefits-of-agoa-treaty/" class="feature-posts-title">Kenya, Ethiopia, DRC ahead of region in benefits of Agoa treaty</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/italian-politician-demand-bill-gates-arrest-for-crimes-against-humanity/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/Italian-Politician-Demand-Bill-Gates-Arrest-For-Crimes-Against-Humanity-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42203" alt="Italian-Politician-Demand-Bill-Gates-Arrest-For-Crimes-Against-Humanity" /></a><a href="https://www.addisherald.com/italian-politician-demand-bill-gates-arrest-for-crimes-against-humanity/" class="feature-posts-title">Italian Politician Demand Bill Gates Arrest For Crimes Against Humanity</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-things-to-know-about-africa-day/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/Africa-image-600x305-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42199" alt="Africa-image-600x305" /></a><a href="https://www.addisherald.com/10-things-to-know-about-africa-day/" class="feature-posts-title">10 Things to Know About Africa Day</a> <br /></li></ul></div><div id="media_video-6" class="widget widget_media_video"><h4 class="widgettitle">Great Ethiopian Music Video</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-42241-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ehdSTIshCzI?_=1" /><a href="https://youtu.be/ehdSTIshCzI">https://youtu.be/ehdSTIshCzI</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/bale-mountains-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39831" alt="bale-mountains" /></a><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/" class="feature-posts-title">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-280x120.png" width="280" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/"><img src="https://www.addisherald.com/wp-content/uploads/2019/11/181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-39527" alt="181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169" /></a><a href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/" class="feature-posts-title">The Nile Could Be a Window Into the Underworld</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/fc43cba41aef6f88dc777683509dda7b-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42266" alt="fc43cba41aef6f88dc777683509dda7b" /></a><a href="https://www.addisherald.com/africas-cloud-computing-industry-is-set-to-grow-as-data-adoption-rises/" class="feature-posts-title">Africa’s cloud computing industry is set to grow as data adoption rises</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/139108941_15911111039941n-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42250" alt="139108941_15911111039941n" /></a><a href="https://www.addisherald.com/ethiopia-receives-chinese-donation-of-520000-masks-medical-supplies/" class="feature-posts-title">Ethiopia receives Chinese donation of 520,000 masks, medical supplies</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/"><img src="https://www.addisherald.com/wp-content/uploads/2020/06/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42242" alt="a6f87ca0-617e-11e9-bcd7-398257fa7fda" /></a><a href="https://www.addisherald.com/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa/" class="feature-posts-title">Ethiopian Airlines CEO: “We want to become Alibaba’s official company in Africa”</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/b437600762db0f00b4d8ba8a8bcbc6b905987e3b-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42231" alt="b437600762db0f00b4d8ba8a8bcbc6b905987e3b" /></a><a href="https://www.addisherald.com/ethiopia-unlocks-one-of-the-worlds-last-closed-telecoms-markets/" class="feature-posts-title">Ethiopia unlocks one of the world&#8217;s last closed telecoms markets</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/for-this-ethiopian-exporter-the-future-is-in-food/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/ILRI_Stevie_Mann_-_Ploughing_with_cattle_in_southwestern_Ethiopia-1024x683-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42039" alt="Ethiopia, lower Ghibe valley" /></a><a href="https://www.addisherald.com/for-this-ethiopian-exporter-the-future-is-in-food/" class="feature-posts-title">For this Ethiopian exporter, the future is in food</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-christians-and-muslims-had-built-and-preserved-a-culture-of-tolerance-and-peaceful-co-existence-for-1400-years/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/thumbs_b_c_4f35f2bf519f66b68e391f06bd749de4-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-42024" alt="thumbs_b_c_4f35f2bf519f66b68e391f06bd749de4" /></a><a href="https://www.addisherald.com/ethiopian-christians-and-muslims-had-built-and-preserved-a-culture-of-tolerance-and-peaceful-co-existence-for-1400-years/" class="feature-posts-title">Ethiopian Christians and Muslims had built and preserved a culture of tolerance and peaceful co-existence for 1,400 years.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/herodotus-book-ii-chapters-1-29/"><img src="https://www.addisherald.com/wp-content/uploads/2020/05/Ethiopia-Highlands-1-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41952" alt="Ethiopia-Highlands" /></a><a href="https://www.addisherald.com/herodotus-book-ii-chapters-1-29/" class="feature-posts-title">Herodotus Book II: The Nile River chapters 1-29</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200429_021031-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41733" alt="20200429_021031" /></a><a href="https://www.addisherald.com/if-the-british-return-the-350-ethiopian-stolen-manuscripts-to-those-who-can-understand-it-we-might-find-the-cure-for-covid-19/" class="feature-posts-title">If the British return the 350 Ethiopian Stolen manuscripts to those who actually can understand it, we might find the cure for COVID-19</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/on-the-day-of-crucifixion-ethiopians-were-greeted-by-double-rainbow/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/20200418_023314-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41605" alt="20200418_023314" /></a><a href="https://www.addisherald.com/on-the-day-of-crucifixion-ethiopians-were-greeted-by-double-rainbow/" class="feature-posts-title">On the day of   Crucifixion Ethiopians were greeted by double rainbow</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-in-biblical-greek-αιθιοπια/"><img src="https://www.addisherald.com/wp-content/uploads/2020/04/Addis_herald_Yangudi_21-1024x678-280x120.jpg" width="280" height="120" class="post-img wp-post-image wp-image-41534" alt="Addis_herald_Yangudi_21" /></a><a href="https://www.addisherald.com/ethiopia-in-biblical-greek-%ce%b1%ce%b9%ce%b8%ce%b9%ce%bf%cf%80%ce%b9%ce%b1/" class="feature-posts-title">Ethiopia in Biblical Greek &#8220;Αιθιοπια&#8221;</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202006030807.html'>Africa: WHO Director-General&#039;s opening remarks at the media briefing on COVID-19 - 03 June 2020</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030651.html'>Africa: Families Are Major Source of Abuse for Gay Women, Trans People, Report Says</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030596.html'>Africa: Rohr - I&#039;ll Make Eagles Champions of Africa Again</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030488.html'>Africa: How to Transform UN&#039;s Environmental Goals Into a People&#039;s Agenda for Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030399.html'>Africa: I Can&#039;t Breathe! I Can&#039;t Breathe! Any Lessons Learnt From America?</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030385.html'>Africa: AfDB Leadership - African PR Practitioners Warn Against Undue Interference</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030275.html'>Africa: &#039;Africa is plagued with tribalism&#039;: U.S-based Sierra Leonean lawyer, Sorie Tarawally, writes</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030219.html'>Africa: China-Africa Blanket Debt Forgiveness Not in the Cards</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030206.html'>Africa: 812 Health Workers Positive for COVID-19 As Nigeria Climbs to 3rd Highest in Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202006030173.html'>Africa: 85,778 Active COVID-19 Cases Across Continent, 414 Critical</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/ethiopian-airlines-ceo-we-want-to-become-alibabas-official-company-in-africa\/"},"headline":"Ethiopian Airlines CEO: \u201cWe want to become Alibaba\u2019s official company in Africa\u201d","datePublished":"2020-06-02T02:18:32-04:00","dateModified":"2020-06-02T02:18:32-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The African Report Future Addis Ababa airport, expansion of the fleet and network, diversification&#8230; In spite of the crisis, the head of the continent&#8217;s leading airline remains focused on his objectives and, strengthened by increasingly privileged links with China, has great ambitions. Tewolde GebreMariam, the CEO of Ethiopian Airlines, describes himself as \u201cvery combative\u201d at [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/06\/a6f87ca0-617e-11e9-bcd7-398257fa7fda-1024x802.jpg","width":1024,"height":802}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":42241}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"a5474776c6","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
	</body>
</html>