
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Harar &#8220;The City of Saints&#8221; &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Harar &#8220;The City of Saints&#8221; Comments Feed" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.6' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=21.10.19.17.33.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"6a8f1e6b62","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/31354" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ethiopian Airlines Partner with the Democratic Republic of the Congo to Launch Air Congo' href='https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/' />
<link rel='next' title='‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile' href='https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/' />
<meta name="generator" content="WordPress 5.5.6" />
<link rel="canonical" href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=31354' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unesco-world-heritage-sites-harar-the-city-of-saints%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unesco-world-heritage-sites-harar-the-city-of-saints%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-31354 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Eyayu-Genet-1024x768-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-49120" alt="Eyayu Genet" /></a><a href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/" class="feature-posts-title">‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-the-hidden-treasure-of-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Ethiopia-mountain-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-49027" alt="Ethiopia mountain" /></a><a href="https://www.addisherald.com/ethiopia-the-hidden-treasure-of-africa/" class="feature-posts-title">Ethiopia, the Hidden Treasure of Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/is-the-british-ever-return-ethiopias-sacred-treasures-which-were-looted-during-the-battle-of-maqdala-1868/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/maqdala-1868-stolen-treasure5-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-48784" alt="Maqdala press photos,5th March 2018" /></a><a href="https://www.addisherald.com/is-the-british-ever-return-ethiopias-sacred-treasures-which-were-looted-during-the-battle-of-maqdala-1868/" class="feature-posts-title">Is the British Ever Return Ethiopia&#8217;s Sacred Treasures, Which were Looted During the Battle of Maqdala 1868?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/behind-the-rise-of-the-ethiopian-food-trend/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/324A722B-17E8-42FA-933C-90B33BED5C37-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-48735" alt="324A722B-17E8-42FA-933C-90B33BED5C37" /></a><a href="https://www.addisherald.com/behind-the-rise-of-the-ethiopian-food-trend/" class="feature-posts-title">Behind the rise of the Ethiopian food trend</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-best-coffee-destinations-around-the-world/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/09/unnamed-1-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-48412" alt="unnamed (1)" /></a><a href="https://www.addisherald.com/the-best-coffee-destinations-around-the-world/" class="feature-posts-title">The best coffee destinations around the world</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-china-realationip/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/ethiopia-china-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-48838" alt="ethiopia china" /></a><a href="https://www.addisherald.com/ethiopia-china-realationip/" class="feature-posts-title">Ethiopia-China Realationip</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/ethiopian_airlines-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-49071" alt="ethiopian_airlines" /></a><a href="https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/" class="feature-posts-title">Ethiopian Airlines Partner with the Democratic Republic of the Congo to Launch Air Congo</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/food-heroes-ethiopian-avocado-farmers-transformational-crop/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/C14E0587-0920-4BD8-82DA-EE5CD2636CCF-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-48958" alt="C14E0587-0920-4BD8-82DA-EE5CD2636CCF" /></a><a href="https://www.addisherald.com/food-heroes-ethiopian-avocado-farmers-transformational-crop/" class="feature-posts-title">An Ethiopian Avocado Farmer was Named as Food Hero of the Year by the UN’s Food and Agriculture Organization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-signed-interline-agreement-with-airlink-of-south-africa-and-resumed-flight-to-enugu-nigeria/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Ethiopian-Airlines-now-serves-129-destinations-in-75-countries-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-48859" alt="Ethiopian-Airlines-now-serves-129-destinations-in-75-countries" /></a><a href="https://www.addisherald.com/ethiopian-airlines-signed-interline-agreement-with-airlink-of-south-africa-and-resumed-flight-to-enugu-nigeria/" class="feature-posts-title">Ethiopian Airlines Signed Interline Agreement with Airlink of South Africa and Resumed flight to Enugu, Nigeria</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-pathway-to-prosperity/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/D9guDyEXUAASsgM.jpg-large-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-48770" alt="D9guDyEXUAASsgM.jpg-large" /></a><a href="https://www.addisherald.com/ethiopias-pathway-to-prosperity/" class="feature-posts-title">Ethiopia’s Pathway to Prosperity</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/african-artifact-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-49134" alt="african artifact" /></a><a href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/" class="feature-posts-title">Stealing Africa: How Britain Looted the Continent’s Artifacts</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Africa-mineral-treasure-by-country-1024x853-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-49127" alt="Africa’ mineral treasure by country" /></a><a href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/" class="feature-posts-title">Africa’s Mineral Treasure Chest Could be a Huge Boost for Development – if State Predators are Kept at Bay</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-most-ambitious-idea-the-great-green-wall/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/4F2A1092-0BBC-4D9C-81FC-0CDE95CCEADB-1024x684-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-49017" alt="4F2A1092-0BBC-4D9C-81FC-0CDE95CCEADB" /></a><a href="https://www.addisherald.com/africas-most-ambitious-idea-the-great-green-wall/" class="feature-posts-title">Africa&#8217;s Most Ambitious Idea: The Great Green Wall</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/what-can-africa-expect-from-focac-2021/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/2F6D988C-271B-4F4C-BB87-2F3AA672EA3B-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-49010" alt="2F6D988C-271B-4F4C-BB87-2F3AA672EA3B" /></a><a href="https://www.addisherald.com/what-can-africa-expect-from-focac-2021/" class="feature-posts-title">What can Africa expect from FOCAC 2021?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-distinctive-mosques-of-sub-saharan-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/AC11AF63-0F0F-41DD-84C7-C7788881ADBB-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-48997" alt="AC11AF63-0F0F-41DD-84C7-C7788881ADBB" /></a><a href="https://www.addisherald.com/the-distinctive-mosques-of-sub-saharan-africa/" class="feature-posts-title">The Distinctive Mosques of Sub-Saharan Africa</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-31354" class="post clearfix post-31354 type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-unesco-sites tag-ethiopia tag-harar tag-jagol tag-tourism tag-travel tag-world has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-295  cat-2591">
	
            <a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-gate-1024x678-600x400.jpg" width="600" height="400" class=" wp-post-image wp-image-31303" alt="harar gate" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2021-10-19">
                                                                                            <span class="year">October 19, 2021</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/">Harar &#8220;The City of Saints&#8221;</a> </h1>			
			
			
			<div class="entry-content">

				
					<script type="text/javascript">
                            if(!document.getElementById( "builder-styles" ) && document.getElementById( "builder-styles-css" ) ) document.getElementById( "builder-styles-css" ).insertAdjacentHTML( "beforebegin", "<link id='builder-styles' rel='stylesheet' href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/themify-builder/css/themify-builder-style.css?ver=3.4.6' type='text/css' />" );
                        </script><p><span style="font-weight: 400;">The fortified historic town of Harar is located in the eastern part of Ethiopia, 525 km from the capital of Addis Ababa, on a plateau with deep gorges surrounded by deserts and savannah. The walls surrounding this sacred city, considered “the fourth holy city” of Islam, were built between the 13th and 16th centuries and served as a protective barrier. Harar, With 368 alleys squeezed into just one sq km, the old walled city of Harar in eastern Ethiopia is a colorful maze that begs exploration. It was once a prosperous, independent kingdom, lives a strangely insular existence. There were five historic gates, which corresponded to the main roads to the town and also served to divide the city into five neighborhoods, but this division is not functional anymore. The Harar gate, from where the main streets lead to the center, is of recent construction. Harar Jugol numbers 82 mosques, three of which date from the 10th century, 102 shrines and a number of traditional, Indian and combined townhouses with unique interior designs, which constitute a spectacular part of Harar’s cultural heritage. Harar is often referred to as the fourth holiest city in Islam and known in Arabic as Madeenat-ul-Awliya (the City of Saints).</span></p>
<p><img loading="lazy" class="wp-image-31298 aligncenter" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-1-300x167.jpg" alt="" width="623" height="347" srcset="https://www.addisherald.com/wp-content/uploads/2018/12/harar-1-300x167.jpg 300w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-1.jpg 655w" sizes="(max-width: 623px) 100vw, 623px" /></p>
<p><span style="font-weight: 400;">Its thick, five-meter-high walls were erected in the 16th century as a defensive response to the neighboring Christian Ethiopian Empire, but today Muslims and Christians share the city in peace. Harar grew into a crossroads for commerce between Africa, India, and the Middle East and was a gateway for the spread of Islam into the Horn of Africa. The African and Islamic traditions influenced over a long period of time the development of the city and its typical urban planning and contributed to its particular character and uniqueness. The present urban layout follows the 16th-century design for an Islamic town with its central core occupied with commercial and religious buildings and a maze of narrow alleyways with imposing facades. </span></p>
<h2><span style="font-weight: 400;">The Architectural Marvel of Harar</span></h2>
<p><span style="font-weight: 400;">The traditional Harari house has a typical, specific and original architectural form, different from the domestic layout usually known in Muslim countries, although reminiscent of the coastal Arab architecture, and with an exceptional interior design. At the end of the 19th century, Indian merchants built new houses with wooden verandas that defined a different urban landscape and influenced the construction of the combined Indian/Harari houses. Their architectural and ornamental qualities are now part of the Harari cultural heritage. Harar functioned as the capital of the Harari Kingdom from 1520 to 1568, became an independent emirate in the 17th century and was integrated into Ethiopia in 1887. </span></p>
<p><img loading="lazy" class="wp-image-31355 aligncenter" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-arctecture-300x199.jpg" alt="" width="630" height="418" srcset="https://www.addisherald.com/wp-content/uploads/2018/12/harar-arctecture-300x199.jpg 300w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-arctecture-768x511.jpg 768w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-arctecture-1024x681.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" /></p>
<p><span style="font-weight: 400;">From the late 16th century to the 19th century Harar was an important trade center between the coast and the interior highlands and a location for Islamic learning. Today Harar is the administrative capital of the Harari People National Regional State (HPNRS). The historic town has a traditionally functioning community, forming a complex social-environmental whole where each element has its symbolic and practical significance. The Harari people are distinguished by the continued cultural traditions and quality of their handicrafts, including weaving, basket making, and bookbinding. The organization of the communities through traditional systems has preserved its social and physical inheritance and, significantly, the Harari language.</span></p>
<p><img loading="lazy" class="wp-image-31302 aligncenter" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine-300x200.jpg" alt="" width="659" height="439" srcset="https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine-300x200.jpg 300w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine-768x512.jpg 768w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine.jpg 962w" sizes="(max-width: 659px) 100vw, 659px" /></p>
<p><span style="font-weight: 400;">Before the holy month of Ramadan, locals repaint the walls of the old town in vibrant colors. As the sun sets, the streets of Africa&#8217;s Mecca come to life as locals break they are fast, meet neighbors to chew khat and practice the rhythmic Zikri ritual among the Sufi shrines. Few places are as contradictory as the eastern town of Harar, a Muslim city with a Catholic church dominating the main square in an Orthodox Christian country. “Even the hyenas are accepted here,” It’s believed that Harar adopted Islam in the 7th century, at the same time as the Prophet Muhammad spread his teachings, and so Harar is considered by some to be Islam’s fourth holiest city, after Mecca, Medina, and Jerusalem. The town’s representatives claim it was the first society to accept the prophet, Muhammad. Harar is also a UNESCO World Heritage Site.</span></p>
<h2><span style="font-weight: 400;">The Coffee of Harar</span></h2>
<p><span style="font-weight: 400;">The “City of Saints” has other, more sinful, claim to fame. Harar coffee is said to be the country’s finest, its beer the most popular, its khat (a natural amphetamine-like stimulant) the strongest, and its hyenas the friendliest. producer of arguably the world’s best coffee, Harar’s local factory is said to produce the highest quality. In the book Coffee: A Dark History, industry veteran Antony Wild calls Harar “the cradle of coffee itself” and notes that “until the mid-sixteenth century, the [world] demand for coffee was met by Ethiopia entirely.”  But coffee pales in popularity to khat, a bitter leaf that gives its chewer a mild buzz. Citizens of all ages dig into bags of the plant throughout the day to add to the wad in their cheek. But the khat is not just for domestic consumption. Outside Harar is one of the world&#8217;s largest khat markets, which shuttles tens of thousands of dollars of the stimulant to Somalia and Djibouti nightly.</span></p>
<p><img loading="lazy" class="wp-image-31304 aligncenter" src="https://www.addisherald.com/wp-content/uploads/2018/12/sheikh-hussein-shrine-harar-300x196.jpg" alt="" width="618" height="404" srcset="https://www.addisherald.com/wp-content/uploads/2018/12/sheikh-hussein-shrine-harar-300x196.jpg 300w, https://www.addisherald.com/wp-content/uploads/2018/12/sheikh-hussein-shrine-harar.jpg 600w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p><span style="font-weight: 400;">The historic town of Harar Jugol exhibits an important interchange of values of original Islamic culture, expressed in the social and cultural development of the city enclosed within the otherwise Christian region. Such influences have been merged with traditions that relate to the inland of Africa and particularly to southern Ethiopia, giving a particular characteristic form to its architecture and urban plan. Harar Jugol is an outstanding example of a type of architectural and urban ensemble which illustrates the impact of African and Islamic traditions on the development of specific building types. The building types and the entire urban layout reflect these traditions, which give a particular character and even uniqueness to Harar Jugol. Harar Jugol with its surrounding landscape is an outstanding example of a traditional human settlement, representative of cultural interaction with the environment. The social and spatial structure (afocha) and the language of the people all reflect a particular and even unique relationship that there developed with the environment.</span></p>
<h2><span style="font-weight: 400;">The Hyena Feeding</span></h2>
<p><span style="font-weight: 400;">Just after the nightfall, there is perhaps the city’s most curious custom: hyena feeding. One lone man, the sixth generation of a Harari family to do this, sits beside two large baskets of meat scraps and bones as some 20 hyenas materialize from the inky night. The huge, spotted mammals circle, then, as he calls them individually, home in to be fed chunks from a stick. Harar’s relationship with its scavenger occupants stretches back at least 500 years. The walls of the old town have holes so hyenas can sneak in and out and it’s thought that they can see and rid townsfolk of evil spirits called “jinn” that possess them. Each year, on the Muslim holiday of Ashura, thousands gather to honor the creatures in with a local tradition seemingly at odds with the town’s holy status. They invite the hyena pack leader to eat from the three stone bowls of buttery porridge placed outside the city’s wall. Then they measure how much was eaten to predict next year’s fortunes. If the hyena licks the bowl clean it will be a prosperous year, otherwise, tradition mandates that the town must pray to avert famine and disease. </span></p>
<p><img loading="lazy" class="wp-image-31293 aligncenter" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-hayna-feeding-300x225.jpg" alt="" width="595" height="446" srcset="https://www.addisherald.com/wp-content/uploads/2018/12/harar-hayna-feeding-300x225.jpg 300w, https://www.addisherald.com/wp-content/uploads/2018/12/harar-hayna-feeding.jpg 660w" sizes="(max-width: 595px) 100vw, 595px" /></p>
<p><span style="font-weight: 400;">These wild animals are still come through the old town’s gates at night to scavenge among the 5,000 preserved traditional houses painted in bright pink, purple, and blue and accented with geometric designs. There are no street addresses in Harar, but it’s impossible to get completely lost—each street flows back into a familiar central square where cafes serve up spongy flatbread called injera and fava bean dip, and tailors tap away on sewing machines.</span></p>
<div id="themify_builder_content-31354" data-postid="31354" class="themify_builder_content themify_builder_content-31354 themify_builder">

    	
		<!-- module_row -->
			<div  class="themify_builder_row module_row clearfix module_row_0 themify_builder_31354_row module_row_31354-0">
				                                <div class="row_inner " >

                                    
		<div  class="tb-column col-full first module_column tb_31354_column module_column_0 module_column_31354-0-0" >
                                                                <div class="tb-column-inner">
                            

    <div class="themify_builder_slider_loader"></div>
    <div id="slider-31354-0-0-0" class="module module-slider slider-31354-0-0-0 themify_builder_slider_wrap clearfix  slider-default  themify_builder_slider_vertical">
                <ul class="themify_builder_slider"
            data-id="slider-31354-0-0-0" 
            data-visible="1" 
            data-scroll="1" 
            data-auto-scroll="3"
            data-speed="1"
            data-wrap="yes"
            data-arrow="yes"
            data-pagination="yes"
            data-effect="scroll" 
            data-height="variable" 
            data-pause-on-hover="resume"
            >
                    <!-- module slider image -->

                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-arctecture-1024x681-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31355" alt="harar arctecture" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-1024x576-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31308" alt="harar" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-wall-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31307" alt="harar wall" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/sheikh-hussein-shrine-harar-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31304" alt="sheikh hussein shrine harar" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-gate-1024x678-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31303" alt="harar gate" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine-2-1024x683-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31300" alt="harar shrine 2" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-wall-1-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31299" alt="harar wall 1" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-hayna-1024x683-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31297" alt="harar hayna" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-camels-1024x683-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31295" alt="harar camels" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-wall-2-1024x683-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31294" alt="harar wall 2" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-hayna-2-1024x683-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31296" alt="harar hayna 2" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-shrine-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31302" alt="harar shrine" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-3-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31301" alt="harar 3" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
                    <li>
            <div class="slide-inner-wrap" style="margin-left:10px;">
                                    <div class="slide-image">
                                                                            <img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2018/12/harar-jagol-1024x681-667x600.jpg" width="667" height="600" class=" wp-post-image wp-image-31306" alt="harar jagol" />                                            </div><!-- /slide-image -->
                
                            </div>
        </li>
            </ul>
    </div>
        
                        </div>
                    		</div>
		<!-- /.tb-column -->
		
		
                                </div>
                                <!-- /row_inner -->
                        </div>
                        <!-- /module_row -->
		</div>
<p><span style="font-weight: 400;">Source </span><a href="https://whc.unesco.org/en/list/1189"><span style="font-weight: 400;">UNESCO</span></a><span style="font-weight: 400;">, </span><a href="https://www.thedailybeast.com/the-hyena-worshipping-beer-brewing-rainbow-colored-city-that-happens-to-be-islams-city-of-saints?ref=scroll"><span style="font-weight: 400;">The Daily beast</span></a><span style="font-weight: 400;">, </span><a href="https://www.aljazeera.com/indepth/inpictures/2017/06/walled-city-harar-eastern-ethiopia-170622112355340.html"><span style="font-weight: 400;">Al Jazeera </span></a><span style="font-weight: 400;">and </span><a href="https://www.independent.co.uk/travel/africa/harar-ethiopia-coffee-khat-a7079801.html"><span style="font-weight: 400;">Independent </span></a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints/" data-a2a-title="Harar “The City of Saints”"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unesco-world-heritage-sites-harar-the-city-of-saints%2F&amp;linkname=Harar%20%E2%80%9CThe%20City%20of%20Saints%E2%80%9D" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unesco-world-heritage-sites-harar-the-city-of-saints%2F&amp;linkname=Harar%20%E2%80%9CThe%20City%20of%20Saints%E2%80%9D" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unesco-world-heritage-sites-harar-the-city-of-saints%2F&amp;linkname=Harar%20%E2%80%9CThe%20City%20of%20Saints%E2%80%9D" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/" rel="prev"><span class="arrow"></span> Ethiopian Airlines Partner with the Democratic Republic of the Congo to Launch Air Congo</a></span>			<span class="next"><a href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/" rel="next"><span class="arrow"></span> ‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopia-china-realationip/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/ethiopia-china-394x330.png" width="394" height="330" class=" wp-post-image wp-image-48838" alt="ethiopia china" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/business/" rel="tag">Business</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopia-china-realationip/" title="Ethiopia-China Realationip">
								Ethiopia-China Realationip							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/african-artifact-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-49134" alt="african artifact" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/" title="Stealing Africa: How Britain Looted the Continent’s Artifacts">
								Stealing Africa: How Britain Looted the Continent’s Artifacts							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Africa-mineral-treasure-by-country-1024x853-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-49127" alt="Africa’ mineral treasure by country" srcset="https://www.addisherald.com/wp-content/uploads/2021/10/Africa-mineral-treasure-by-country-1024x853-394x330.jpeg 394w, https://www.addisherald.com/wp-content/uploads/2021/10/Africa-mineral-treasure-by-country-300x250.jpeg 300w" sizes="(max-width: 394px) 100vw, 394px" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/" title="Africa’s Mineral Treasure Chest Could be a Huge Boost for Development – if State Predators are Kept at Bay">
								Africa’s Mineral Treasure Chest Could be a Huge Boost for Development – if State Predators are Kept at Bay							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-17" class="widget widget_media_video"><h4 class="widgettitle">Africa will be recolonized again in the next 25 years : Professor P.L.O Lumumba</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-31354-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/pmXSi6_vFAI?_=1" /><a href="https://youtu.be/pmXSi6_vFAI">https://youtu.be/pmXSi6_vFAI</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/F6BD7E94-BC77-4B3E-B905-7B140F12F5FD-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48752" alt="F6BD7E94-BC77-4B3E-B905-7B140F12F5FD" /></a><a href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/" class="feature-posts-title">Kenya Had an Elephant &#8216;Baby Boom&#8217; — and Now You Can Adopt One</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Addis_herald_omo_39-1024x640-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48697" alt="Addis_herald_omo_39" /></a><a href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/" class="feature-posts-title">10 Main Tourist Attractions Places in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/african-artifact-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-49134" alt="african artifact" /></a><a href="https://www.addisherald.com/stealing-africa-how-britain-looted-the-continents-artifacts/" class="feature-posts-title">Stealing Africa: How Britain Looted the Continent’s Artifacts</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Africa-mineral-treasure-by-country-1024x853-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-49127" alt="Africa’ mineral treasure by country" /></a><a href="https://www.addisherald.com/africas-mineral-treasure-chest-could-be-a-huge-boost-for-development-if-state-predators-are-kept-at-bay/" class="feature-posts-title">Africa’s Mineral Treasure Chest Could be a Huge Boost for Development – if State Predators are Kept at Bay</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-most-ambitious-idea-the-great-green-wall/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/4F2A1092-0BBC-4D9C-81FC-0CDE95CCEADB-1024x684-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-49017" alt="4F2A1092-0BBC-4D9C-81FC-0CDE95CCEADB" /></a><a href="https://www.addisherald.com/africas-most-ambitious-idea-the-great-green-wall/" class="feature-posts-title">Africa&#8217;s Most Ambitious Idea: The Great Green Wall</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/what-can-africa-expect-from-focac-2021/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/2F6D988C-271B-4F4C-BB87-2F3AA672EA3B-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-49010" alt="2F6D988C-271B-4F4C-BB87-2F3AA672EA3B" /></a><a href="https://www.addisherald.com/what-can-africa-expect-from-focac-2021/" class="feature-posts-title">What can Africa expect from FOCAC 2021?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-distinctive-mosques-of-sub-saharan-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/AC11AF63-0F0F-41DD-84C7-C7788881ADBB-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48997" alt="AC11AF63-0F0F-41DD-84C7-C7788881ADBB" /></a><a href="https://www.addisherald.com/the-distinctive-mosques-of-sub-saharan-africa/" class="feature-posts-title">The Distinctive Mosques of Sub-Saharan Africa</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Eyayu-Genet-1024x768-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-49120" alt="Eyayu Genet" /></a><a href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile-2/" class="feature-posts-title">‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-the-hidden-treasure-of-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Ethiopia-mountain-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-49027" alt="Ethiopia mountain" /></a><a href="https://www.addisherald.com/ethiopia-the-hidden-treasure-of-africa/" class="feature-posts-title">Ethiopia, the Hidden Treasure of Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/is-the-british-ever-return-ethiopias-sacred-treasures-which-were-looted-during-the-battle-of-maqdala-1868/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/maqdala-1868-stolen-treasure5-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48784" alt="Maqdala press photos,5th March 2018" /></a><a href="https://www.addisherald.com/is-the-british-ever-return-ethiopias-sacred-treasures-which-were-looted-during-the-battle-of-maqdala-1868/" class="feature-posts-title">Is the British Ever Return Ethiopia&#8217;s Sacred Treasures, Which were Looted During the Battle of Maqdala 1868?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/behind-the-rise-of-the-ethiopian-food-trend/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/324A722B-17E8-42FA-933C-90B33BED5C37-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48735" alt="324A722B-17E8-42FA-933C-90B33BED5C37" /></a><a href="https://www.addisherald.com/behind-the-rise-of-the-ethiopian-food-trend/" class="feature-posts-title">Behind the rise of the Ethiopian food trend</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-best-coffee-destinations-around-the-world/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/09/unnamed-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48412" alt="unnamed (1)" /></a><a href="https://www.addisherald.com/the-best-coffee-destinations-around-the-world/" class="feature-posts-title">The best coffee destinations around the world</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-china-realationip/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/ethiopia-china-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-48838" alt="ethiopia china" /></a><a href="https://www.addisherald.com/ethiopia-china-realationip/" class="feature-posts-title">Ethiopia-China Realationip</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/ethiopian_airlines-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-49071" alt="ethiopian_airlines" /></a><a href="https://www.addisherald.com/ethiopian-airlines-partner-with-the-democratic-republic-of-the-congo-to-launch-air-congo/" class="feature-posts-title">Ethiopian Airlines Partner with the Democratic Republic of the Congo to Launch Air Congo</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/food-heroes-ethiopian-avocado-farmers-transformational-crop/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/C14E0587-0920-4BD8-82DA-EE5CD2636CCF-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48958" alt="C14E0587-0920-4BD8-82DA-EE5CD2636CCF" /></a><a href="https://www.addisherald.com/food-heroes-ethiopian-avocado-farmers-transformational-crop/" class="feature-posts-title">An Ethiopian Avocado Farmer was Named as Food Hero of the Year by the UN’s Food and Agriculture Organization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-signed-interline-agreement-with-airlink-of-south-africa-and-resumed-flight-to-enugu-nigeria/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Ethiopian-Airlines-now-serves-129-destinations-in-75-countries-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48859" alt="Ethiopian-Airlines-now-serves-129-destinations-in-75-countries" /></a><a href="https://www.addisherald.com/ethiopian-airlines-signed-interline-agreement-with-airlink-of-south-africa-and-resumed-flight-to-enugu-nigeria/" class="feature-posts-title">Ethiopian Airlines Signed Interline Agreement with Airlink of South Africa and Resumed flight to Enugu, Nigeria</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-pathway-to-prosperity/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/D9guDyEXUAASsgM.jpg-large-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48770" alt="D9guDyEXUAASsgM.jpg-large" /></a><a href="https://www.addisherald.com/ethiopias-pathway-to-prosperity/" class="feature-posts-title">Ethiopia’s Pathway to Prosperity</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202110220609.html'>Africa: The Carbon-Burning Model of Development is a Dead End - UN Secretary-General #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220510.html'>Africa: Youthconnekt 2021 - Youth Urged to Take Lead in Africa&#039;s Transformation</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220414.html'>Africa: COP26 - &#039;To Fix the Climate Crisis We Must Address Broken Food Systems&#039; #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220380.html'>Africa: Africa Calls for Climate Finance Tracker</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220377.html'>Africa: Plastic Pandemic - Time Running Out to Prevent Human Rights Tragedy - UN Expert #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220374.html'>Africa: Water Is Not a Commodity and Financial Asset to Be Exploited, Says UN Human Rights Expert #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220314.html'>Africa: Continent Nears 8.5 Million Confirmed Cases of Covid-19</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220248.html'>Africa: Lawyer Janet Ramatoulie Sallah-Njie Elected As Commissioner of ACHPR</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220224.html'>Africa: What Is COP26? the Big UN Climate Change Summit for Beginners #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202110220200.html'>Africa: Go Forth and Shape Africa&#039;s Destiny - President Akufo-Addo Challenges Africa&#039;s Youth</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2021</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/ethiopias-unesco-world-heritage-sites-harar-the-city-of-saints\/"},"headline":"Harar &#8220;The City of Saints&#8221;","datePublished":"2021-10-19T19:00:28-04:00","dateModified":"2021-10-19T19:00:28-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The fortified historic town of Harar is located in the eastern part of Ethiopia, 525 km from the capital of Addis Ababa, on a plateau with deep gorges surrounded by deserts and savannah. The walls surrounding this sacred city, considered \u201cthe fourth holy city\u201d of Islam, were built between the 13th and 16th centuries and [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2018\/12\/harar-gate-1024x678.jpg","width":1024,"height":678}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.6' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":31354}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"806d049268","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>