
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga Comments Feed" href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.9' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=21.10.19.17.33.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"479c6fb1fa","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/54191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='AfDB’s Bold Interventions in Addressing Africa’s Challenges' href='https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/' />
<link rel='next' title='Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé' href='https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=54191' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unreciprocated-diplomacy-over-al-fashaga%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unreciprocated-diplomacy-over-al-fashaga%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-54191 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/headlines/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/84B33505-D18B-4ECE-93DE-A07FC7B80E66-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54121" alt="84B33505-D18B-4ECE-93DE-A07FC7B80E66" /></a><a href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/" class="feature-posts-title">The psychological pains of Ethiopian intellectuals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Hair-salon-in-Addis-Ababa-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54016" alt="Hair salon in Addis Ababa" /></a><a href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/" class="feature-posts-title">Hana Yilma Godine: Substance in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/The-Emperors-Manuscript-e1652541119784-1024x773-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-53862" alt="Or. 607" /></a><a href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/" class="feature-posts-title">The Ethiopian Emperor’s Manuscripts</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/36540E1A-A477-4FDD-A4E7-2DD01514F57D-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53396" alt="36540E1A-A477-4FDD-A4E7-2DD01514F57D" /></a><a href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/" class="feature-posts-title">Ethiopian Manuscripts and Painting from the Seventeenth to the Nineteenth Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/184D8D78-8168-43A0-8F33-95AAC1CE81B2-768x1024-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53287" alt="184D8D78-8168-43A0-8F33-95AAC1CE81B2" /></a><a href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/" class="feature-posts-title">The Top Ten Ethiopia’s Endemic Wild Animals</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/D1849D29-E6B3-45B8-912E-7829A2A62D2A-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54211" alt="Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé" /></a><a href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/" class="feature-posts-title">Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-firms-all-boeing-cargo-fleet-orders-five-777-freighters/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Ethiopian-Airlines-firms-all-Boeing-cargo-fleet-orders-five-777-freighters-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-54106" alt="Ethiopian Airlines firms all-Boeing cargo fleet, orders five 777 freighters" /></a><a href="https://www.addisherald.com/ethiopian-airlines-firms-all-boeing-cargo-fleet-orders-five-777-freighters/" class="feature-posts-title">Ethiopian Airlines firms all-Boeing cargo fleet, orders five 777 freighters</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-economic-outlook/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/F1ED9D78-9D96-46FC-8F84-C948875F066D-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54045" alt="F1ED9D78-9D96-46FC-8F84-C948875F066D" /></a><a href="https://www.addisherald.com/ethiopia-economic-outlook/" class="feature-posts-title">Ethiopia Economic Outlook</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-export-to-china-grows-amid-booming-fdi-from-chinese-companies-to-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/China-Ethiopia-forum-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-53884" alt="China-Ethiopia-forum" /></a><a href="https://www.addisherald.com/ethiopias-export-to-china-grows-amid-booming-fdi-from-chinese-companies-to-ethiopia/" class="feature-posts-title">Ethiopia&#8217;s Export to China Grows Amid Booming FDI from Chinese Companies to the Country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/as-telebirr-increases-its-subscribers-to-18-mln-its-mother-company-ethio-telecom-launches-5g-network/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/32AAAC40-C7CF-4A10-8C4A-D63F30DC6D07-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53814" alt="32AAAC40-C7CF-4A10-8C4A-D63F30DC6D07" /></a><a href="https://www.addisherald.com/as-telebirr-increases-its-subscribers-to-18-mln-its-mother-company-ethio-telecom-launches-5g-network/" class="feature-posts-title">As Telebirr Increases it’s Subscribers to 18 mln, It’s Mother company Ethio Telecom launches 5G network</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Ethiopias-Unreciprocated-Diplomacy-Over-Al-Fashaga-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54202" alt="Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga" /></a><a href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/" class="feature-posts-title">Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/FEF73DA7-6739-4599-A923-3129361CACDF-1024x577-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54179" alt="FEF73DA7-6739-4599-A923-3129361CACDF" /></a><a href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/" class="feature-posts-title">AfDB’s Bold Interventions in Addressing Africa’s Challenges</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/5000BD70-7C19-4F53-8539-C2FB3806D35B-1024x576-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54183" alt="5000BD70-7C19-4F53-8539-C2FB3806D35B" /></a><a href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/" class="feature-posts-title">Africa’s Development Depends on Regional Ownership of its Security</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/greatest-quotes-from-kwame-nkrumah/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/DA49816E-4500-4CEE-8447-8B7827A82C32-1024x768-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54140" alt="Greatest Quotes from Prominent Pan-Africanist Kwame Nkrumah" /></a><a href="https://www.addisherald.com/greatest-quotes-from-kwame-nkrumah/" class="feature-posts-title">Greatest Quotes from Prominent Pan-Africanist  Kwame Nkrumah</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/chairperson-of-the-african-union-commission-moussa-faki-message-on-the-celebration-of-africa-day/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/B128796E-3C60-4CBA-9E3B-D1A6111D6043-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54092" alt="B128796E-3C60-4CBA-9E3B-D1A6111D6043" /></a><a href="https://www.addisherald.com/chairperson-of-the-african-union-commission-moussa-faki-message-on-the-celebration-of-africa-day/" class="feature-posts-title">Chairperson of the African Union Commission, Moussa Faki Message on the Celebration of Africa Day</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-54191" class="post clearfix post-54191 type-post status-publish format-standard has-post-thumbnail hentry category-east-africa category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1808  cat-295">
	
            <a href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Ethiopias-Unreciprocated-Diplomacy-Over-Al-Fashaga-600x400.png" width="600" height="400" class=" wp-post-image wp-image-54202" alt="Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2022-05-31">
                                                                                            <span class="year">May 31, 2022</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/">Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a rel="noreferrer noopener" href="https://press.et/herald/?p=54908" target="_blank">The Ethiopian Herald</a> by Yohanes Jemaneh</p>



<p>When war broke out in northern Ethiopia in November 2020 following the terrorist TPLF’s onslaught against the Ethiopian Defense Forces of Northern Command, Lt. General Abdel Fattah Al-Burhan, the head of Sudan’s ruling Sovereign Council, dispatched over 6,000 soldiers to the Ethiopian border at the start of the war in Tigray, as part of an agreement reached on 1 November 2020 that Sudan would close the borders “<em><strong>to prevent border infiltration to and from Sudan by an armed party</strong></em>” — referring to the TPLF. </p>



<p>These deployments placed Sudanese soldiers in an area of the border that has been historically contested, which runs along the international boundary between Gedaref state in Sudan and the Amhara regions in Ethiopia called Al-Fashaga. It seems the civil war in Ethiopia had served as a blessing in disguise for Khartoum’s opportunist invasion. The fertile land has been a source of agricultural production for several Ethiopian farmers whose livelihoods have been built on growing sesame, maize, and cotton. </p>



<p>The land has been part of Ethiopia until the Sudanese government occupied it in November 2020 unveiling its diplomatic camouflage and began echoing the sound of claiming possession. Since then, Sudan provoked tensions have escalated between the neighboring states on the border. The AlFashaga is located between Sudan’s eastern province of Al-Qadarif and the Amhara regional state of Ethiopia. Though Ethiopia extended an olive branch and tried to resolve the dispute through diplomatic means, the sought-after goal failed to produce meaningful results. </p>



<p>In fact, Sudan’s invasion resulted in the displacement of thousands of Ethiopian farmers and the obstruction of livelihoods apart from creating a rift between both countries. Sudan’s invasion has been nothing less than an irresponsible act to Ethiopia’s responsible role in Sudan’s internal politics. Ethiopia has been a notable peacemaker in the Sudan conflict and transition. Diplomats from Ethiopia have been shuttling from Addis to Khartoum to broker a peace deal between Sudan’s conflicting factions. </p>



<p>However, the occupation triggered a mistrust and diplomatic row even if the good people of Sudan still recognize longstanding Ethiopia’s role in extending a helping hand during their rainy season. From deploying a peacekeeping mission to facilitating diplomatic solutions, Ethiopia indeed has been a reliable partner in Sudan’s quest for development and democracy. But dejectedly, Sudan has been digging its heel into its violent approach in the face of international silence. </p>



<p>Even worse, the Sudanese government has been colluding with Ethiopia’s internal and external adversaries to destabilize Ethiopia. Some Sudanese military officials and politicians have been using the border issue as first aid to quell public grievances. Lately, the Ministry of Foreign Affairs (MoFA) lambasted the deaf ear turned by the international community to the invasion citing it as part of the global pressure on Ethiopia. It is obvious that the borderland that Sudan occupied has been part of Ethiopia for many years and the two countries agreed in the 1960s on the cooperation framework the issue should be entertained, the ministry added. </p>



<p>The agreement has helped the nations to solve some discords but some unresolved issues morphed into the current invasion. But the war in Ethiopia emboldened Sudan to occupy the land. Perplexingly, no country was able to denounce this invasion, said Deputy Prime Minister and MoFA Minister Demeke Mekonnen. </p>



<blockquote class="wp-block-quote"><p><em><strong>“A clear invasion has taken place, but Ethiopia’s position has been settling the issue through a peaceful means. We do not want to use war as an option. We have been consistently expressing this to the international community including the UN and AU. We still have hopes that these bodies will pressure Sudan to follow Ethiopia’s suit.” </strong></em></p></blockquote>



<p>The border dispute must be solved peacefully as a domino effect not only on the peace and security of the two countries but also on the entire region since both countries share a huge population in the area. </p>



<p>As explained by some geopolitical analysts, Sudan has been exploiting geopolitical shifts in Ethiopia to its own internal strength and makes incursions in the area. And the border dispute, therefore, has become an indicator of the relative strength of one compared to the other, and the nature of their relationship, a report published by the International Crisis Group in June 2021 indicated. That is exactly what Sudan made in November 2020 as it exploited the Tigray conflict to immediately occupy the Al-Fashaga area that it has been craving for years. </p>



<p>Improving internal strength is important for Ethiopia to solve the border dispute through every option. In this regard, addressing local conflict and ensuring rule of law, achieving national consensus on major national issues using the national dialogue as a tool is to secure Ethiopia’s national interests in the region and sovereignty. This approach is also a key measure to settling the dispute with Sudan and other neighboring countries. Building internal strength transforms the country’s capacity to positively influence its diplomatic relations with Sudan and the rest of the world. Ensuring local peace and unity consolidates Ethiopia’s diplomatic pressure to solve border disputes, Demeke said. </p>



<p>To seek a win-win solution and resolve border issues is one thing, but to invade and displace Ethiopian farmers is another thing if not a sinister act. Except for the 1902 border agreement, the Ethiopia and Sudan boundaries were never clearly demarcated. The beginnings of the AlFashaga dispute go back to the 1902 AngloEthiopian Treaty– a colonial-era document that sought to determine the frontier between Ethiopia and Sudan under British dominion. </p>



<p>The treaty, which was the result of protracted negotiations between Emperor Menelik II and the British government, assigned the territory that is now the border region of Benishangul-Gumuz to Ethiopia and addressed the flow of Blue Nile waters from Ethiopia’s Lake Tana. Ethiopian claims to Al-Fashaga extend 40-50km west of a line delineating the border between Sudan and Ethiopia, defined only in general terms by the treaty and loosely demarcated by the British, ICG reported. </p>



<p>Following the 1972 visit by Ethiopian Emperor Haile Selassie to Sudan as part of his mediation of Sudan’s north-south conflict, the two countries sought to resolve the boundary dispute with an exchange of notes that would guide demarcation. However, the 1974 revolution in Ethiopia disrupted this effort. </p>



<p>In 2007, the late Prime Minister Meles Zenawi and former President Omar Al-Bashir agreed on a cooperation framework in which Ethiopian and Sudanese citizens could both cultivate the land, with the two sides agreeing to undertake formal demarcation at an unspecified later date. </p>



<p>Sudan’s incursion of the borderline in 2020 is a stark departure from the previous path defined by strong comradely and close ties. Sudan’s Al-Fashaga claim and its call for demarcation of the occupied area is open aggression against Ethiopia’s rights. Ethiopia expects Sudan to withdraw from the area it has occupied. The international community needs to denounce the invasion of Sudan and put pressure to evacuate the land it occupied from Ethiopia thereby peaceful negotiation would be started. </p>



<p>On the way forward considering ICG’s suggestion is worthwhile. ICG recommends the countries find a lasting solution to the border dispute by demarcating the boundary through the Joint Border Committee of the two neighboring nations. The African Union Border Programme could help in this regard through facilitating support. </p>



<p>Ethiopia and Sudan have strong historic and cultural relations supporting each other in trying times. The two neighboring peoples have developed a culture of tolerance and coexistence. They will continue this amicable relationship if the Sudanese government tends to smooth its stubbornness in retaining Al-Fashaga through military power and prioritize diplomatic means.</p>
<div id="themify_builder_content-54191" data-postid="54191" class="themify_builder_content themify_builder_content-54191 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/" data-a2a-title="Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unreciprocated-diplomacy-over-al-fashaga%2F&amp;linkname=Ethiopia%E2%80%99s%20Unreciprocated%20Diplomacy%20Over%20Al-Fashaga" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unreciprocated-diplomacy-over-al-fashaga%2F&amp;linkname=Ethiopia%E2%80%99s%20Unreciprocated%20Diplomacy%20Over%20Al-Fashaga" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fethiopias-unreciprocated-diplomacy-over-al-fashaga%2F&amp;linkname=Ethiopia%E2%80%99s%20Unreciprocated%20Diplomacy%20Over%20Al-Fashaga" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/" rel="prev"><span class="arrow"></span> AfDB’s Bold Interventions in Addressing Africa’s Challenges</a></span>			<span class="next"><a href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/" rel="next"><span class="arrow"></span> Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/D1849D29-E6B3-45B8-912E-7829A2A62D2A-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-54211" alt="Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/business/ethiopian-airline-2/" rel="tag">Ethiopian Airline</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/" title="Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé">
								Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/FEF73DA7-6739-4599-A923-3129361CACDF-1024x577-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-54179" alt="FEF73DA7-6739-4599-A923-3129361CACDF" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/" title="AfDB’s Bold Interventions in Addressing Africa’s Challenges">
								AfDB’s Bold Interventions in Addressing Africa’s Challenges							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/5000BD70-7C19-4F53-8539-C2FB3806D35B-1024x576-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-54183" alt="5000BD70-7C19-4F53-8539-C2FB3806D35B" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/" title="Africa’s Development Depends on Regional Ownership of its Security">
								Africa’s Development Depends on Regional Ownership of its Security							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-19" class="widget widget_media_video"><h4 class="widgettitle">What It&#8217;s Like To Be A Billionaire In Ethiopia</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-54191-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/UsczEq9RtqI?_=1" /><a href="https://youtu.be/UsczEq9RtqI">https://youtu.be/UsczEq9RtqI</a></video></div></div><div id="media_video-18" class="widget widget_media_video"><div style="width:100%; " class="wp-video"><video class="wp-video-shortcode" id="video-54191-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/oT1LO-6OC-I?_=2" /><a href="https://youtu.be/oT1LO-6OC-I">https://youtu.be/oT1LO-6OC-I</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/12/Ethiopia-has-Over-10000-Megalithic-Monuments-dating-Back-to-the-1st-Century-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50478" alt="Ethiopia has Over 10,000 Megalithic Monuments dating Back to the 1st Century" /></a><a href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/" class="feature-posts-title">Ethiopia has Over 10,000 Megalithic Monuments Dating Back to the 1st Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/11/ethiopia_ethiopian_wolf_35-1024x671-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50027" alt="ethiopia_ethiopian_wolf_35" /></a><a href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/" class="feature-posts-title">Brilliant Ethiopia: The Unique Wonder</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/F6BD7E94-BC77-4B3E-B905-7B140F12F5FD-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48752" alt="F6BD7E94-BC77-4B3E-B905-7B140F12F5FD" /></a><a href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/" class="feature-posts-title">Kenya Had an Elephant &#8216;Baby Boom&#8217; — and Now You Can Adopt One</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Addis_herald_omo_39-1024x640-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48697" alt="Addis_herald_omo_39" /></a><a href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/" class="feature-posts-title">10 Main Tourist Attractions Places in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Ethiopias-Unreciprocated-Diplomacy-Over-Al-Fashaga-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54202" alt="Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga" /></a><a href="https://www.addisherald.com/ethiopias-unreciprocated-diplomacy-over-al-fashaga/" class="feature-posts-title">Ethiopia’s Unreciprocated Diplomacy Over Al-Fashaga</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/FEF73DA7-6739-4599-A923-3129361CACDF-1024x577-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54179" alt="FEF73DA7-6739-4599-A923-3129361CACDF" /></a><a href="https://www.addisherald.com/afdbs-bold-interventions-in-addressing-africas-challenges/" class="feature-posts-title">AfDB’s Bold Interventions in Addressing Africa’s Challenges</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/5000BD70-7C19-4F53-8539-C2FB3806D35B-1024x576-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54183" alt="5000BD70-7C19-4F53-8539-C2FB3806D35B" /></a><a href="https://www.addisherald.com/africas-development-depends-on-regional-ownership-of-its-security/" class="feature-posts-title">Africa’s Development Depends on Regional Ownership of its Security</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/greatest-quotes-from-kwame-nkrumah/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/DA49816E-4500-4CEE-8447-8B7827A82C32-1024x768-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54140" alt="Greatest Quotes from Prominent Pan-Africanist Kwame Nkrumah" /></a><a href="https://www.addisherald.com/greatest-quotes-from-kwame-nkrumah/" class="feature-posts-title">Greatest Quotes from Prominent Pan-Africanist  Kwame Nkrumah</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/chairperson-of-the-african-union-commission-moussa-faki-message-on-the-celebration-of-africa-day/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/B128796E-3C60-4CBA-9E3B-D1A6111D6043-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54092" alt="B128796E-3C60-4CBA-9E3B-D1A6111D6043" /></a><a href="https://www.addisherald.com/chairperson-of-the-african-union-commission-moussa-faki-message-on-the-celebration-of-africa-day/" class="feature-posts-title">Chairperson of the African Union Commission, Moussa Faki Message on the Celebration of Africa Day</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/84B33505-D18B-4ECE-93DE-A07FC7B80E66-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54121" alt="84B33505-D18B-4ECE-93DE-A07FC7B80E66" /></a><a href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/" class="feature-posts-title">The psychological pains of Ethiopian intellectuals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Hair-salon-in-Addis-Ababa-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54016" alt="Hair salon in Addis Ababa" /></a><a href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/" class="feature-posts-title">Hana Yilma Godine: Substance in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/The-Emperors-Manuscript-e1652541119784-1024x773-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-53862" alt="Or. 607" /></a><a href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/" class="feature-posts-title">The Ethiopian Emperor’s Manuscripts</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/36540E1A-A477-4FDD-A4E7-2DD01514F57D-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53396" alt="36540E1A-A477-4FDD-A4E7-2DD01514F57D" /></a><a href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/" class="feature-posts-title">Ethiopian Manuscripts and Painting from the Seventeenth to the Nineteenth Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/184D8D78-8168-43A0-8F33-95AAC1CE81B2-768x1024-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53287" alt="184D8D78-8168-43A0-8F33-95AAC1CE81B2" /></a><a href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/" class="feature-posts-title">The Top Ten Ethiopia’s Endemic Wild Animals</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/D1849D29-E6B3-45B8-912E-7829A2A62D2A-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54211" alt="Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé" /></a><a href="https://www.addisherald.com/ethiopian-airlines-up-the-frequency-of-its-flight-to-washington-dc-via-lome/" class="feature-posts-title">Ethiopian Airlines Up The Frequency of Its Flight to Washington DC via Lomé</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-firms-all-boeing-cargo-fleet-orders-five-777-freighters/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Ethiopian-Airlines-firms-all-Boeing-cargo-fleet-orders-five-777-freighters-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-54106" alt="Ethiopian Airlines firms all-Boeing cargo fleet, orders five 777 freighters" /></a><a href="https://www.addisherald.com/ethiopian-airlines-firms-all-boeing-cargo-fleet-orders-five-777-freighters/" class="feature-posts-title">Ethiopian Airlines firms all-Boeing cargo fleet, orders five 777 freighters</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-economic-outlook/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/F1ED9D78-9D96-46FC-8F84-C948875F066D-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54045" alt="F1ED9D78-9D96-46FC-8F84-C948875F066D" /></a><a href="https://www.addisherald.com/ethiopia-economic-outlook/" class="feature-posts-title">Ethiopia Economic Outlook</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-export-to-china-grows-amid-booming-fdi-from-chinese-companies-to-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/China-Ethiopia-forum-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-53884" alt="China-Ethiopia-forum" /></a><a href="https://www.addisherald.com/ethiopias-export-to-china-grows-amid-booming-fdi-from-chinese-companies-to-ethiopia/" class="feature-posts-title">Ethiopia&#8217;s Export to China Grows Amid Booming FDI from Chinese Companies to the Country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/as-telebirr-increases-its-subscribers-to-18-mln-its-mother-company-ethio-telecom-launches-5g-network/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/32AAAC40-C7CF-4A10-8C4A-D63F30DC6D07-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53814" alt="32AAAC40-C7CF-4A10-8C4A-D63F30DC6D07" /></a><a href="https://www.addisherald.com/as-telebirr-increases-its-subscribers-to-18-mln-its-mother-company-ethio-telecom-launches-5g-network/" class="feature-posts-title">As Telebirr Increases it’s Subscribers to 18 mln, It’s Mother company Ethio Telecom launches 5G network</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202205310571.html'>Africa: Barrow Receives Special Envoy of the OIC SG for Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310237.html'>Africa: Can Technology Be the Driving Force Behind Africa&#039;s Development?</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310227.html'>Africa: Over 11.7 Million Confirmed Cases of Covid-19 Across Continent</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310153.html'>Africa: President Weah Implores African Leaders to Declare Terrorism, Unconstitutional Changes As Continental Emergencies</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310131.html'>Africa: Gender Parity and New Wave Pan-Africanism</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310126.html'>Africa: The Graca Machel Trust Welcomes Ms Shiphra Chisha As Its New Director of Programmes</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310089.html'>Africa: WHO Raises Alarm On Tobacco Industry Environmental Impact</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310058.html'>Africa: Make Tobacco Industry Accountable for Environmental Damage - UN Health Agency</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310007.html'>Africa: Cannabis Policy Changes in Africa Are Welcome. but Small Producers Are the Losers</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202205310006.html'>Africa: Upset With the Opulence of the Rich? but the World&#039;s Children Are Paying the Bill</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2022</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/ethiopias-unreciprocated-diplomacy-over-al-fashaga\/"},"headline":"Ethiopia\u2019s Unreciprocated Diplomacy Over Al-Fashaga","datePublished":"2022-05-31T13:56:50-04:00","dateModified":"2022-05-31T13:56:50-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"The Ethiopian Herald by Yohanes Jemaneh When war broke out in northern Ethiopia in November 2020 following the terrorist TPLF\u2019s onslaught against the Ethiopian Defense Forces of Northern Command, Lt. General Abdel Fattah Al-Burhan, the head of Sudan\u2019s ruling Sovereign Council, dispatched over 6,000 soldiers to the Ethiopian border at the start of the war [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2022\/05\/Ethiopias-Unreciprocated-Diplomacy-Over-Al-Fashaga.png","width":549,"height":379}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":54191}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"db658c4247","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.9' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.9' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>