
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Germany, Austria, and Hungary are dead against Ukraine joining the EU &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Germany, Austria, and Hungary are dead against Ukraine joining the EU Comments Feed" href="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.9' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=21.10.19.17.33.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"2af6ec1289","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/53733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Physicist Explained  Quantum Physics; based on the Movie  ‘Everything Everywhere All at Once’' href='https://www.addisherald.com/physicist-explained-quantum-physics-based-on-the-movie-everything-everywhere-all-at-once/' />
<link rel='next' title='The Grand Ethiopian Renaissance Dam will Improve the Lives of Many' href='https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-will-improve-the-lives-of-many/' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=53733' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fgermany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fgermany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-53733 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/headlines/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/36540E1A-A477-4FDD-A4E7-2DD01514F57D-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53396" alt="36540E1A-A477-4FDD-A4E7-2DD01514F57D" /></a><a href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/" class="feature-posts-title">Ethiopian Manuscripts and Painting from the Seventeenth to the Nineteenth Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/184D8D78-8168-43A0-8F33-95AAC1CE81B2-768x1024-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53287" alt="184D8D78-8168-43A0-8F33-95AAC1CE81B2" /></a><a href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/" class="feature-posts-title">The Top Ten Ethiopia’s Endemic Wild Animals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-new-face-of-addis/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/68B656DE-B1F3-47D4-9F6A-198C6FA6FCA3-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53165" alt="68B656DE-B1F3-47D4-9F6A-198C6FA6FCA3" /></a><a href="https://www.addisherald.com/the-new-face-of-addis/" class="feature-posts-title">The New Face of Addis</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/20-of-the-best-poets-and-poems-of-ethiopia-qene-included/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/20-must-read-poems-ethiopian-poets-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-53063" alt="20-must-read-poems-ethiopian-poets" srcset="https://www.addisherald.com/wp-content/uploads/2022/03/20-must-read-poems-ethiopian-poets-300x140.jpg 300w, https://www.addisherald.com/wp-content/uploads/2022/03/20-must-read-poems-ethiopian-poets.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.addisherald.com/20-of-the-best-poets-and-poems-of-ethiopia-qene-included/" class="feature-posts-title">20 Of The Best Poets And Poems of Ethiopia (Qene included)</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reflections-on-ethiopias-historic-victory-at-adwa-against-european-colonialism-and-its-significance-for-today/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/D7D45436-9B92-483C-AFAD-5531149C2E97-994x1024-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-52693" alt="D7D45436-9B92-483C-AFAD-5531149C2E97" /></a><a href="https://www.addisherald.com/reflections-on-ethiopias-historic-victory-at-adwa-against-european-colonialism-and-its-significance-for-today/" class="feature-posts-title">Reflections on Ethiopia&#8217;s Historic Victory at ADWA Against European Colonialism and Its Significance for Today</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/recovery-period-inside-ethiopian-airlines-4-pillar-growth-strategy/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/57BD9DF7-CDDD-4722-AD63-F5A0C41A11B1-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53662" alt="57BD9DF7-CDDD-4722-AD63-F5A0C41A11B1" /></a><a href="https://www.addisherald.com/recovery-period-inside-ethiopian-airlines-4-pillar-growth-strategy/" class="feature-posts-title">Recovery Period: Inside Ethiopian Airlines&#8217; 4-Pillar Growth Strategy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/12-investment-opportunities-in-ethiopias-packaging-industry/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/DC89FC8D-FC0B-4547-B6E6-7D8A4540717E-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53602" alt="DC89FC8D-FC0B-4547-B6E6-7D8A4540717E" /></a><a href="https://www.addisherald.com/12-investment-opportunities-in-ethiopias-packaging-industry/" class="feature-posts-title">12 investment opportunities in Ethiopia’s packaging industry</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-leases-two-dash-8-400-aircraft-from-truenoord/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/3D2D6F24-5BB6-4943-AD60-DA8E222749C2-1024x723-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53405" alt="3D2D6F24-5BB6-4943-AD60-DA8E222749C2" /></a><a href="https://www.addisherald.com/ethiopian-airlines-leases-two-dash-8-400-aircraft-from-truenoord/" class="feature-posts-title">Ethiopian Airlines leases two Dash 8-400 aircraft from TrueNoord</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-legendary-ethiopian-airlines-ceo-tewolde-gebremariam-quits-after-37-years/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/33DA5D62-0EF2-4DC1-ADB3-EF3F682A62C1-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53143" alt="33DA5D62-0EF2-4DC1-ADB3-EF3F682A62C1" /></a><a href="https://www.addisherald.com/ethiopia-legendary-ethiopian-airlines-ceo-tewolde-gebremariam-quits-after-37-years/" class="feature-posts-title">Legendary Ethiopian Airlines CEO Tewolde GebreMariam quits after 37 years</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/here-you-go-again-with-signing-another-feasibility-studies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/59EB0801-ACB0-404E-92C1-BA8E2E00A7DA-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53129" alt="59EB0801-ACB0-404E-92C1-BA8E2E00A7DA" /></a><a href="https://www.addisherald.com/here-you-go-again-with-signing-another-feasibility-studies/" class="feature-posts-title">Here you go again with the signing of another feasibility studies</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africa-the-mother-of-all-civilization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/E0A49956-D481-44EF-9A41-0B34EF9BDFAE-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53721" alt="E0A49956-D481-44EF-9A41-0B34EF9BDFAE" /></a><a href="https://www.addisherald.com/africa-the-mother-of-all-civilization/" class="feature-posts-title">Africa: The Mother of all Civilization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/is-east-africa-the-next-continents-petroleum-province/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/35E6ADDE-8BE2-40BD-B28B-3585B7462BA7-1024x683-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53699" alt="35E6ADDE-8BE2-40BD-B28B-3585B7462BA7" /></a><a href="https://www.addisherald.com/is-east-africa-the-next-continents-petroleum-province/" class="feature-posts-title">Is East Africa the next continent’s petroleum province?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/who-is-actually-responsible-for-the-killing-of-thomas-isidore-noel-sankara/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/No-bribe-no-money-laundry-or-presidential-salary-Thomas-Sankara-is-one-of-the-poorest-African-presidents.-He-has-only-four-bicycles-and-three-guitars.-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-53443" alt="No bribe, no money laundry or presidential salary, Thomas Sankara is one of the poorest African presidents. He has only four bicycles and three guitars." /></a><a href="https://www.addisherald.com/who-is-actually-responsible-for-the-killing-of-thomas-isidore-noel-sankara/" class="feature-posts-title">Who is Actually Responsible for the Killing of Africa&#8217;s Visionary Leader Thomas Isidore Noël Sankara?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/nigeria-pr-report-to-become-africa-pr-and-communications-report/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/9890569A-BCD6-4236-AE39-B75655BB95A3-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53431" alt="9890569A-BCD6-4236-AE39-B75655BB95A3" /></a><a href="https://www.addisherald.com/nigeria-pr-report-to-become-africa-pr-and-communications-report/" class="feature-posts-title">Nigeria PR Report to become Africa PR and Communications Report</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/13-african-tech-startups-to-watch-out-for-in-2022/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/B3682539-FAA0-4E38-849E-D83994BFCA6D-1024x682-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-53415" alt="B3682539-FAA0-4E38-849E-D83994BFCA6D" /></a><a href="https://www.addisherald.com/13-african-tech-startups-to-watch-out-for-in-2022/" class="feature-posts-title">13 AFRICAN TECH STARTUPS TO WATCH OUT FOR IN 2022</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-53733" class="post clearfix post-53733 type-post status-publish format-standard has-post-thumbnail hentry category-world has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-279">
	
            <a href="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/Germany-Austria-and-Hungary-are-dead-against-Ukraine-joining-the-EU-600x400.jpg" width="600" height="400" class=" wp-post-image wp-image-53734" alt="Germany-Austria-and-Hungary-are-dead-against-Ukraine-joining-the-EU" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2022-04-25">
                                                                                            <span class="year">April 25, 2022</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/">Germany, Austria, and Hungary are dead against Ukraine joining the EU</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p>Ukraine has been saddled with allies of different hues in its fight against Russia. With tragedy befalling at every instant, Ukraine was kept emboldened by the strong force of support rendered by an inconsistent group called the EU. The world looked at the organization to contribute a lifetime of support to a bereaved Kyiv, but the exact opposite has taken place.</p>



<h2><strong>Austria Responds</strong></h2>



<p>With the reality of the war dawning in on Ukraine, a new nemesis has emerged in the form of Austria much to the dismay of Zelensky. It was just last week that Austria headlined the tabloids with a diplomatic visit to Putin which the chancellor remarked was ‘<strong>not a friendly one</strong>’. The <a href="https://www.abc.net.au/news/2022-04-25/austria-ukraine-eu-membership/101012486">remark</a> got accepted within the Ukrainian power circles seeing the diplomatic ties Vienna holds with Kyiv. But not in anyone’s tremor of thought it came that Austria in one week would oppose a possible inclusion of Ukraine into the European Union.</p>



<p>Austrian foreign minister in due time came with his side of reasoning to put an end to the surmises and shots that have been getting traction on the global stage. Mr. Alexander Schallenberg justified his position by saying there are countries in the Western Balkans, which the EU calls “<strong>enlargement countries</strong>”, who <a href="https://www.abc.net.au/news/2022-04-25/austria-ukraine-eu-membership/101012486">have</a> come a long way without full membership. He also pressed on the point that Ukraine can’t have a “different way” when it comes to connecting Europe.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="https://live-production.wcms.abc-cdn.net.au/e57bd4c428ac65dbbbccfa2fa89d2db2?impolicy=wcms_crop_resize&amp;cropH=2813&amp;cropW=5000&amp;xPos=0&amp;yPos=269&amp;width=862&amp;height=485" alt="Alexander Schallenberg stands with his side profile facing the camera speaking into microphones."/><figcaption>Austrian Foreign Minister&nbsp;Alexander&nbsp;Schallenberg&nbsp;believes Ukraine should reach an alternative arrangement with the EU&nbsp;instead of full membership.(Reuters)</figcaption></figure></div>



<p>Ukraine has been left disappointed after Austria&#8217;s Foreign Minister said the country should not be offered membership in the European Union. Speaking at the 14th European Media Summit in Lech,  Austrian Foreign Minister Alexander Schallenberg said alternative paths should be considered instead of Ukraine receiving candidate status in June. A Ukrainian Foreign Affairs Ministry spokesperson has called the comments &#8220;<strong>strategically short-sighted</strong>.&#8221; Here&#8217;s exactly how it happened.</p>



<h3><strong>What did Austria&#8217;s Foreign Minister say?</strong></h3>



<p>In his speech, Alexander Schallenberg called for a &#8220;<strong>different way</strong>&#8221; for Ukraine to connect with Europe. Austrian publication <a href="https://www.heute.at/s/4-von-zehn-von-oesterreichern-100202999">Heute</a> reported that Mr. Schallenberg called for models other than full membership and for more flexibility. He justified his position by saying there are countries in the Western Balkans, which the EU calls &#8220;<strong>enlargement countries</strong>,&#8221; who have come a long way without full membership. Referring to the war in Ukraine, he said Austria was &#8220;<strong>militarily neutral, but not politically.</strong>&#8220;</p>



<p>The admissible reaction from Ukraine was a disappointment. The Ukrainian foreign ministry batted away the remarks by saying, “<em>the comments ignore the fact that the vast majority of the population of the EU founding member states support Ukraine’s membership.</em>” The fury and grief over the war stand no chance when it comes to the membership in EU. Moreover, it’s not an overnight process. Contrary to the statements pushed by the Ukrainian foreign ministry, the countries opposing the inclusion of Ukraine into the EU stand aplenty, and the latest entry into the list is Germany.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="750" height="375" src="https://www.addisherald.com/wp-content/uploads/2022/04/Germany-fights-it-out-with-the-EU-to-go-easy-with-sanctions-on-Russia.jpg" alt="" class="wp-image-53735" srcset="https://www.addisherald.com/wp-content/uploads/2022/04/Germany-fights-it-out-with-the-EU-to-go-easy-with-sanctions-on-Russia.jpg 750w, https://www.addisherald.com/wp-content/uploads/2022/04/Germany-fights-it-out-with-the-EU-to-go-easy-with-sanctions-on-Russia-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption>Germany fights it out with the EU to go easy with sanctions on Russia</figcaption></figure></div>



<h2><strong>Germany joins the Team</strong></h2>



<p>Germany, the touted financial superpower within the EU power bloc has been surviving serious inflation at the cost of going strong against Russia. Berlin enraged Russia with an array of policy matters that began with the cancellation of the vanity project Nord stream-2. To exhaust Russia, further sanctions followed at the behest of Germany’s ‘<strong>western masters</strong>’, but the current predicament stands gives a picture of how the EU fiddled with the hopes of Germany in the name of sanctions against Russia.</p>



<p>Moreover, the ruling government of Germany is a divided pole with tenacious Annalena Baerbock of the Green Party colliding in opinion over policy matters employed by the ruling government. The economic forte that was amassed with the experience and resoluteness of Angela Merkel is on the verge of crumbling to dust. It was well evident when the central bank of Germany&nbsp;<a href="https://tfiglobalnews.com/2022/04/24/germany-fights-it-out-with-the-eu-to-go-easy-with-sanctions-on-russia/">lashed</a>&nbsp;out against the government for being ineffective in tackling the ruthless inflation that has got the rage of the masses.</p>



<p>It needs no further explanation on why Germany shouldn’t lend their support to Ukraine while keeping a blind eye on the domestic problems and troubles that keep on picking pace in the country. Apart from the unfit armaments in the name of military assistance to Ukraine, Germany still has time in its kitty to alter course to pacify an irascible Russia from further disappointments.</p>



<h3><strong>Germany hangs and the EU is silent</strong></h3>



<p>When the war broke out, Germany, like the rest of Europe, allied with the Americans. In retaliation to Putin’s actions, Germany halted its own profitable <a href="https://www.reuters.com/business/energy/germanys-scholz-halts-nord-stream-2-certification-2022-02-22/">Nord Stream 2</a> pipeline. But, Olaf had no idea how much worse things could go for Germany. Before the war, Russian natural gas accounted for <a href="https://www.theguardian.com/business/2022/apr/22/russian-gas-ban-germany-recession-bundesbank#:~:text=Russian%20natural%20gas%20accounted%20for%2055%25%20of%20Germany%E2%80%99s%20gas%20needs%2C%20with%20roughly%20a%20third%20used%20for%20industrial%20production%2C%20including%20steel%20and%20chemicals.">55 %</a> of Germany’s gas needs, with nearly a third of that used for industrial purposes such as steel and chemicals. Energy costs had been rising for months before Russia invaded Ukraine, but the war has exacerbated a supply shortage in Europe, pushing prices even higher. Germany, Russia’s largest energy buyer in Europe, is particularly concerned about this.</p>



<p>Germany also faces the possibility that if the EU’s pressure deepens, Russia would <a href="https://www.ft.com/content/e82b11a1-cf1f-4543-9f9f-6ab70da6b746">respond</a> against western sanctions by cutting off gas supplies to Europe unilaterally. In any case, Berlin is facing a scenario that was unimaginable only a few weeks ago: a gas supply shock that would force it to ration energy to industry and potentially force the closure of some of the country’s largest industries. On the other hand, the EU appears to be utterly unaware of the situation. They haven’t said anything about Germany or the European economy. They do, however, have a problem with Germany’s <a href="https://www.theguardian.com/commentisfree/2022/apr/24/macron-win-will-put-eu-out-of-danger-but-perils-remain">objections</a> to sanctions.</p>



<h3><strong>Late in the game, Olaf!</strong></h3>



<p>Considering the recent actions, Olaf appears to have grasped that the EU’s efforts are ultimately shooting itself in the foot. The German government has begun to <a href="https://www.reuters.com/world/europe/germany-moving-step-by-step-toward-russian-energy-embargo-habeck-2022-04-04/">oppose</a> the European Union’s gas embargo against Russia. Whereas, in a historic declaration in the lower house of the German Parliament, Olaf Scholz began shredding Germany’s security dependence on the US. A fund of <a href="https://www.theguardian.com/world/2022/feb/27/germany-set-up-fund-boost-military-strength-ukraine-putin">€100 billion</a> was established in an attempt to increase German military firepower.</p>



<p>Germany has begun delaying military aid to Ukraine, which has sparked outrage in the EU and been criticized by major <a href="https://www.dw.com/en/why-isnt-germany-supplying-ukraine-with-heavy-weapons/a-61553273">news</a> outlets. The truth is Germany is playing it safe so it does not elicit any economic retaliation from Russia. Moreover, German politicians now openly recognize that the EU requires Russia to defend its citizens against China or the United States. This warning from the German central bank is one of the reasons why the German Chancellor has decided to take a step back and fight the EU without armaments.</p>



<p>With the worry that a sudden gas cut-off would paralyze huge portions of German industry and a lack of discernment on the part of Germans, Olaf Scholz, and his cabinet, through various steps, have begun to prioritize German interests and have insisted on avoiding Russian retaliation. The <a href="https://www.theguardian.com/business/2022/apr/22/russian-gas-ban-germany-recession-bundesbank#:~:text=An%20embargo%20on,country%E2%80%99s%20central%20bank.">Bundesbank</a> has warned the German Chancellor Olaf Scholz that an embargo on Russian gas imports might push Germany into a state of recession.</p>



<p>According to Germany’s central bank, an immediate EU ban on Russian gas would cost the country €165 billion (£138 billion) this year. The German economy would enter into one of its worst post-financial-crisis recessions, with the overall GDP shrinking by 2%. <a href="https://www.theguardian.com/business/2022/apr/22/russian-gas-ban-germany-recession-bundesbank#:~:text=Robert%20Habeck%2C%20has%20predicted%20%E2%80%9Cmass%20unemployment%2C%20poverty%2C%20people%20who%20can%E2%80%99t%20heat%20their%20homes%2C%20people%20who%20run%20out%20of%20petrol%E2%80%9D%20if%20his%20country%20stopped%20using%20Russian%20oil%2">Robert Habeck</a>, the country’s economy minister, has too warned its citizens to be prepared for the worst-case scenario, i.e. “<strong>mass unemployment and destitution</strong>”.</p>



<p>The European Union has already banned Russian coal and is contemplating an oil embargo. However, plans for a gas boycott have stalled, owing in part to Germany’s concerns that a recession on its soil might have disastrous knock-on repercussions across the EU as Germany is one the strongest pillar of the EU’s economic shelter.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="750" height="375" src="https://www.addisherald.com/wp-content/uploads/2022/04/EU-to-punish-Hungary-with-sanctions-for-its-nationalist-mandate-in-the-recent-elections.jpg" alt="" class="wp-image-53736" srcset="https://www.addisherald.com/wp-content/uploads/2022/04/EU-to-punish-Hungary-with-sanctions-for-its-nationalist-mandate-in-the-recent-elections.jpg 750w, https://www.addisherald.com/wp-content/uploads/2022/04/EU-to-punish-Hungary-with-sanctions-for-its-nationalist-mandate-in-the-recent-elections-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption>EU to punish Hungary with sanctions for its nationalist mandate in the recent elections</figcaption></figure></div>



<h2><strong>Hungary</strong></h2>



<p>Meanwhile, Hungary is in a different <a href="https://tfiglobalnews.com/2022/04/06/eu-to-punish-hungary-with-sanctions-for-its-nationalist-mandate-in-the-recent-elections/">league</a>.  It never acquiesced before the deceiving mastery of the West nor before the big words propelled by the EU. Viktor Orbán’s recent victory also stands as a testament to the fact of how people receive a leader who endorses a strongman like Putin.</p>



<p>Hungary’s nationalist Prime Minister and ‘Fidesz’ Party frontman <a href="https://www.aljazeera.com/news/2022/4/4/hungarys-orban-hails-great-victory-after-landslide-poll-win">Viktor Orbán</a>, who won the fourth consecutive term in office has taken a pro-Russian stance amidst the Russia-Ukraine conflict. And the Hungarians seem to have accepted his position, as evidenced by this resounding victory. However, the EU, which had predicted Orbán’s election defeat, is enraged. To their chagrin, the Hungarians voted for  Orbán, thereby endorsing his pro-Russia stance. An enraged EU is thus now set to slap sanctions on Hungary for its pro-Russia position.</p>



<h3><strong>Viktor Orbán– the Trojan Horse inside the EU</strong></h3>



<p>Under Orbán’s leadership, Hungary, which is a member of both the EU and NATO, has chosen a posture that may be deemed<a href="https://tfiglobalnews.com/2022/03/27/hungarys-viktor-orban-the-wrong-man-on-the-wrong-side/"> anti-EU</a>. Viktor  Orbán was a pro-western politician in his early political career. However, he is no longer as devoted to the Western world as he once was. He was anti-communist, but not anti-Russian. Furthermore, his conservative stance on a number of topics has prompted the EU to take harsh measures. For instance,  Orbán’s obsession with George Soros’ activities in Hungary, made him pass the <a href="https://www.euronews.com/my-europe/2021/11/16/hungary-move-to-criminalise-support-of-asylum-seekers-infringes-eu-law">“Stop Soros</a>” law, which would make it an offense to help people apply for asylum. This law left the EU in annoyance.</p>



<p>Also, the controversial<a href="https://www.hrw.org/news/2022/02/15/lgbt-rights-under-renewed-pressure-hungary"> LGBTQ</a> law that Hungary introduced in 2021 not only gained unequivocal condemnation from the EU but also prompted the EU to take legal actions against the law. But the paramount reason for the EU’s disapproval of Orbán is his close relationship with Russian President Vladimir Putin.  Orbán in recent years has boasted about his close relations with Russia.</p>



<p>According to a report in <a href="https://ec.europa.eu/eurostat/documents/3217494/5613280/KS-77-07-231-EN.PDF.pdf/46ba7907-6622-427c-ad28-ea311aadcd39?t=1414769113000">Eurostat,</a> Hungary under its leadership has increased its share of imports of Russian natural gas, from 9.070 million cubic meters in 2010 to a high of 17.715 million cubic meters in 2019. Hungary now gets close to 85% of its gas from Russia, and 64% of its oil. It also became the first EU nation to buy Russia’s COVID vaccine <a href="https://www.dailymail.co.uk/news/article-9215295/Sputnik-V-Hungary-EU-country-adopt-Russias-vaccine.html">Sputnik V</a> and shunned the Pfizer vaccines.</p>



<p>The EU hoped that Hungarians would rise in revolt against Orbán and dethrone him in the coming elections. But to its dismay, Orbán achieved a landslide victory.</p>



<h3><strong>EU tries to punish the Hungarians</strong></h3>



<p>The European Commission has now launched a rule-of-law disciplinary procedure against Hungary. The <a href="https://www.theguardian.com/world/2022/apr/05/european-commission-launches-rule-of-law-disciplinary-procedure-against-hungary">untested mechanism</a>, designed to prevent EU funds from being misused by countries’ backsliding on the rule of law, was agreed upon by all 27 EU leaders in late 2020 and could ultimately deprive Budapest of more than €40bn of EU payments. Ursula von der Leyen, the commission president, <a href="https://twitter.com/europressos/status/1511341025406722059">told the European Parliament</a> on Tuesday that Budapest had been informed of the decision and “we will now send the letter of formal notification to start the conditionality mechanism”.</p>



<p>But dear European Nations, how did you fail to comprehend this victory? The fact that  Orbán has emerged victorious, clearly indicates that the people of Hungary have endorsed his pro-rights policies as well as his pro-Putin stance. Any action against Hungary at this point raises questions on ‘democratic values and principles that are much-touted by the EU.</p>



<p>Appraising the reality, the strong bloc of Germany, Austria, and Hungary are about to make moves in the realization that only one side can lose in a war.</p>



<p>source<a href="https://tfiglobalnews.com/2022/04/25/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/" target="_blank" rel="noreferrer noopener"> TFG Global Online </a></p>
<div id="themify_builder_content-53733" data-postid="53733" class="themify_builder_content themify_builder_content-53733 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu/" data-a2a-title="Germany, Austria, and Hungary are dead against Ukraine joining the EU"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fgermany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu%2F&amp;linkname=Germany%2C%20Austria%2C%20and%20Hungary%20are%20dead%20against%20Ukraine%20joining%20the%20EU" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fgermany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu%2F&amp;linkname=Germany%2C%20Austria%2C%20and%20Hungary%20are%20dead%20against%20Ukraine%20joining%20the%20EU" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fgermany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu%2F&amp;linkname=Germany%2C%20Austria%2C%20and%20Hungary%20are%20dead%20against%20Ukraine%20joining%20the%20EU" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/physicist-explained-quantum-physics-based-on-the-movie-everything-everywhere-all-at-once/" rel="prev"><span class="arrow"></span> Physicist Explained  Quantum Physics; based on the Movie  ‘Everything Everywhere All at Once’</a></span>			<span class="next"><a href="https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-will-improve-the-lives-of-many/" rel="next"><span class="arrow"></span> The Grand Ethiopian Renaissance Dam will Improve the Lives of Many</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/physicist-explained-quantum-physics-based-on-the-movie-everything-everywhere-all-at-once/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/C4E13FDE-D111-4ED8-9B25-B2BE8F8CC258-1024x567-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-53724" alt="C4E13FDE-D111-4ED8-9B25-B2BE8F8CC258" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/physicist-explained-quantum-physics-based-on-the-movie-everything-everywhere-all-at-once/" title="Physicist Explained  Quantum Physics; based on the Movie  ‘Everything Everywhere All at Once’">
								Physicist Explained  Quantum Physics; based on the Movie  ‘Everything Everywhere All at Once’							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/africa-the-mother-of-all-civilization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/E0A49956-D481-44EF-9A41-0B34EF9BDFAE-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-53721" alt="E0A49956-D481-44EF-9A41-0B34EF9BDFAE" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/africa-the-mother-of-all-civilization/" title="Africa: The Mother of all Civilization">
								Africa: The Mother of all Civilization							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/the-universe-without-mathematics-is-beyond-the-scope-of-our-imagination/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/D6EDEDE1-5D48-4919-BE60-FFF2E79E6B56-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-53618" alt="D6EDEDE1-5D48-4919-BE60-FFF2E79E6B56" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/the-universe-without-mathematics-is-beyond-the-scope-of-our-imagination/" title="The Universe Without Mathematics is Beyond the Scope of our Imagination">
								The Universe Without Mathematics is Beyond the Scope of our Imagination							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-19" class="widget widget_media_video"><h4 class="widgettitle">THe Best Super Bowl Halftime Shows yet</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-53733-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/a9cjzN9N7Go?_=1" /><a href="https://youtu.be/a9cjzN9N7Go">https://youtu.be/a9cjzN9N7Go</a></video></div></div><div id="media_video-18" class="widget widget_media_video"><div style="width:100%; " class="wp-video"><video class="wp-video-shortcode" id="video-53733-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/oT1LO-6OC-I?_=2" /><a href="https://youtu.be/oT1LO-6OC-I">https://youtu.be/oT1LO-6OC-I</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/12/Ethiopia-has-Over-10000-Megalithic-Monuments-dating-Back-to-the-1st-Century-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50478" alt="Ethiopia has Over 10,000 Megalithic Monuments dating Back to the 1st Century" /></a><a href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/" class="feature-posts-title">Ethiopia has Over 10,000 Megalithic Monuments Dating Back to the 1st Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/11/ethiopia_ethiopian_wolf_35-1024x671-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50027" alt="ethiopia_ethiopian_wolf_35" /></a><a href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/" class="feature-posts-title">Brilliant Ethiopia: The Unique Wonder</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/F6BD7E94-BC77-4B3E-B905-7B140F12F5FD-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48752" alt="F6BD7E94-BC77-4B3E-B905-7B140F12F5FD" /></a><a href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/" class="feature-posts-title">Kenya Had an Elephant &#8216;Baby Boom&#8217; — and Now You Can Adopt One</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Addis_herald_omo_39-1024x640-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48697" alt="Addis_herald_omo_39" /></a><a href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/" class="feature-posts-title">10 Main Tourist Attractions Places in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/africa-the-mother-of-all-civilization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/E0A49956-D481-44EF-9A41-0B34EF9BDFAE-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53721" alt="E0A49956-D481-44EF-9A41-0B34EF9BDFAE" /></a><a href="https://www.addisherald.com/africa-the-mother-of-all-civilization/" class="feature-posts-title">Africa: The Mother of all Civilization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/is-east-africa-the-next-continents-petroleum-province/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/35E6ADDE-8BE2-40BD-B28B-3585B7462BA7-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53699" alt="35E6ADDE-8BE2-40BD-B28B-3585B7462BA7" /></a><a href="https://www.addisherald.com/is-east-africa-the-next-continents-petroleum-province/" class="feature-posts-title">Is East Africa the next continent’s petroleum province?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/who-is-actually-responsible-for-the-killing-of-thomas-isidore-noel-sankara/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/No-bribe-no-money-laundry-or-presidential-salary-Thomas-Sankara-is-one-of-the-poorest-African-presidents.-He-has-only-four-bicycles-and-three-guitars.-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-53443" alt="No bribe, no money laundry or presidential salary, Thomas Sankara is one of the poorest African presidents. He has only four bicycles and three guitars." /></a><a href="https://www.addisherald.com/who-is-actually-responsible-for-the-killing-of-thomas-isidore-noel-sankara/" class="feature-posts-title">Who is Actually Responsible for the Killing of Africa&#8217;s Visionary Leader Thomas Isidore Noël Sankara?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/nigeria-pr-report-to-become-africa-pr-and-communications-report/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/9890569A-BCD6-4236-AE39-B75655BB95A3-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53431" alt="9890569A-BCD6-4236-AE39-B75655BB95A3" /></a><a href="https://www.addisherald.com/nigeria-pr-report-to-become-africa-pr-and-communications-report/" class="feature-posts-title">Nigeria PR Report to become Africa PR and Communications Report</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/13-african-tech-startups-to-watch-out-for-in-2022/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/B3682539-FAA0-4E38-849E-D83994BFCA6D-1024x682-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53415" alt="B3682539-FAA0-4E38-849E-D83994BFCA6D" /></a><a href="https://www.addisherald.com/13-african-tech-startups-to-watch-out-for-in-2022/" class="feature-posts-title">13 AFRICAN TECH STARTUPS TO WATCH OUT FOR IN 2022</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/36540E1A-A477-4FDD-A4E7-2DD01514F57D-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53396" alt="36540E1A-A477-4FDD-A4E7-2DD01514F57D" /></a><a href="https://www.addisherald.com/ethiopian-manuscripts-and-painting-from-the-seventeenth-to-the-nineteenth-century/" class="feature-posts-title">Ethiopian Manuscripts and Painting from the Seventeenth to the Nineteenth Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/184D8D78-8168-43A0-8F33-95AAC1CE81B2-768x1024-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53287" alt="184D8D78-8168-43A0-8F33-95AAC1CE81B2" /></a><a href="https://www.addisherald.com/the-ten-ethiopian-endemic-wild-animals/" class="feature-posts-title">The Top Ten Ethiopia’s Endemic Wild Animals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-new-face-of-addis/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/68B656DE-B1F3-47D4-9F6A-198C6FA6FCA3-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53165" alt="68B656DE-B1F3-47D4-9F6A-198C6FA6FCA3" /></a><a href="https://www.addisherald.com/the-new-face-of-addis/" class="feature-posts-title">The New Face of Addis</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/20-of-the-best-poets-and-poems-of-ethiopia-qene-included/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/20-must-read-poems-ethiopian-poets-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-53063" alt="20-must-read-poems-ethiopian-poets" /></a><a href="https://www.addisherald.com/20-of-the-best-poets-and-poems-of-ethiopia-qene-included/" class="feature-posts-title">20 Of The Best Poets And Poems of Ethiopia (Qene included)</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reflections-on-ethiopias-historic-victory-at-adwa-against-european-colonialism-and-its-significance-for-today/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/D7D45436-9B92-483C-AFAD-5531149C2E97-994x1024-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-52693" alt="D7D45436-9B92-483C-AFAD-5531149C2E97" /></a><a href="https://www.addisherald.com/reflections-on-ethiopias-historic-victory-at-adwa-against-european-colonialism-and-its-significance-for-today/" class="feature-posts-title">Reflections on Ethiopia&#8217;s Historic Victory at ADWA Against European Colonialism and Its Significance for Today</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/recovery-period-inside-ethiopian-airlines-4-pillar-growth-strategy/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/57BD9DF7-CDDD-4722-AD63-F5A0C41A11B1-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53662" alt="57BD9DF7-CDDD-4722-AD63-F5A0C41A11B1" /></a><a href="https://www.addisherald.com/recovery-period-inside-ethiopian-airlines-4-pillar-growth-strategy/" class="feature-posts-title">Recovery Period: Inside Ethiopian Airlines&#8217; 4-Pillar Growth Strategy</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/12-investment-opportunities-in-ethiopias-packaging-industry/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/DC89FC8D-FC0B-4547-B6E6-7D8A4540717E-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53602" alt="DC89FC8D-FC0B-4547-B6E6-7D8A4540717E" /></a><a href="https://www.addisherald.com/12-investment-opportunities-in-ethiopias-packaging-industry/" class="feature-posts-title">12 investment opportunities in Ethiopia’s packaging industry</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-leases-two-dash-8-400-aircraft-from-truenoord/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/04/3D2D6F24-5BB6-4943-AD60-DA8E222749C2-1024x723-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53405" alt="3D2D6F24-5BB6-4943-AD60-DA8E222749C2" /></a><a href="https://www.addisherald.com/ethiopian-airlines-leases-two-dash-8-400-aircraft-from-truenoord/" class="feature-posts-title">Ethiopian Airlines leases two Dash 8-400 aircraft from TrueNoord</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-legendary-ethiopian-airlines-ceo-tewolde-gebremariam-quits-after-37-years/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/33DA5D62-0EF2-4DC1-ADB3-EF3F682A62C1-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53143" alt="33DA5D62-0EF2-4DC1-ADB3-EF3F682A62C1" /></a><a href="https://www.addisherald.com/ethiopia-legendary-ethiopian-airlines-ceo-tewolde-gebremariam-quits-after-37-years/" class="feature-posts-title">Legendary Ethiopian Airlines CEO Tewolde GebreMariam quits after 37 years</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/here-you-go-again-with-signing-another-feasibility-studies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/03/59EB0801-ACB0-404E-92C1-BA8E2E00A7DA-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-53129" alt="59EB0801-ACB0-404E-92C1-BA8E2E00A7DA" /></a><a href="https://www.addisherald.com/here-you-go-again-with-signing-another-feasibility-studies/" class="feature-posts-title">Here you go again with the signing of another feasibility studies</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202204250285.html'>Africa: Tanzania Named in Africa&#039;s Top 100 List of Women CEOs</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250234.html'>Africa: Africa Faces Huge Food-Supply Obstacles in a Just Transition - and Time Is Running Out</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250135.html'>Africa: 2022 African Consultative Group Meeting - Statement By Chairman of African Caucus, MD of IMF</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250052.html'>Africa: Vaccine Hesitancy Needs to Be Addressed Urgently Before Rolling Out the Malaria Jab</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250050.html'>Africa: New Research Study to Determine Potential Impact of Previous Covid-19 Infection On Risk of Malaria Among Recovered Patients</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250049.html'>Africa: Investment in Global Fund and Innovations Key to Ending Malaria</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250033.html'>Africa: Scientists Face Difficulty Using Climate Change Mitigation Funds #AfricaClimateCrisis</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250019.html'>Africa: Working Towards a Malaria-Free World on #WorldMalariaDay</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204250017.html'>Africa: Rights Chief Bachelet Backs Call for Greater Women&#039;s Role in Disarmament Talks</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202204240162.html'>Africa: To Mama Africa With Love</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2022</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/germany-austria-and-hungary-are-dead-against-ukraine-joining-the-eu\/"},"headline":"Germany, Austria, and Hungary are dead against Ukraine joining the EU","datePublished":"2022-04-25T22:22:18-04:00","dateModified":"2022-04-25T22:22:18-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Ukraine has been saddled with allies of different hues in its fight against Russia. With tragedy befalling at every instant, Ukraine was kept emboldened by the strong force of support rendered by an inconsistent group called the EU. The world looked at the organization to contribute a lifetime of support to a bereaved Kyiv, but [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2022\/04\/Germany-Austria-and-Hungary-are-dead-against-Ukraine-joining-the-EU.jpg","width":572,"height":375}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":53733}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"83d8aea52f","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.9' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.9' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>