
<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies! - Addis Herald</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies! - Addis Herald">
<meta property="og:description" content="Posted in Al Mariam&#8217;s Commentaries By almariam  ETHIOPIANS AND ERITREANS UNITED CAN NEVER BE DEFEATED. NEVER! Author’s Note: Jeff Pearce, the Canadian journalist and author, in his March 4, 2021&nbsp;commentary, “Ethiopia: Lies, Damn Lies, Axum and the West”, has dissected Amnesty International’s so-called evidence on the “Axum Massacre” with the journalistic equivalent of a surgeon’s scalpel. I highly [&hellip;]">
<meta property="og:url" content="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/">
<meta property="og:site_name" content="Addis Herald">
<meta property="article:publisher" content="https://www.facebook.com/AddisHeraldEt">
<meta property="article:section" content="Headlines">
<meta property="og:updated_time" content="2021-03-16T16:48:16-04:00">
<meta property="og:image" content="https://www.addisherald.com/wp-content/uploads/2021/03/eritrea.jpg">
<meta property="og:image:secure_url" content="https://www.addisherald.com/wp-content/uploads/2021/03/eritrea.jpg">
<meta property="og:image:width" content="520">
<meta property="og:image:height" content="416">
<meta property="og:image:alt" content="Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies!">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies! - Addis Herald">
<meta name="twitter:description" content="Posted in Al Mariam&#8217;s Commentaries By almariam  ETHIOPIANS AND ERITREANS UNITED CAN NEVER BE DEFEATED. NEVER! Author’s Note: Jeff Pearce, the Canadian journalist and author, in his March 4, 2021&nbsp;commentary, “Ethiopia: Lies, Damn Lies, Axum and the West”, has dissected Amnesty International’s so-called evidence on the “Axum Massacre” with the journalistic equivalent of a surgeon’s scalpel. I highly [&hellip;]">
<meta name="twitter:site" content="@addis_herald">
<meta name="twitter:creator" content="@addis_herald">
<meta name="twitter:image" content="https://www.addisherald.com/wp-content/uploads/2021/03/eritrea.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.addisherald.com/#organization","name":"Addis Herald","url":"https://www.addisherald.com"},{"@type":"WebSite","@id":"https://www.addisherald.com/#website","url":"https://www.addisherald.com","name":"Addis Herald","publisher":{"@id":"https://www.addisherald.com/#organization"},"inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.addisherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#primaryImage","url":"https://www.addisherald.com/wp-content/uploads/2021/03/eritrea.jpg","width":520,"height":416},{"@type":"WebPage","@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#webpage","url":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/","name":"Scapegoating Eritrea: Amnasty International\u2019s Hatchet Job of Lies and Damned Lies! - Addis Herald","datePublished":"2021-03-16T16:48:12-04:00","dateModified":"2021-03-16T16:48:16-04:00","isPartOf":{"@id":"https://www.addisherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#primaryImage"},"inLanguage":"en-US"},{"@type":"BlogPosting","headline":"Scapegoating Eritrea: Amnasty International\u2019s Hatchet Job of Lies and Damned Lies! - Addis Herald","datePublished":"2021-03-16T16:48:12-04:00","dateModified":"2021-03-16T16:48:16-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@id":"https://www.addisherald.com/#organization"},"description":"Posted in\u00a0Al Mariam's Commentaries\u00a0By\u00a0almariam\u00a0","@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#richSnippet","isPartOf":{"@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#webpage"},"image":{"@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies! Comments Feed" href="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-123395562-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-123395562-1', {"anonymize_ip":true} );
</script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"a89378b619","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/46648" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.addisherald.com/?p=46648' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fscapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fscapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.23.0" /><!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-46648 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/iStock-686068714-1024x681-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46700" alt="Landscape shot in Tigray province, Ethiopia, Africa" /></a><a href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/" class="feature-posts-title">ADVENTURE IN ETHIOPIA: THE BEST PLACES TO EXPLORE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/11-amazing-things-to-do-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/ethiopia-blue-lava-1-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46665" alt="ethiopia blue lava 1" /></a><a href="https://www.addisherald.com/11-amazing-things-to-do-in-ethiopia/" class="feature-posts-title">11 AMAZING THINGS TO DO IN ETHIOPIA</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-a-truly-unique-african-country/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/02/calander-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46276" alt="calander" /></a><a href="https://www.addisherald.com/ethiopia-a-truly-unique-african-country/" class="feature-posts-title">Ethiopia: A truly unique African country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/passionfruits-globe-trotting-dj-mixes-tell-stories-through-disco/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/02/passionfruit-istanbul-cropped-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46167" alt="passionfruit-istanbul-cropped" /></a><a href="https://www.addisherald.com/passionfruits-globe-trotting-dj-mixes-tell-stories-through-disco/" class="feature-posts-title">Passionfruit’s Globe-Trotting DJ Mixes Tell Stories Through Disco</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-most-breathtaking-geography-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/05/Ethiopia-Highlands-1-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-41952" alt="Ethiopia-Highlands" /></a><a href="https://www.addisherald.com/the-most-breathtaking-geography-in-ethiopia/" class="feature-posts-title">The most breathtaking geography in Ethiopia</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/solar-energy-alternative-to-increase-electric-power-supply/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/sunmine-closeup-696x387-1-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-46654" alt="sunmine-closeup-696x387" /></a><a href="https://www.addisherald.com/solar-energy-alternative-to-increase-electric-power-supply/" class="feature-posts-title">Solar energy: Alternative to increase electric power supply</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/why-chinas-economic-miracle-should-be-a-model-for-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/6747eb6b58d2422585a29abe4910bae0-1024x576-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-46577" alt="Ethiopia and China two flags together textile cloth, fabric texture" /></a><a href="https://www.addisherald.com/why-chinas-economic-miracle-should-be-a-model-for-ethiopia/" class="feature-posts-title">Why China&#8217;s economic miracle should be a model for Ethiopia?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/abyssinia-bank-launches-mobile-remittance-app/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/cashgo-app-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46560" alt="cashgo app" /></a><a href="https://www.addisherald.com/abyssinia-bank-launches-mobile-remittance-app/" class="feature-posts-title">Abyssinia Bank Launches Mobile Remittance App</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/east-africa-holding-china-west-international-holdings-joins-to-build-2-2-billion-cement-factory-project-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/East-Africa-Holding-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46550" alt="East Africa Holding" /></a><a href="https://www.addisherald.com/east-africa-holding-china-west-international-holdings-joins-to-build-2-2-billion-cement-factory-project-in-ethiopia/" class="feature-posts-title">East Africa Holding &#038; China West International Holding&#8217;s joins to build $ 2.2 Billion Cement Factory in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-signs-deal-to-build-phase-1-of-440-million-assela-wind-farm-project/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/siemens-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46522" alt="siemens" /></a><a href="https://www.addisherald.com/ethiopia-signs-deal-to-build-phase-1-of-440-million-assela-wind-farm-project/" class="feature-posts-title">Ethiopia Signs Deal To Build Phase 1 of $440 Million Assela Wind Farm Project</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/shutterstock_1908717148-1024x341-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46694" alt="shutterstock_1908717148" /></a><a href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/" class="feature-posts-title">Fostering investment in infrastructure key for Africa’s industrialization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africa-must-win-world-cup-soon-says-new-caf-boss-motsepe/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/afr-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46645" alt="afr" /></a><a href="https://www.addisherald.com/africa-must-win-world-cup-soon-says-new-caf-boss-motsepe/" class="feature-posts-title">Africa must-win World Cup soon, says new CAF boss Motsepe</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reduced-fires-lead-to-some-air-quality-improvements-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/africa-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46641" alt="africa" /></a><a href="https://www.addisherald.com/reduced-fires-lead-to-some-air-quality-improvements-in-africa/" class="feature-posts-title">Reduced Fires Lead to Some Air Quality Improvements in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/Zimbabwean-billionaire-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46637" alt="Zimbabwean billionaire" /></a><a href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/" class="feature-posts-title">Inside Africa&#8217;s world-leading coronavirus supply chain</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-african-battleground-ethiopian-airlines-vs-kenya-airways-vs-saa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/african-aviation-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-46585" alt="african aviation" /></a><a href="https://www.addisherald.com/the-african-battleground-ethiopian-airlines-vs-kenya-airways-vs-saa/" class="feature-posts-title">The African Battleground: Ethiopian Airlines vs Kenya Airways vs SAA</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-46648" class="post clearfix post-46648 type-post status-publish format-standard has-post-thumbnail hentry category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-295">
	
            <a href="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/eritrea-900x600.jpg" width="900" height="600" class=" wp-post-image wp-image-46650" alt="eritrea" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2021-03-16">
                                                                                            <span class="year">March 16, 2021</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/">Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies!</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p>Posted in <a href="http://almariam.com/category/al-mariam-commentaries/" target="_blank" rel="noopener">Al Mariam&#8217;s Commentaries</a> By <a href="http://almariam.com/author/almariam/" target="_blank" rel="noopener">almariam</a> </p>



<p><strong>ETHIOPIANS AND ERITREANS UNITED CAN NEVER BE DEFEATED. NEVER!</strong></p>



<p><strong>Author’s Note</strong>: Jeff Pearce, the Canadian journalist and author, in his March 4, 2021&nbsp;<a href="https://jeffpearce.medium.com/ethiopia-lies-damn-lies-axum-and-the-west-242f471c45ae" target="_blank" rel="noopener">commentary</a>, “Ethiopia: Lies, Damn Lies, Axum and the West”, has dissected Amnesty International’s so-called evidence on the “Axum Massacre” with the journalistic equivalent of a surgeon’s scalpel. I highly recommend Pearce’s informed commentary to my readers.</p>



<p>I have two objectives in this commentary. First, I aim to assess the February 26, 2021 Amnesty International’s&nbsp;<a href="https://www.amnesty.org/en/latest/news/2021/02/ethiopia-eritrean-troops-massacre-of-hundreds-of-axum-civilians-may-amount-to-crime-against-humanity/" target="_blank" rel="noopener">report</a>&nbsp;on the “Eritrean troops’ massacre of hundreds of Axum civilians” from the perspective of justiciability. In other words, is there any admissible evidence in that “report” that could be used in a criminal prosecution&nbsp; by a national and/or an international tribunal? Second, I intend to make the case that it is high time to tell our White latte-sucking messiahs sitting on their butts in posh offices in New York and London pontificating about human rights violations in Africa to BUTT OUT!</p>



<p>Over the past three months, the diaspora remnants of the Tigray People’s Liberation Front’s (TPLF) and their lobbyists and allies in the West have been waging a relentless propaganda war on Ethiopia and Eritrea.</p>



<p>As the old aphorism goes, “All is fair in over and war.” I suspect all is also fair in a global propaganda campaign and game of lies, damned lies and disinformation against Ethiopia and Eritrea.</p>



<p>The TPLF is an organization built on an Everest of lies.</p>



<p><em>The LF in TPLF stands for Lie Factory.</em></p>



<p><em>The TPLF and its global propaganda syndicate lie, thousands of Ethiopians die!</em></p>



<p>To those of us who stand for justice and vindication of the rights of the defenseless, powerless, helpless and voiceless, there can never be games with human lives.</p>



<p>But for the TPLF leaders creeping under rocks in Tigray, their diaspora crybabies, their U.S.-E.U. sugar daddies, their malignant international human rights imposters, their bleeding heart press-titutes and think tank pseudointellectuals [hereinafter collective referred to as “<em>TP Lie Factory</em>”], it is all a game. An elaborate mind game of lies, damned lies and disinformation calculated to shape and hoodwinking international public opinion.</p>



<p>The TP Lie Factory bosses believe by politicizing, merchandizing, monetizing and weaponizing lies, damned lies and disinformation about the tragedy in Tigray region of Ethiopia, they can return to power.</p>



<p>Of course, the TP Lie Factory bosses will return to power in Ethiopia one day.</p>



<p>That will be the day when hell (where the TP Lie Factory bosses are doomed to rest for the rest of eternity) freezes over and the TP Lie Factory worker-demons go ice skating with the other devils.</p>



<p><strong>Let the record show…</strong></p>



<p>My position on any human rights violations in Ethiopia is unmistakable and long established.</p>



<p>I have written millions of words in defense of human rights and against government wrongs in Ethiopia&nbsp; over the past 15 years.</p>



<p>My defense of human rights in Ethiopia has been unrelenting, ferocious, impartial, categorical, uncompromising, resolute and single-minded. Anyone who has committed or against whom there is credible probable cause to support allegations of human rights violations must be brought to the bar of justice. Period.</p>



<p><a href="http://almariam.com/2021/01/12/the-justice-train-arrived-for-the-tplf-in-ethiopia-30-years-late/" target="_blank" rel="noopener">Let the record show</a>&nbsp;that I have defended the due process rights of the TPLF mastermind and his crew in uncompromising language:</p>



<blockquote class="wp-block-quote"><p>“YES, Sebhat Nega and all of the other TPLF suspects are presumed innocent until proven guilty beyond a reasonable doubt by the Office of the Ethiopian Attorney General (OEAG) in a court of law.”&nbsp;<em>I stand on the right side of human rights and justice and never on the side of human wrongs or government wrongs!</em></p></blockquote>



<p>To me, the cause of humanity is greater than the cause of liberty but the two are inseparable.</p>



<p>Liberty and humanity are two sides of the same coin. One cannot exist without the other.</p>



<p><strong>The scapegoating of Eritrea</strong></p>



<p>It is open season on Eritrea.</p>



<p>The TP Lie Factory bosses and hired hands have declared a full global propaganda war on the people and government of Eritrea.</p>



<p>It is the same old propaganda they have been waging on the people and Government of Ethiopia.</p>



<p>Perhaps with one difference.&nbsp;<em>The aim of the TP Lie Factory bosses is to scapegoat the people and government of Eritrea.</em></p>



<p>I mean “scapegoat” in the original sense.</p>



<p>In ancient tradition, the elders symbolically placed the sins of the people on a goat and released it into the wilderness.</p>



<p>The mindboggling fact is that the TP Lie Factory bosses and workers are unloading their own crimes against humanity, genocide and war crimes on the people and Government of Eritrea as their scapegoat. Let the facts speak for themselves:</p>



<p>The Eritrean Government did not attack Ethiopia’s Northern Command Base in Tigray.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not subject Ethiopian federal troops to inhuman treatment by taking their uniforms and marching them naked in the desert, running&nbsp; them over with tanks, torturing and humiliating them.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not massacre, torture and jail thousands of federal troops in Tigray.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not commit the Mai Karda massacre in which hundreds of people were killed in a systematic act of ethnic-based genocide.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not bulldoze Axum Airport built at the cost of hundreds of millions of birr.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not destroy critical bridges, arterial highways and other vital infrastructure in Tigray.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not attack the Ethiopian cities of Bahr Dar and Gonder with deadly missiles.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not attack its own cities with missiles.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not declare war on Ethiopia.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not build a network of hardened bunkers in Tigray to attack Ethiopian federal troops.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not make Axum their strategic hideout and its people human shields.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not release tens of thousands of convicted criminals on the population to commit ordinary crimes and crimes against the people of Tigray.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government did not create conflict in Tigray with the intention of internationalizing the conflict.&nbsp;<em>The TPLF did!</em></p>



<p>The Eritrean Government remained restrained despite the fact that the TPLF launched an unprovoked missile attack on its territory and people.</p>



<p>Today, the people and government of Eritrea are demonized and vilified in the court of global opinion by the TP Lie factory bosses and workers.</p>



<p><em>Today, the people and Government of Eritrea have been made the sacrificial goats by the U.S. and the European Union for the sins, crimes against humanity and genocide of the TPLF.</em></p>



<p>Today, the U.S. and the European Union are working frantically and furiously to make Eritrea the poster child for crimes against humanity and war crimes.</p>



<p>Today, the U.S. and the European Union are using an elaborate and relentless propaganda war to break the will, confidence and resolve of the Eritrean people and government.</p>



<p>THEY WILL FAIL!</p>



<p><strong>Amnasty International’s propaganda war on the people and Government of Eritrea</strong></p>



<p>In&nbsp;<strong>June 2020</strong>, Amnasty International declared&nbsp;<a href="https://www.amnesty.org/download/Documents/AFR2523582020ENGLISH.PDF" target="_blank" rel="noopener">open season on Ethiopia</a>&nbsp;with lies, fake news and disinformation. They did not get away with it. We demonstrated that&nbsp;<a href="https://almariam.com/2020/06/08/amnasty-internationals-hatchet-job-human-rights-report-on-ethiopia/" target="_blank" rel="noopener">report on Ethiopia was based on lies,</a>&nbsp;damned lies and disinformation. Amnesty International&nbsp;<a href="https://allafrica.com/stories/202008190427.html#:~:text=ADDIS%20ABABA%20%2D%20Amnesty%20International%20has,complex%20and%20evolving%20political%20climate.%22" target="_blank" rel="noopener">apologized</a>&nbsp;for lying!</p>



<p>Déjà vu!</p>



<p>On&nbsp;<strong>February 26, 2021</strong>, Amnesty International declared open season on Eritrea which, for all intents and purposes, is a&nbsp;<em>carbon copy</em>&nbsp;of the hit job on Ethiopia. It is full of lies, damned lies and disinformation.</p>



<p>The&nbsp;<a href="https://www.amnesty.org/download/Documents/AFR2523582020ENGLISH.PDF" target="_blank" rel="noopener">50-page fake report</a>&nbsp;on Ethiopia was sensationally headlined, “BEYOND LAW ENFORCEMENT: HUMAN RIGHTS VIOLATIONS BY ETHIOPIAN SECURITY FORCES IN AMHARA AND OROMIA.” That&nbsp;<em>report on Ethiopia</em>&nbsp;was essentially a&nbsp;<a href="https://almariam.com/2020/06/08/amnasty-internationals-hatchet-job-human-rights-report-on-ethiopia/" target="_blank" rel="noopener">not-so-veiled defense</a>&nbsp;of the Oromo Liberation Front engaged in overt and covert terrorist activities in Ethiopia.</p>



<p>The 25-page&nbsp;<a href="https://www.amnesty.org/en/latest/news/2021/02/ethiopia-eritrean-troops-massacre-of-hundreds-of-axum-civilians-may-amount-to-crime-against-humanity/" target="_blank" rel="noopener">fake report</a>&nbsp;on Eritrea is also headlined in sensational tabloid form, “Ethiopia: Eritrean troops’ massacre of hundreds of Axum civilians may amount to crime against humanity”. The&nbsp;<em>report on Eritrea&nbsp;</em>is a not-so-veiled defense of the&nbsp;<a href="https://start.umd.edu/gtd/search/Results.aspx?search=Tigray+Peoples+Liberation+Front+%28TPLF%29&amp;sa.x=42&amp;sa.y=16&amp;sa=Search" target="_blank" rel="noopener">globally registered terrorist group</a>&nbsp;known as the Tigray People’s Liberation Front.</p>



<p>In both reports, unverified, unconfirmed, uncorroborated hearsay is presented as credible and substantial evidence of human rights violations of all kinds including genocide.</p>



<p>Both reports are sensationalized to convict both countries in the court of world public opinion in a coordinated rush-to-judgment campaign.</p>



<p>But there is another contemptible and devilish aspect on Amnesty International’s reporting on Tigray.</p>



<p>Amnesty International gave cursory attention to the genocidal crimes of the TPLF but disseminated monumental lies on the “Axum massacre”.</p>



<p>On November 12, 2020, Amnesty International issued a&nbsp;<a href="https://www.amnesty.org/en/latest/news/2020/11/ethiopia-investigation-reveals-evidence-that-scores-of-civilians-were-killed-in-massacre-in-tigray-state/" target="_blank" rel="noopener">repor</a>t on the TPLF massacre at Mai Kadra declaring. “<em>We have confirmed the massacre of a very large number of civilians</em>, who appear to have been day labourers in no way involved in the ongoing military offensive. (italics added)”&nbsp;<em>The report on Mai Kadra was 1,134 words.</em></p>



<p>On February 26, 2021, Amnesty International issued a report&nbsp;<a href="https://www.amnesty.org/en/latest/news/2021/02/ethiopia-eritrean-troops-massacre-of-hundreds-of-axum-civilians-may-amount-to-crime-against-humanity/" target="_blank" rel="noopener">declaring</a>, “Eritrean troops fighting in Ethiopia’s Tigray state systematically&nbsp;<em>killed hundreds of unarmed civilians in the northern city of Axum&nbsp;</em>on 28-29 November 2020, opening fire in the streets and conducting house-to-house raids in a massacre that may amount to a crime against humanity.&nbsp;<em>The&nbsp;<a href="https://www.amnesty.org/download/Documents/AFR2537302021ENGLISH.PDF" target="_blank" rel="noopener">report</a>&nbsp;on the “Axum massacre” was 10,149 words.</em></p>



<p><strong>“Extraordinary claims require extraordinary evidence”</strong></p>



<p>The American scientist Carl Sagan observed, “Extraordinary claims require extraordinary evidence”.</p>



<p>Of course, the criminal law does not use the scientific method in determining the “truth”.</p>



<p>It employs two first principles: presumption of innocence and proof beyond a reasonable doubt.</p>



<p>In order to prove a criminal case, the prosecution has the burden of providing the defendant’s guilt beyond a reasonable doubt. That means the evidence must support the highest degree of certainty possible in matters relating to human affairs, based solely on the evidence presented to the fact finder in the case in court.</p>



<p><em>Amnesty International’s evidence on the “Axum massacre” is a babushka doll set (Russian wooden dolls of decreasing size placed one inside another) of hearsay, double hearsay, gossip, rumor and innuendo, none of which amount to proof beyond a reasonable doubt.</em></p>



<p>The sensational allegation that “Ethiopian and Eritrean troops carried out multiple war crimes in their offensive to take control of Axum” and “beyond that, Eritrean troops went on a rampage and systematically killed hundreds of civilians in cold blood, which appears to constitute crimes against humanity” is based on the&nbsp;<a href="https://www.amnesty.org/en/latest/news/2021/02/ethiopia-eritrean-troops-massacre-of-hundreds-of-axum-civilians-may-amount-to-crime-against-humanity/" target="_blank" rel="noopener">following evidence</a>”:</p>



<p>41 survivors and witnesses – including in-person interviews with recently arrived refugees in eastern Sudan and phone interviews with people in Axum – as well as 20 others with knowledge of the events.</p>



<p>Satellite imagery analysis by the organization’s Crisis Evidence Lab which corroborates reports of indiscriminate shelling and mass looting, as well as identifies signs of new mass burials near two of the city’s churches.</p>



<p>As I indicated in the Author’s Note above, I will not examine the so-called evidence in the Amnesty International report in detail. I recommend Jeff Pearce’s March 4, 2021&nbsp;<a href="https://jeffpearce.medium.com/ethiopia-lies-damn-lies-axum-and-the-west-242f471c45ae" target="_blank" rel="noopener">commentary</a>, “Ethiopia: Lies, Damn Lies, Axum and the West” for a detailed analysis.</p>



<p>However, as admissible evidence in a competent court of law, the “evidence” of “Axum massacre” is not worth a hill of beans.&nbsp;<em>To put it starkly, it is worthless!</em></p>



<p>No self-respecting court anywhere in the world would convict anyone based on the evidence Amnesty International has assembled.</p>



<p>Testimonies from nameless and anonymous witnesses/informants interviewed for a few minutes will not pass the sniff test let alone be admissible in any decent court of law.</p>



<p>First, the so-called witness/informant testimony in the report consists of statements by persons interviewed in the Sudan. Very little is known about the demographics of those interviewed, how they were selected and what questions they were asked and who asked the questions and translated the answers.&nbsp;<em>The testimonial “evidence” is presented as ipse dixit. That is because Amnesty International said it, it is true.</em></p>



<p>That may convince the willfully and maliciously ignorant American and European Union politicians and the bosses and workers at the TP Lie Factory, but it will be thrown out as legal garbage in a court of law.</p>



<p>The fact of the matter is that Amnesty International used&nbsp;<a href="https://www.ena.et/en/?p=22049" target="_blank" rel="noopener">false testimony</a>&nbsp;intentionally or in reckless disregard of the truth or falsity of the testimony.</p>



<p>The fact of the matter is that Amnesty International intentionally or was duped into collecting testimony by TPLF plants inside its own organization or through an organized effort to cherry pick informants/witnesses that are coached to present “evidence” of human rights violations. Jeff Pearce has exposed the lies upon which the Amnesty Report is founded.</p>



<p>The fact of the matter is that the so-called witnesses/informants themselves, by and large, are likely to be suspects in crimes against humanity.</p>



<p>The fact of the matter is that the so-called witnesses/informants are unlikely to withstand rigorous cross-examination at trial.</p>



<p>Let me make it clear.</p>



<p>I do not seek to underestimate the credibility of the testimony of any witness/informant who gave information in good faith, but as I shall demonstrate below, proving cases of crimes against humanity, war crimes and genocide, without a doubt, is one of the most complex and difficult in the law.</p>



<p>Second, the so-called satellite photographic evidence presented by Amnesty International is simply laughable. A reasonably competent lawyer could discredit that image in a New York minute.</p>



<p>Related to this is a&nbsp;<a href="https://www.nytimes.com/2021/02/26/world/middleeast/ethiopia-tigray-ethnic-cleansing.html" target="_blank" rel="noopener">report</a>&nbsp;in which the New York Times claimed, “Ethiopian officials and allied militia fighters are leading a systematic campaign of ethnic cleansing in Tigray, the war-torn region in northern Ethiopia, according to an internal United States government report obtained by The New York Times.”<br>If the New York Times is true, then it is unquestionable the U.S. Government has irrefutable evidence of not only Eritrean involvement and presence in Ethiopia but also hard proof of genocide and other human rights violations.</p>



<p><em>Why doesn’t the U.S. make that evidence public?</em></p>



<p>The answer is simple. Either the New York Times is “duped” (with a wink and a nod) or there is no such evidence and the two are playing disinformation games on American and global public opinion.</p>



<p>Indeed, Ambassador Fitsum Arega in an&nbsp;<a href="https://ambassadorfitsumarega.medium.com/lets-see-the-proof-of-ethnic-cleansing-in-ethiopia-new-york-times-22e1df12b23b" target="_blank" rel="noopener">op ed piece demanded</a>&nbsp;“Let’s See the Proof of “Ethnic Cleansing” in Ethiopia, New York Times!”</p>



<p>The fact of the matter is that the U.S. has military satellites with high resolution imaging system capable of reading the second hand on a watch.</p>



<p>Suffice it to say,&nbsp;<em>the U.S, can put up or shut up about Eritrean involvement in the Ethiopian law enforcement action!</em></p>



<p>As a criminal defense lawyer and human rights advocate, I have a modicum of knowledge in the forensics of remote sensing technologies to detect and document mass atrocities.</p>



<p>First, satellite technology to detect and document mass atrocities has little past practice to draw upon. There are few professionally recognized standards for the application of remote sensing in the context of mass atrocity trials. Few self-respecting courts will admit such photos into evidence on their own merit; and with opposing expert testimony, they are unlikely to have any probative value (that is, they are likely to have little value in proving a contested fact at trial).</p>



<p>Second, there are many technical problems at trial with the use of such photographs related to multi-temporal change detection (comparison of two or more images of the same area captured at different times), multispectral analysis (images that capture more than one wavelength (or band) of electromagnetic energy) and non-imagery data cross-referencing (history of past conflict, the affiliation of armed actors, and relationships between ethnic or religious groups” and so on.</p>



<p>What I find outrageous is the fact that the cruel and heartless Amnesty International charlatans and con artists are presenting this so-called testimonial and satellite “evidence” as if it has probative value in a court of law and cynically raising false hopes among victims and the global community. They are openly selling the snake oil of razzmatazz satellite imagery as the Holy Grail of proof of mass atrocities promising justice to those who cry out for it.</p>



<p>What really pisses me off is Amnesty International’s approach of shoot and scoot. They throw a useless report on the public take off like a bat out of hell leaving the heavy lifting to an already overburdened U.N.</p>



<p>I am all for human rights investigations, but not selective investigation approved only by Amnesty International, Susan Rice and Antony Blinken.</p>



<p>We should start with a comprehensive investigation of TPLF human rights violations for the past 27 years.</p>



<p>The evidence is documented in volumes of Annual Country Human Rights reports published by the U.S. State Department.</p>



<p>As we investigate the “Axum massacre”, we should also investigate the Mai Karda and the&nbsp;<a href="https://almariam.com/2018/11/11/ethiopia-justice-for-the-victims-of-the-meles-massacres-of-2005/" target="_blank" rel="noopener">Meles Massacres</a>&nbsp;of 2005.</p>



<p>The victims of the Meles Massacres have been crying out for justice for 16 years!</p>



<p>Why aren’t Amnesty International, Rice and Blinken calling for an investigation of the Meles Massacres?</p>



<p>The answer is simple. They use a double standard. One for the Amnesty International-approved TPLF Übermensch (supermen) and another for the other Ethiopian Untermensch (inferior people).</p>



<p>What is evil about the Amnesty International report of lies and disinformation on Ethiopia and Eritrea is that it creates “psychic numbing”.</p>



<p>It has been said, “A photograph of one suffering child can transform public opinion about an issue. A photo of two suffering children, not so much. It is really difficult for humans to connect with the death of thousands of people when people are bombarded with lies and disinformation.”</p>



<p>In other words, reports like Amnesty International’s laden with lies and disinformation cause people to not care. It makes them numb and indifferent.</p>



<p>Amnesty International and the TP Lie Factory should stop their cynical games on people who have undergone unspeakable suffering.</p>



<p>Ultimately, all of the sensationalized Amnesty International reporting will amount to nothing unless there is substantial evidence to prosecute suspects involved in human rights violations in Tigray and any other part of Ethiopia.</p>



<p><strong>Prosecuting human rights violations and war crimes</strong></p>



<p>Let me state unequivocally that the Amnesty International report on the so-called Axum massacre is GARBAGE as evidence in a court of law.</p>



<p>No doubt, it is a great propaganda tool in demonizing and vilifying Ethiopia and Eritrea.</p>



<p>But it is GARBAGE in a court of law, certainly in an international criminal court.</p>



<p>I have spent years mapping out a legal strategy to bring the TPLF thugs to justice.</p>



<p>I have been a&nbsp;<a href="https://iccforum.com/users/almariam" target="_blank" rel="noopener">member of the International Criminal Court Forum</a>&nbsp;for over seven years.</p>



<p>I have spent years studying the trial transcripts and documents on defendants on trial at the International Criminal Court.</p>



<p>I have attended the International Criminal Court proceedings in the Hague and observed the trials of former Ivorian President Laurent Gbagbo and Congolese warlord Bosco Ntganda.</p>



<p>Separated by a large plate glass, I sat a few feet away watching Gbagbo and Ntganda in the gallery.</p>



<p>I made eye contact with both defendants numerous times.</p>



<p>They sat expressionless, as they have over the years, as I sat seething with anger imagining their crimes.</p>



<p>I wished I were the prosecutor. But only a wish.</p>



<p>I would have been a bad choice for a prosecutor because I was filled with the rage of vengeance against Gbagbo and Ntganda. I wanted revenge, not justice.</p>



<p>I sat in the gallery shredding the prosecutor in my mind for being so bureaucratic, so mechanical, so indifferent, so emotionally disconnected from the victims.</p>



<p>I despised the prosecutor for not being a thunderous voice of the voiceless dead.</p>



<p>It made my blood boil watching a prosecutor with no fire in the belly meandering from one question to the other. It was just another day at the office, not so much the courtroom.</p>



<p>I have been following&nbsp;<a href="http://almariam.com/2011/04/18/the-end-game-of-african-dictators/" target="_blank" rel="noopener">Gbagbo</a>&nbsp;and&nbsp;<a href="http://almariam.com/2012/01/30/african-dictators-cant-run-cant-hide/" target="_blank" rel="noopener">Ntganda</a>, Thomas Lubanga Dyilo, Jean-Pierre Bemba Gombo, Mathieu Ngudjolo Chui and others for years.</p>



<p>I knew how difficult it would be to convict them. There were testimonies from victims who could neither read nor write or articulate their views. The trauma they have underwent has blurred their memories.</p>



<p>I knew and dreaded how able defense lawyers could confuse, cajole, distract, disorient, demoralize and discredit such witnesses in a court of law.</p>



<p>That is the whole point.</p>



<p>There is a difference between a court of law and a court of public opinion, a fact Amnesty International does not give a rat’s behind about.</p>



<p>The propaganda-driven allegations of gross human rights abuses against the Eritrean government in Tigray cry out for proof.</p>



<p>I mean proof that can stand the test of due process of law.</p>



<p>Proof that can be introduced, argued and challenged in a national or international court.</p>



<p>Amnesty International (together with the TP Lie Factory bosses, workers and temporary help (lobbyists, PR firms, think tankers, etc.) is trying to pawn off its garbage report as the Holy Grail of evidence of mass atrocities.</p>



<p>Amnesty International (together with the TP Lie Factory bosses, workers and temporary help (lobbyists, PR firms, think tankers, etc.) should know mere allegations, hyperbolic claims wild suspicions, finger pointing accusations, appeals to authority (“The U.S. State Department said, therefore it must be true.”], ipse dixit arguments (“Amnesty International said it, therefore it is true.”), appeal to pathos and rhetorical declarations, (emotion, sympathy, fear), political smear and tabloid sensationalism have no place in the courtroom.</p>



<p>War crimes and human rights violations must be proven in a court of law under exacting evidentiary standards.</p>



<p><strong>Case studies of the enormous difficulties of prosecuting war crimes, genocide, crimes against humanity</strong></p>



<p>Beginning in 1993, the&nbsp;<a href="https://www.americanprogress.org/issues/security/reports/2018/03/28/448415/international-justice-trial/" target="_blank" rel="noopener">United Nations</a>&nbsp;set up various international criminal tribunals with jurisdiction over war crimes and other human rights abuses for the former Yugoslavia, &nbsp;Liberia, Sierra Leone, Lebanon, Cambodia, and East Timor. To date,&nbsp;<em>these tribunals have collectively investigated more than 300 cases, indicted more than 700 individuals, and obtained more than 250 convictions. That is all!</em></p>



<p>During its 22-year existence, the United Nations International Criminal Tribunal for the former Yugoslavia (ICTY) indicted (charged) 161 individuals of committing genocide, crimes against humanity and war crimes. Of those, 99 were sentenced, 19 acquitted and 13 referred to domestic courts.&nbsp;&nbsp;<em>By 2008, the ICTY had cost&nbsp;<a href="https://digitalcommons.wcl.american.edu/cgi/viewcontent.cgi?article=1028&amp;context=hrbrief#:~:text=The%20ICC&#039;s%202007%20budget%20was,Rwanda%20(ICTR)%20respectively%20in%20their" target="_blank" rel="noopener">USD 1.2 billion</a>&nbsp;to process 161 individuals or USD7.5 million per case!</em></p>



<p>The United Nations International Criminal Tribunal for Rwanda (1994-2015) indicted 96 individuals (politicians, businessmen, high-ranking military and government officials, heads of media and religious leaders). The outcome was 62 were sentenced, 14 acquitted and 10 referred to domestic courts. More than 3,000 witnesses appeared in court to give their personal accounts of crimes against humanity.&nbsp;<em>It took 21 years and &nbsp;<a href="https://www.bbc.com/news/world-africa-35070220" target="_blank" rel="noopener">cost USD 2 billion</a>&nbsp;or over $20 million per defendant!</em></p>



<p>The International Criminal Court (ICC) located in the Hague&nbsp;<a href="https://en.wikipedia.org/wiki/International_Criminal_Court" target="_blank" rel="noopener">publicly indicted 44 people</a>&nbsp;since its inception in 2002! &nbsp;The ICC has issued arrest warrants for 36 individuals and summonses to eight others. Six persons are in detention. Proceedings against 22 are ongoing: 15 are at large as fugitives, one is under arrest but not in the Court’s custody, two are in the pre-trial phase, and four are at trial. Proceedings against 22 have been completed: two are serving sentences, four have finished their sentences, two have been acquitted, six have had the charges against them dismissed, two have had the charges against them withdrawn, one has had his case declared inadmissible, and four have died before trial. The ICC has a staff of over 900 persons and an annual budget of over USD150 million. Manifestly, donor countries are not getting a bang for their buck.</p>



<p>The Special Court for Sierra Leone made its final major decision in 2013 when it sentenced former Liberian&nbsp;<a href="https://www.un.org/africarenewal/magazine/april-2014/special-court-sierra-leone-rests-%E2%80%93-good" target="_blank" rel="noopener">President Charles Taylor</a>&nbsp;to 50 years for his role in the murders, rapes and acts of terrorism against the civilian population of Sierra Leone during a vicious civil war from 1991 to 2002. The court issued a 2,493-page judgment. &nbsp;<em>When the court formally closed in December 2013, it had spent USD $300 million. Mindboggling cost to convict one man!</em></p>



<p>Prosecuting war crimes, crimes against humanity and genocide are prohibitively expensive and take many years to complete. Even in a well-developed national and international criminal justice system, investigation and prosecution presents enormous problems.</p>



<p><strong>How Uhuru Kenyatta and William Ruto got away with murder</strong></p>



<p>I have been a vocal advocate of prosecution of Kenyan President Uhuru Kenyatta and his vice president William Ruto since the day the ICC indicted them. [1]</p>



<p>On March 8, 2011, Uhuru Muigai Kenyatta, the current president of Kenya and his Vice President William Ruto were charged by the ICC Prosecutor with&nbsp;<a href="http://www.icc-cpi.int/iccdocs/doc/doc1037052.pdf" target="_blank" rel="noopener">five counts</a>&nbsp;of crimes against humanity in connection with the post-election violence that occurred in Kenya in late December 2007. The allegation was based on evidence shocking to the conscience and detailed in a and&nbsp;<a href="http://www.icc-cpi.int/iccdocs/doc/doc1314543.pdf" target="_blank" rel="noopener">155-page document</a>&nbsp;which included the testimony of hundreds of witnesses.</p>



<p>Kenyatta was accused of using the “Mungiki organization” (“Kenyan mafia”) to direct murders, deportations, rapes and other forms inhumane acts. An estimated 1200 persons lost their lives in that violence and nearly 700 thousand were displaced. All the charges against Kenyatta were confirmed by the ICC Pre-Trial Chamber II in January 2012.</p>



<p>Despite the mountain of evidence against Kenyatta and Ruto, they both walked out of the ICC free and laughing!</p>



<p><strong>My message to Amnesty International and the rest of the White liberal messiahs of the “half-child, half devil” Africans</strong></p>



<p>Rudyard Kipling, the foremost apologist for European colonialism penned a special poem in 1899, “The White Man’s Burden”, exhorting the United States to colonize the Philippine Islands.</p>



<p>Take up the White Man’s burden—/&nbsp;&nbsp; Send forth the best ye breed—<br>Go bind your sons to exile…/ Your new-caught, sullen peoples,/<br>Half devil and half child…</p>



<p>That is what we Ethiopians and the rest of Africans are to you, half devil and half child.</p>



<p>You want to save us the half devils and half children from ourselves.</p>



<p>We have had enough. Stop!</p>



<p>But I know you cannot.</p>



<p>Your organization runs on the misery of the African half devils and half children.</p>



<p>You monetize our misery and merchandize our suffering.</p>



<p>Keep your doggone bleeding liberal hearts to yourself.</p>



<p>You must perpetuate endless lies and disinformation about the African half devils and half children BECAUSE THERE IS NO MONEY IN SPREADING TRUTH.</p>



<p>You have to manufacture lies and disinformation on Ethiopia and Eritrea because manufacturing and fabricating crisis is your business model.</p>



<p>Your balance sheet, your bottom line, is driven by the amount of misery you can monetize and merchandize.</p>



<p>In these hard days of Covid, your donors are hard pressed to donate.</p>



<p>So, you have to manufacture bogus crisis to pull on their heart strings and get them to drop some change on you.</p>



<p>No crisis, no money, no donations from your white smug bleeding-heart liberals.</p>



<p>You can bleed cash from your bleeding-heart white liberals preaching to them how many African half devils and half children you have saved in their names.</p>



<p>We know your strategy.</p>



<p>You want us to worship you as our saviors.</p>



<p>You want us to look up to you as our protectors and defenders.</p>



<p>You aim to systematically destroy our self-confidence and doubt our identity and sanity.</p>



<p>You want to control and run our hearts and minds.</p>



<p>You want to enslave us mentally, intellectually and even spiritually.</p>



<p>Enough!</p>



<p>We don’t want your freaking crocodile tears for us.</p>



<p>Don’t insult us African half devils and half children by telling us you are the only ones who can save us from ourselves.</p>



<p>There is a four-letter English word I want to use to express exactly how I feel about you.</p>



<p>But I won’t use it because I do not want to offend polite company.</p>



<p>So, I will just tell you to go to HELL, HELL, HELL!</p>



<p>Leave Ethiopia and Eritrea the hell alone. We can take care of ourselves!&nbsp;</p>



<p>We do not need no White latte-sucking messiahs sitting on their asses in New York and London to save our black butts.</p>



<p>Butt out!</p>



<p><strong>A message to all Ethiopians and Eritreans: Let’s us tell our self-appointed White Messiahs “We can save ourselves. Butt out!”</strong></p>



<p>How long will we let these merchants of misery monetize and merchandize our pain and suffering?</p>



<p>How long will let them define our human rights as half devils and half children?</p>



<p>When will we liberate our minds from the shackles of white supremacy and stand up for our human rights and refuse to be treated as half devils and half children?</p>



<p>What has happened to Ethiopia’s and Eritrea’s intellectuals when we need them most? NOW!</p>



<p>This the message we should share with all who treat us as half devil, half children.</p>



<p>The true sons and daughters of Ethiopia and Eritrea will withstand whatever ordeal is imposed upon us. We will struggle against you however long it takes. If you ask us what our united policy is against your meddling imperialism, we shall tell you it is to defend our honor, dignity, humanity, sovereignty and unity of purpose. We shall defend on land, by sea, in the air and cyberspace with all our might and with all the strength that God shall give us. Our aim is victory against those who demonize and dehumanize us. Victory! Just like the victory of the half devil, half children in the Battle of Adwa.</p>



<p>I say to my Ethiopian and Eritrean brothers and sisters, “Come then, let us go forward together with our united strength!”</p>



<p><strong>FOR IT IS ORDAINED BY GOD ALMIGHTY, ETHIOPIANS AND ERITREANS UNITED CAN NEVER BE DEFEATED!</strong></p>



<p><strong>NEVER!</strong></p>
<div id="themify_builder_content-46648" data-postid="46648" class="themify_builder_content themify_builder_content-46648 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies/" data-a2a-title="Scapegoating Eritrea: Amnasty International’s Hatchet Job of Lies and Damned Lies!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fscapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies%2F&amp;linkname=Scapegoating%20Eritrea%3A%20Amnasty%20International%E2%80%99s%20Hatchet%20Job%20of%20Lies%20and%20Damned%20Lies%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fscapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies%2F&amp;linkname=Scapegoating%20Eritrea%3A%20Amnasty%20International%E2%80%99s%20Hatchet%20Job%20of%20Lies%20and%20Damned%20Lies%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fscapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies%2F&amp;linkname=Scapegoating%20Eritrea%3A%20Amnasty%20International%E2%80%99s%20Hatchet%20Job%20of%20Lies%20and%20Damned%20Lies%21" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/africa-must-win-world-cup-soon-says-new-caf-boss-motsepe/" rel="prev"><span class="arrow"></span> Africa must-win World Cup soon, says new CAF boss Motsepe</a></span>			<span class="next"><a href="https://www.addisherald.com/solar-energy-alternative-to-increase-electric-power-supply/" rel="next"><span class="arrow"></span> Solar energy: Alternative to increase electric power supply</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/shutterstock_1908717148-1024x341-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-46694" alt="shutterstock_1908717148" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/" title="Fostering investment in infrastructure key for Africa’s industrialization">
								Fostering investment in infrastructure key for Africa’s industrialization							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopia-wont-compromise-on-sovereignty-premier/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/abiy-394x330.png" width="394" height="330" class=" wp-post-image wp-image-46676" alt="abiy" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopia-wont-compromise-on-sovereignty-premier/" title="Ethiopia Won&#8217;t Compromise Its Sovereignty: Premier">
								Ethiopia Won&#8217;t Compromise Its Sovereignty: Premier							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/Zimbabwean-billionaire-394x330.png" width="394" height="330" class=" wp-post-image wp-image-46637" alt="Zimbabwean billionaire" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/" title="Inside Africa&#8217;s world-leading coronavirus supply chain">
								Inside Africa&#8217;s world-leading coronavirus supply chain							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-10" class="widget widget_media_video"><h4 class="widgettitle">Industrial Parks Development | Ethiopia |</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-46648-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=o-vSnVQfBoo&#038;_=1" /><a href="https://www.youtube.com/watch?v=o-vSnVQfBoo">https://www.youtube.com/watch?v=o-vSnVQfBoo</a></video></div></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/shutterstock_1908717148-1024x341-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46694" alt="shutterstock_1908717148" /></a><a href="https://www.addisherald.com/fostering-investment-in-infrastructure-key-for-africas-industrialization/" class="feature-posts-title">Fostering investment in infrastructure key for Africa’s industrialization</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/africa-must-win-world-cup-soon-says-new-caf-boss-motsepe/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/afr-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46645" alt="afr" /></a><a href="https://www.addisherald.com/africa-must-win-world-cup-soon-says-new-caf-boss-motsepe/" class="feature-posts-title">Africa must-win World Cup soon, says new CAF boss Motsepe</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reduced-fires-lead-to-some-air-quality-improvements-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/africa-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46641" alt="africa" /></a><a href="https://www.addisherald.com/reduced-fires-lead-to-some-air-quality-improvements-in-africa/" class="feature-posts-title">Reduced Fires Lead to Some Air Quality Improvements in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/Zimbabwean-billionaire-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46637" alt="Zimbabwean billionaire" /></a><a href="https://www.addisherald.com/inside-africas-world-leading-coronavirus-supply-chain/" class="feature-posts-title">Inside Africa&#8217;s world-leading coronavirus supply chain</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-african-battleground-ethiopian-airlines-vs-kenya-airways-vs-saa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/african-aviation-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46585" alt="african aviation" /></a><a href="https://www.addisherald.com/the-african-battleground-ethiopian-airlines-vs-kenya-airways-vs-saa/" class="feature-posts-title">The African Battleground: Ethiopian Airlines vs Kenya Airways vs SAA</a> <br /></li></ul></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/iStock-686068714-1024x681-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46700" alt="Landscape shot in Tigray province, Ethiopia, Africa" /></a><a href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/" class="feature-posts-title">ADVENTURE IN ETHIOPIA: THE BEST PLACES TO EXPLORE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/11-amazing-things-to-do-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/ethiopia-blue-lava-1-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46665" alt="ethiopia blue lava 1" /></a><a href="https://www.addisherald.com/11-amazing-things-to-do-in-ethiopia/" class="feature-posts-title">11 AMAZING THINGS TO DO IN ETHIOPIA</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-a-truly-unique-african-country/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/02/calander-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46276" alt="calander" /></a><a href="https://www.addisherald.com/ethiopia-a-truly-unique-african-country/" class="feature-posts-title">Ethiopia: A truly unique African country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/passionfruits-globe-trotting-dj-mixes-tell-stories-through-disco/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/02/passionfruit-istanbul-cropped-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46167" alt="passionfruit-istanbul-cropped" /></a><a href="https://www.addisherald.com/passionfruits-globe-trotting-dj-mixes-tell-stories-through-disco/" class="feature-posts-title">Passionfruit’s Globe-Trotting DJ Mixes Tell Stories Through Disco</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-most-breathtaking-geography-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/05/Ethiopia-Highlands-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-41952" alt="Ethiopia-Highlands" /></a><a href="https://www.addisherald.com/the-most-breathtaking-geography-in-ethiopia/" class="feature-posts-title">The most breathtaking geography in Ethiopia</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/solar-energy-alternative-to-increase-electric-power-supply/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/sunmine-closeup-696x387-1-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-46654" alt="sunmine-closeup-696x387" /></a><a href="https://www.addisherald.com/solar-energy-alternative-to-increase-electric-power-supply/" class="feature-posts-title">Solar energy: Alternative to increase electric power supply</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/why-chinas-economic-miracle-should-be-a-model-for-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/6747eb6b58d2422585a29abe4910bae0-1024x576-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-46577" alt="Ethiopia and China two flags together textile cloth, fabric texture" /></a><a href="https://www.addisherald.com/why-chinas-economic-miracle-should-be-a-model-for-ethiopia/" class="feature-posts-title">Why China&#8217;s economic miracle should be a model for Ethiopia?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/abyssinia-bank-launches-mobile-remittance-app/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/cashgo-app-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46560" alt="cashgo app" /></a><a href="https://www.addisherald.com/abyssinia-bank-launches-mobile-remittance-app/" class="feature-posts-title">Abyssinia Bank Launches Mobile Remittance App</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/east-africa-holding-china-west-international-holdings-joins-to-build-2-2-billion-cement-factory-project-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/East-Africa-Holding-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-46550" alt="East Africa Holding" /></a><a href="https://www.addisherald.com/east-africa-holding-china-west-international-holdings-joins-to-build-2-2-billion-cement-factory-project-in-ethiopia/" class="feature-posts-title">East Africa Holding &#038; China West International Holding&#8217;s joins to build $ 2.2 Billion Cement Factory in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-signs-deal-to-build-phase-1-of-440-million-assela-wind-farm-project/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/siemens-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46522" alt="siemens" /></a><a href="https://www.addisherald.com/ethiopia-signs-deal-to-build-phase-1-of-440-million-assela-wind-farm-project/" class="feature-posts-title">Ethiopia Signs Deal To Build Phase 1 of $440 Million Assela Wind Farm Project</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202103250920.html'>Africa: Factbox - World&#039;s Water Woes Spring From Undervaluing Its &#039;Blue Gold&#039;</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250919.html'>Africa: Opinion - to Build Back Better, We Must Build Back Bluer</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250918.html'>Africa: Biosphere Reserves and Human Well-Being - Lessons from UNESCO&#039;s EVAMAB project</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250873.html'>Africa: Africa&#039;s Poverty Amid Vast Richness</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250804.html'>Africa: Abu Dhabi Rejects Regional Neighbours for a Global Role</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250750.html'>Africa: Total CAF Cc - Match Day 3 Fixtures</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250625.html'>Africa: Remembering African Music Legends Dibango and Mabélé</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250555.html'>Africa: Reaffirming and Reimagining America&#039;s Alliances</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250551.html'>Africa: Over 5.7 Million Covid-19 Vaccinations Administered Across Continent</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202103250512.html'>Africa: Remarks by Ambassador Linda Thomas-Greenfield at the Closing Plenary of the InterAction Forum</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2021</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/scapegoating-eritrea-amnasty-internationals-hatchet-job-of-lies-and-damned-lies\/"},"headline":"Scapegoating Eritrea: Amnasty International\u2019s Hatchet Job of Lies and Damned Lies!","datePublished":"2021-03-16T16:48:12-04:00","dateModified":"2021-03-16T16:48:12-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Posted in\u00a0Al Mariam&#8217;s Commentaries\u00a0By\u00a0almariam\u00a0 ETHIOPIANS AND ERITREANS UNITED CAN NEVER BE DEFEATED. NEVER! Author\u2019s Note: Jeff Pearce, the Canadian journalist and author, in his March 4, 2021&nbsp;commentary, \u201cEthiopia: Lies, Damn Lies, Axum and the West\u201d, has dissected Amnesty International\u2019s so-called evidence on the \u201cAxum Massacre\u201d with the journalistic equivalent of a surgeon\u2019s scalpel. I highly [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2021\/03\/eritrea.jpg","width":520,"height":416}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":46648}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"c5a89e5629","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>