
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>Ten years on, the US still promotes failed regime-change policy in Syria &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Ten years on, the US still promotes failed regime-change policy in Syria Comments Feed" href="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.5' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"bd702ff19e","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/47525" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reviewing the trends driving Africa’s allure: A larger, younger and more affluent population' href='https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/' />
<link rel='next' title='Ethiopia’s blockchain deal is a watershed moment – for the technology, and for Africa' href='https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=47525' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Ften-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Ften-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-47525 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/the-13-ethiopian-heritages-under-unesco/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/Tiya-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47070" alt="Tiya" /></a><a href="https://www.addisherald.com/the-13-ethiopian-heritages-under-unesco/" class="feature-posts-title">The 13 Ethiopian intangibles and tangible Heritages under UNESCO</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hms-latest-designer-collaboration-is-coming-and-its-a-summery-dream/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/1163-Aida-A4-300-dpi-Landscape2-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46939" alt="1163 Aida A4 300 dpi Landscape2" /></a><a href="https://www.addisherald.com/hms-latest-designer-collaboration-is-coming-and-its-a-summery-dream/" class="feature-posts-title">H&#038;M&#8217;s Latest Designer Collaboration Is Coming – And It&#8217;s A Summery Dream</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/unnamed-33-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46830" alt="unnamed-33" /></a><a href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile/" class="feature-posts-title">‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/somalia-photography-i-want-it-to-be-normal-for-women-to-take-photos/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/117664291_henna-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46729" alt="117664291_henna" /></a><a href="https://www.addisherald.com/somalia-photography-i-want-it-to-be-normal-for-women-to-take-photos/" class="feature-posts-title">Somalia photography: &#8216;I want it to be normal for women to take photos&#8217;</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/iStock-686068714-1024x681-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-46700" alt="Landscape shot in Tigray province, Ethiopia, Africa" /></a><a href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/" class="feature-posts-title">ADVENTURE IN ETHIOPIA: THE BEST PLACES TO EXPLORE</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethio-telecom-launches-telebirr/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/609d1509a31024adbdc79176-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-47456" alt="609d1509a31024adbdc79176" /></a><a href="https://www.addisherald.com/ethio-telecom-launches-telebirr/" class="feature-posts-title">Ethio-Telecom launches telebirr</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/industrialists-blast-govt-for-equal-ground/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/Melaku-Alebel-Minister-of-Trade-and-Industry-696x464-1-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47441" alt="Melaku-Alebel-Minister-of-Trade-and-Industry-696x464" /></a><a href="https://www.addisherald.com/industrialists-blast-govt-for-equal-ground/" class="feature-posts-title">Industrialists blast gov’t for equal ground</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/koysha-the-2nd-biggest-hydroelectric-power-project/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/koysha_1-e1620963519225-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-47418" alt="koysha_1" /></a><a href="https://www.addisherald.com/koysha-the-2nd-biggest-hydroelectric-power-project/" class="feature-posts-title">Koysha: The 2,160 MW Hydroelectric Power Project</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-the-quest-for-survival/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/gerd-dam-illusion-e1620874844968-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47409" alt="gerd-dam-illusion" /></a><a href="https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-the-quest-for-survival/" class="feature-posts-title">The Grand Ethiopian Renaissance Dam: The Quest for Survival</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/jubilee-allianz-set-eyes-on-ethiopian-market-after-share-sale-deal/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/download-21-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47326" alt="download (21)" /></a><a href="https://www.addisherald.com/jubilee-allianz-set-eyes-on-ethiopian-market-after-share-sale-deal/" class="feature-posts-title">Jubilee, Allianz set eyes on Ethiopian market after share sale deal</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/222-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-47529" alt="222" /></a><a href="https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/" class="feature-posts-title">Ethiopia’s blockchain deal is a watershed moment – for the technology, and for Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/Abidjan-Kate-Douglas-600x300-1-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47518" alt="Abidjan-Kate-Douglas-600x300" /></a><a href="https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/" class="feature-posts-title">Reviewing the trends driving Africa’s allure: A larger, younger and more affluent population</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/au-partners-tiktok-to-celebrate-africa-day/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/aaa-4-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47506" alt="aaa-4" /></a><a href="https://www.addisherald.com/au-partners-tiktok-to-celebrate-africa-day/" class="feature-posts-title">African Union Partners With TikTok To Celebrate Africa Day</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/ABYSSINIA-THE-POWDER-BARREL-2-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-47487" alt="ABYSSINIA THE POWDER BARREL" /></a><a href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/" class="feature-posts-title">ABYSSINIA: THE POWDER BARREL (When History Repeat Itself). Part I</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500-1-1024x449-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-47431" alt="resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500" /></a><a href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/" class="feature-posts-title">The Resilience Booster Tool: Giving a boost to climate resilience design, monitoring, and impact</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-47525" class="post clearfix post-47525 type-post status-publish format-standard has-post-thumbnail hentry category-world has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-279">
	
            <a href="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/biden-bombs-1-900x600.jpg" width="900" height="600" class=" wp-post-image wp-image-47526" alt="biden-bombs (1)" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2021-05-20">
                                                                                            <span class="year">May 20, 2021</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/">Ten years on, the US still promotes failed regime-change policy in Syria</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="http://ronpaulinstitute.org/archives/featured-articles/2021/march/16/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/"> Ron Paul Institute</a> by <a href="http://ronpaulinstitute.org/archives/featured-articles/?author=Scott+Ritter">scott ritter</a></p>



<p>The US has only one objective in Syria—regime change. The fact that it has been unable to achieve this after ten years of trying does not appear to deter the Biden administration from embracing failure.</p>



<p>Back in 2001, former General Wesley Clark described a memorandum issued by then-Secretary of Defense Donald Rumsfeld which outlined a&nbsp;<a href="https://www.salon.com/2007/10/12/wesley_clark/">plan</a>, as General Clark described it, on&nbsp;“how we’re going to take out seven countries in five years, starting with Iraq, and then Syria, Lebanon, Libya, Somalia, Sudan and, finishing off, Iran.”</p>



<p>Twenty years later, the world bears witness to the detritus of that vision. The US invaded Iraq, a seminal moment which saw a nation which espouses adherence to the so-called&nbsp;“rules-based world order”&nbsp;violate every rule in pursuit of the God-like power to dictate by force of arms the life and death of not only nations, but the millions of people who comprise the human element of what to the architects of these policies are merely lines on a map. Libya, Somalia, and Sudan have all become failed states because of US-led interventions. And, after ten years of incessant fighting, Syria serves as the front line of an ongoing US plan to take down that nation, together with Lebanon and Iran.</p>



<p>It was not supposed to be this hard. While Donald Rumsfeld and his band of merry warmongers avoided the temptation to follow-up the relatively easy defeat of Saddam Hussein’s Iraq by continuing to push into Syria, the Bush administration continued its regime-change fantasy by forming the&nbsp;“Iran Syria Policy and Operations Group”&nbsp;(ISOG), an interagency organization co-chaired by<a href="http://aggravated.blogspot.com/2006/06/liz-cheney-runs-iran-syria-op-group-at.html">&nbsp;Liz Cheney</a>&nbsp;(daughter of former Vice President Dick Cheney) and Elliott Abrams (of Iran-Contra infamy) dedicated to toppling the governments of both nations.</p>



<p>While ISOG was disbanded within a year of its creation, the regime-change policies it espoused continued in the form of the pursuit of less militant&nbsp;“velvet revolutions”, with the US seeking to foment change from within through the empowerment of domestic constituencies through so-called&nbsp;“digital democracy”—in effect weaponizing internet-based social media platforms. These&nbsp;“soft power”&nbsp;policies (as opposed to the&nbsp;“hard power”&nbsp;of military action) were embraced by the administration of President Barack Obama. It used them to promote the failed 2009&nbsp;“Green Revolution”&nbsp;in Iran and, in the aftermath of the&nbsp;“Arab Spring”&nbsp;revolts of 2010-2011 which saw authoritarian regimes in Tunisia and Egypt collapse in the face of popular opposition, to mobilize similar grass-roots opposition to the Syrian government of Bashar al-Assad.</p>



<p>The Syrian&nbsp;“velvet revolution”, however, was hijacked early on by foreign-backed militant Islamists. By March 2011 heavy fighting broke out between the Syrian regime and Islamist forces. The US, together with its allies in Turkey and the Gulf Arab States, sought to exploit this fighting to destabilize and overthrow the Assad Presidency. By 2015 this plan had nearly succeeded, with more than half of Syria under the control of either al-Qaeda, the Islamic State, or US-backed Kurdish rebels. Only the intervention of Iran, Hezbollah, and Russia prevented the imminent collapse of the Syrian government.</p>



<p>Today, the rejuvenated Syrian armed forces have restored government control over much of its territory, with only Idlib province remaining as a last bastion of the Islamists who once threatened to raise the black flag of their movement over Damascus. But chaos still reins; northeastern Syria remains under Turkish and US occupation, with these two ostensible allies fighting a proxy war of sorts over the future of the Syrian Kurds living there.&nbsp;</p>



<p>The Islamic State, whose dreams of Caliphate were destroyed by the combined efforts of the Syrian government, Iran, Iraq, Russia, and the United States, continues to exist as an ideology capable of motivating tens of thousands of sympathizers to carry out terrorist attacks in support of their cause. And Israel is engaged in an increasingly hot war inside Syria to drive the forces of Iran and Hezbollah out of Syrian territory.</p>



<p>The primary facilitator of this chaos is the United States. Even after the intervention of Russia in September 2015 closed the door on any hope for regime change in Syria, the US continued to push the same failed formula, but this time expanding its scope and scale to include the goal of getting Russia and Iran to cease their support for the Assad government by making the cost of their continued presence in Syria too high.&nbsp;</p>



<p>Jim Jeffrey, the former US Special Representative for Syria Engagement under President Trump, openly&nbsp;<a href="https://www.al-monitor.com/pulse/originals/2020/12/trump-syria-envoy-jeffrey-mideast-policy-turkey-erdogan.html">bragged</a>&nbsp;about policies designed to bring harm to the Syrian people as well as&nbsp;“inflicting pain”&nbsp;on both Iran and Russia in an effort to compel them to quit their support for Bashar al-Assad.&nbsp;“We&#8217;ve ratcheted up the isolation and sanctions pressure on Assad, we’ve held the line on no reconstruction assistance, and the country’s desperate for it. You see what’s happened to the Syrian pound, you see what’s happened to the entire economy. So, it’s been a very effective strategy,”&nbsp;Jeffrey said in an interview.</p>



<p>This, in a nutshell, is the policy inherited by President Joe Biden today—the continued support of an illegal Turkish occupation of northern Syria, the continued support of an illegal Israeli bombing campaign targeting Iran on Syrian territory, a similar Israeli covert campaign which has targeted Iranian tankers seeking to deliver oil to Syria, and continued covert support to Islamist forces operating inside Syria under both the al-Qaeda and Islamic State banners for the purpose of destabilizing the Syrian government and inflicting losses on both Russia and Iran which the US hopes will become a political liability in both countries.</p>



<p>Any notion of Syria serving as the poster child for the Biden administration’s efforts to re-tool the US as the standard-bearer for a&nbsp;“rules-based international world order”&nbsp;has been quashed by the reality of a US policy which, while ostensibly&nbsp;<a href="https://www.latimes.com/politics/story/2021-03-12/us-troops-syria-civil-war-biden">designed</a>&nbsp;to prevent a resurgence of Islamic State activity and deny the Syrian government access to more than half of Syria’s oil production capacity, is in reality just a continuation of the failed regime change policies of the past.</p>



<p>This point was driven home in classic US diplomatic double speak proffered up by State Department spokesman Ned Price in a&nbsp;<a href="https://www.middleeasteye.net/news/syria-assad-has-done-nothing-legitimise-government-us-says">press conference</a>&nbsp;held on March 11, 2021. The Biden administration, Price noted, continues to view President Assad as an illegitimate ruler.&nbsp;“He [Assad] has done absolutely nothing to regain the legitimacy that he has lost through the brutal treatment of his own people,”&nbsp;Price said.&nbsp;“There is no question of the US normalizing relations with his government anytime soon,”&nbsp;he added. Price pushed the concept of a&nbsp;“political solution”&nbsp;to the Syrian crisis, noting that any such solution&nbsp;“must address the factors that drive the violence, that drive the instability in Syria”—in short, must address the continued rule of Bashar al-Assad.&nbsp;“We&#8217;ll use a variety of tools at our disposal,”&nbsp;Price concluded,&nbsp;“to push for a sustainable end to the Syrian people’s suffering.”</p>



<p>The&nbsp;“tools”&nbsp;Price referred to are the same&nbsp;“tools”&nbsp;used by past administrations—economic sanctions and both overt and covert military action designed to destabilize the Syrian government and make the price for continued support of that government by its allies in Russia and Iran prohibitive. It’s a policy roadmap doomed to fail, but sustaining policy failure over time has become a post 9/11 trademark of the United States.</p>
<div id="themify_builder_content-47525" data-postid="47525" class="themify_builder_content themify_builder_content-47525 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria/" data-a2a-title="Ten years on, the US still promotes failed regime-change policy in Syria"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Ften-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria%2F&amp;linkname=Ten%20years%20on%2C%20the%20US%20still%20promotes%20failed%20regime-change%20policy%20in%20Syria" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Ften-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria%2F&amp;linkname=Ten%20years%20on%2C%20the%20US%20still%20promotes%20failed%20regime-change%20policy%20in%20Syria" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Ften-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria%2F&amp;linkname=Ten%20years%20on%2C%20the%20US%20still%20promotes%20failed%20regime-change%20policy%20in%20Syria" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/" rel="prev"><span class="arrow"></span> Reviewing the trends driving Africa’s allure: A larger, younger and more affluent population</a></span>			<span class="next"><a href="https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/" rel="next"><span class="arrow"></span> Ethiopia’s blockchain deal is a watershed moment – for the technology, and for Africa</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/ABYSSINIA-THE-POWDER-BARREL-2-394x330.png" width="394" height="330" class=" wp-post-image wp-image-47487" alt="ABYSSINIA THE POWDER BARREL" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/" title="ABYSSINIA: THE POWDER BARREL (When History Repeat Itself). Part I">
								ABYSSINIA: THE POWDER BARREL (When History Repeat Itself). Part I							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500-1-1024x449-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-47431" alt="resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/" title="The Resilience Booster Tool: Giving a boost to climate resilience design, monitoring, and impact">
								The Resilience Booster Tool: Giving a boost to climate resilience design, monitoring, and impact							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/interpol-launches-initiative-to-fight-cybercrime-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/IONE-1-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-47427" alt="IONE-1" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/world/" rel="tag">World</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/interpol-launches-initiative-to-fight-cybercrime-in-africa/" title="INTERPOL Launches Initiative To Fight Cybercrime In Africa">
								INTERPOL Launches Initiative To Fight Cybercrime In Africa							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-10" class="widget widget_media_video"><h4 class="widgettitle">The Grand Ethiopian Renaissance Dam</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-47525-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=vfDMBo5GOUA&#038;_=1" /><a href="https://www.youtube.com/watch?v=vfDMBo5GOUA">https://www.youtube.com/watch?v=vfDMBo5GOUA</a></video></div></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/222-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-47529" alt="222" /></a><a href="https://www.addisherald.com/ethiopias-blockchain-deal-is-a-watershed-moment-for-the-technology-and-for-africa/" class="feature-posts-title">Ethiopia’s blockchain deal is a watershed moment – for the technology, and for Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/Abidjan-Kate-Douglas-600x300-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47518" alt="Abidjan-Kate-Douglas-600x300" /></a><a href="https://www.addisherald.com/reviewing-the-trends-driving-africas-allure-a-larger-younger-and-more-affluent-population/" class="feature-posts-title">Reviewing the trends driving Africa’s allure: A larger, younger and more affluent population</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/au-partners-tiktok-to-celebrate-africa-day/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/aaa-4-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47506" alt="aaa-4" /></a><a href="https://www.addisherald.com/au-partners-tiktok-to-celebrate-africa-day/" class="feature-posts-title">African Union Partners With TikTok To Celebrate Africa Day</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/ABYSSINIA-THE-POWDER-BARREL-2-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-47487" alt="ABYSSINIA THE POWDER BARREL" /></a><a href="https://www.addisherald.com/abyssinia-the-powder-barrel-when-history-repeat-itself-part-i/" class="feature-posts-title">ABYSSINIA: THE POWDER BARREL (When History Repeat Itself). Part I</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500-1-1024x449-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47431" alt="resilience-booster-tool-giving-boost-climate-resilience-design-monitoring-and-impact-1140x500" /></a><a href="https://www.addisherald.com/the-resilience-booster-tool-giving-a-boost-to-climate-resilience-design-monitoring-and-impact/" class="feature-posts-title">The Resilience Booster Tool: Giving a boost to climate resilience design, monitoring, and impact</a> <br /></li></ul></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/the-13-ethiopian-heritages-under-unesco/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/Tiya-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47070" alt="Tiya" /></a><a href="https://www.addisherald.com/the-13-ethiopian-heritages-under-unesco/" class="feature-posts-title">The 13 Ethiopian intangibles and tangible Heritages under UNESCO</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hms-latest-designer-collaboration-is-coming-and-its-a-summery-dream/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/1163-Aida-A4-300-dpi-Landscape2-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46939" alt="1163 Aida A4 300 dpi Landscape2" /></a><a href="https://www.addisherald.com/hms-latest-designer-collaboration-is-coming-and-its-a-summery-dream/" class="feature-posts-title">H&#038;M&#8217;s Latest Designer Collaboration Is Coming – And It&#8217;s A Summery Dream</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/04/unnamed-33-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46830" alt="unnamed-33" /></a><a href="https://www.addisherald.com/sugypia-by-ethiopias-eyayu-genet-art-for-the-nile/" class="feature-posts-title">‘Sugypia’ by Ethiopia’s Eyayu Genet: Art for the Nile</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/somalia-photography-i-want-it-to-be-normal-for-women-to-take-photos/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/117664291_henna-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46729" alt="117664291_henna" /></a><a href="https://www.addisherald.com/somalia-photography-i-want-it-to-be-normal-for-women-to-take-photos/" class="feature-posts-title">Somalia photography: &#8216;I want it to be normal for women to take photos&#8217;</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/03/iStock-686068714-1024x681-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-46700" alt="Landscape shot in Tigray province, Ethiopia, Africa" /></a><a href="https://www.addisherald.com/adventure-in-ethiopia-the-best-places-to-explore/" class="feature-posts-title">ADVENTURE IN ETHIOPIA: THE BEST PLACES TO EXPLORE</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethio-telecom-launches-telebirr/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/609d1509a31024adbdc79176-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-47456" alt="609d1509a31024adbdc79176" /></a><a href="https://www.addisherald.com/ethio-telecom-launches-telebirr/" class="feature-posts-title">Ethio-Telecom launches telebirr</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/industrialists-blast-govt-for-equal-ground/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/Melaku-Alebel-Minister-of-Trade-and-Industry-696x464-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47441" alt="Melaku-Alebel-Minister-of-Trade-and-Industry-696x464" /></a><a href="https://www.addisherald.com/industrialists-blast-govt-for-equal-ground/" class="feature-posts-title">Industrialists blast gov’t for equal ground</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/koysha-the-2nd-biggest-hydroelectric-power-project/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/koysha_1-e1620963519225-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-47418" alt="koysha_1" /></a><a href="https://www.addisherald.com/koysha-the-2nd-biggest-hydroelectric-power-project/" class="feature-posts-title">Koysha: The 2,160 MW Hydroelectric Power Project</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-the-quest-for-survival/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/gerd-dam-illusion-e1620874844968-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47409" alt="gerd-dam-illusion" /></a><a href="https://www.addisherald.com/the-grand-ethiopian-renaissance-dam-the-quest-for-survival/" class="feature-posts-title">The Grand Ethiopian Renaissance Dam: The Quest for Survival</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/jubilee-allianz-set-eyes-on-ethiopian-market-after-share-sale-deal/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/05/download-21-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-47326" alt="download (21)" /></a><a href="https://www.addisherald.com/jubilee-allianz-set-eyes-on-ethiopian-market-after-share-sale-deal/" class="feature-posts-title">Jubilee, Allianz set eyes on Ethiopian market after share sale deal</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202105200911.html'>Africa: Chinese Foreign Minister Promotes UN&#039;s Africa Peace Initiatives</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200910.html'>Africa: Ethiopia&#039;s Blockchain Deal Is a Watershed Moment - for the Technology, and for Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200904.html'>Africa: War, Climate Saw Tens of Millions Internally Displaced in 2020</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200880.html'>Africa: Start of Women&#039;s Afcon Qualifiers Have Been Postponed to October</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200877.html'>Africa: Supply Bottleneck, Financial Challenges Fuel Delays in Africa&#039;s Covid-19 Vaccine Rollout</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200788.html'>Africa: CAF Team to Arrive in Cameroon for Total AFCON Inspections</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200787.html'>Africa: Esperance Bags 31st Tunisian League Title, Fifth in a Row</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200769.html'>Africa: Buhari Urges European Nations, Others to Grant Africa Debt Relief</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200580.html'>Africa: Zimbabwe in Shame Vote Against UN Resolution to Stop Genocide</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202105200534.html'>Africa: Over 17.7 Million Covid-19 Vaccinations Administered Across Continent</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2021</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/ten-years-on-the-us-still-promotes-failed-regime-change-policy-in-syria\/"},"headline":"Ten years on, the US still promotes failed regime-change policy in Syria","datePublished":"2021-05-20T20:16:36-04:00","dateModified":"2021-05-20T20:16:36-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Ron Paul Institute by\u00a0scott ritter The US has only one objective in Syria\u2014regime change. The fact that it has been unable to achieve this after ten years of trying does not appear to deter the Biden administration from embracing failure. Back in 2001, former General Wesley Clark described a memorandum issued by then-Secretary of Defense [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2021\/05\/biden-bombs-1.jpg","width":455,"height":254}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.5' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":47525}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"e41a1eb640","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>