
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The multifaceted benefits of creating a restful green environment by beautifying cities - Addis Herald</title>
	<meta name="description" content="Creating a conducive green environment everywhere in the country, the beauty of cities and expansion of recreation &amp; parks has been largely ignored." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The multifaceted benefits of creating a restful green environment by beautifying cities - Addis Herald" />
	<meta property="og:description" content="Creating a conducive green environment everywhere in the country, the beauty of cities and expansion of recreation &amp; parks has been largely ignored." />
	<meta property="og:url" content="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/" />
	<meta property="og:site_name" content="Addis Herald" />
	<meta property="article:published_time" content="2020-10-09T20:51:06+00:00" />
	<meta property="article:modified_time" content="2020-10-09T20:52:04+00:00" />
	<meta property="og:image" content="https://www.addisherald.com/wp-content/uploads/2020/10/The-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities.jpg" />
	<meta property="og:image:width" content="1092" />
	<meta property="og:image:height" content="575" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@addis_herald" />
	<meta name="twitter:site" content="@addis_herald" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.addisherald.com/#website","url":"https://www.addisherald.com/","name":"Addis Herald","description":"Ethiopia...The Land of Extremes","publisher":{"@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954"},"potentialAction":[{"@type":"SearchAction","target":"https://www.addisherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#primaryimage","inLanguage":"en-US","url":"https://www.addisherald.com/wp-content/uploads/2020/10/The-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities.jpg","width":1092,"height":575},{"@type":"WebPage","@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#webpage","url":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/","name":"The multifaceted benefits of creating a restful green environment by beautifying cities - Addis Herald","isPartOf":{"@id":"https://www.addisherald.com/#website"},"primaryImageOfPage":{"@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#primaryimage"},"datePublished":"2020-10-09T20:51:06+00:00","dateModified":"2020-10-09T20:52:04+00:00","description":"Creating a conducive green environment everywhere in the country, the beauty of cities and expansion of recreation & parks has been largely ignored.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/"]}]},{"@type":"Article","@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#article","isPartOf":{"@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#webpage"},"author":{"@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954"},"headline":"The multifaceted benefits of creating a restful green environment by beautifying cities","datePublished":"2020-10-09T20:51:06+00:00","dateModified":"2020-10-09T20:52:04+00:00","mainEntityOfPage":{"@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954"},"image":{"@id":"https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#primaryimage"},"articleSection":"Ethiopia National Park,Headlines","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://www.addisherald.com/#/schema/person/a58db6c8a485ce914b6f8622834a0954","name":"Addis Herald","image":{"@type":"ImageObject","@id":"https://www.addisherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d13a9c44975d7d9ad8cd30897e1a06ce?s=96&d=mm&r=g","caption":"Addis Herald"},"logo":{"@id":"https://www.addisherald.com/#personlogo"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; The multifaceted benefits of creating a restful green environment by beautifying cities Comments Feed" href="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.1' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"4211fdd2d6","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/43973" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.addisherald.com/?p=43973' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fthe-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fthe-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-43973 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/tsegaye-gebremedhin-1024x576-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43750" alt="tsegaye gebremedhin" /></a><a href="https://www.addisherald.com/nile/" class="feature-posts-title">NILE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/118323647_1239526643059477_8940845122007075105_n-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43684" alt="Gunda Gundo monstary Ethiopia" /></a><a href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/" class="feature-posts-title">Gunda Gundo: A Monastery that Embraces Astounding Architectural Masterpieces</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/asandei-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-43371" alt="asandei" /></a><a href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/" class="feature-posts-title">Ethiopian Magnificent Holidays: Study of the Ašända Feast</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/The-Ethiopian-Royal-Chronicles-by-richard-pankhurst-1-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-43292" alt="The-Ethiopian-Royal-Chronicles-by-richard-pankhurst" /></a><a href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/" class="feature-posts-title">The Pankhurst family legacy in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/ethiopic1.gif" width="300" height="140" class="post-img wp-post-image wp-image-43091" alt="ethiopic alpha bate" /></a><a href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/" class="feature-posts-title">Amharic Language: How it become Ethiopia’s Lingua Franca</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethio-telecom-to-launch-mobile-banking-service-in-the-country/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/news-3-1024x481-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43895" alt="news-3" srcset="https://www.addisherald.com/wp-content/uploads/2020/10/news-3-1024x481-300x140.jpg 300w, https://www.addisherald.com/wp-content/uploads/2020/10/news-3-1024x481.jpg 1024w, https://www.addisherald.com/wp-content/uploads/2020/10/news-3-768x361.jpg 768w, https://www.addisherald.com/wp-content/uploads/2020/10/news-3.jpg 1170w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.addisherald.com/ethio-telecom-to-launch-mobile-banking-service-in-the-country/" class="feature-posts-title">Ethio-Telecom To Launch Mobile Banking Service In The Country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/cargo-flights-have-helped-ethiopian-airlines-remain-financially-viable-during-the-pandemic/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Ethiopian-Airlines-1024x576-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-43808" alt="Ethiopian Airlines cargo" /></a><a href="https://www.addisherald.com/cargo-flights-have-helped-ethiopian-airlines-remain-financially-viable-during-the-pandemic/" class="feature-posts-title">Cargo flights have helped Ethiopian Airlines remain financially viable during the pandemic</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-debuts-first-covid-era-contactless-terminal/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Ethiopian-Airlines-Debuts-First-Covid-Era-Contactless-Terminal-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43767" alt="Ethiopian Airlines Debuts First Covid-Era, Contactless Terminal" /></a><a href="https://www.addisherald.com/ethiopian-airlines-debuts-first-covid-era-contactless-terminal/" class="feature-posts-title">Ethiopian Airlines Debuts First Covid-Era, Contactless Terminal</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/introducing-amarula-ethiopian-coffee-with-its-creamy-and-toffee-taste/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Amarula-Ethiopian-Coffee-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-43759" alt="Amarula Ethiopian Coffee," /></a><a href="https://www.addisherald.com/introducing-amarula-ethiopian-coffee-with-its-creamy-and-toffee-taste/" class="feature-posts-title">Introducing Amarula Ethiopian Coffee with its creamy and toffee taste</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-national-cool-logistics-network-is-developing-a-cold-storage-facility/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/avocado-growing-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43719" alt="avocado-growing" /></a><a href="https://www.addisherald.com/the-national-cool-logistics-network-is-developing-a-cold-storage-facility/" class="feature-posts-title">The National Cool Logistics Network is developing a cold-storage facility in Modjo Dry Port</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-to-host-2022-african-youth-games/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/2022-African-Youth-Games-1024x584-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43968" alt="2022 African Youth Games" /></a><a href="https://www.addisherald.com/ethiopia-to-host-2022-african-youth-games/" class="feature-posts-title">Ethiopia to host 2022 African Youth Games</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/saving-lives-and-money-through-africa-medical-supplies-platform-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43957" alt="saving-lives-and-money-through-africa-medical-supplies-platform" /></a><a href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/" class="feature-posts-title">Saving lives and money through the Africa Medical Supplies Platform</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/grand-ethiopian-renaissance-dam-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43950" alt="grand ethiopian renaissance dam" /></a><a href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/" class="feature-posts-title">Kenya says a solution to the stand-off on GERD should be found through the African Union</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-Africa-economies-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-43926" alt="Recovery of aviation is essential to rapid and sustainable recovery of Africa economies" /></a><a href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/" class="feature-posts-title">Recovery of aviation is essential to rapid and sustainable recovery of Africa economies</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bold-steps-taken-to-make-african-trade-easier-help-small-businesses/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/39329-afcfta1x-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43829" alt="39329-afcfta1x" /></a><a href="https://www.addisherald.com/bold-steps-taken-to-make-african-trade-easier-help-small-businesses/" class="feature-posts-title">Bold steps taken to make African trade easier, help small businesses</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-43973" class="post clearfix post-43973 type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia-national-park category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1753  cat-295">
	
            <a href="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/The-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities-1024x539-900x600.jpg" width="900" height="600" class=" wp-post-image wp-image-43974" alt="The multifaceted benefits of creating a restful green environment by beautifying cities" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-10-09">
                                                                                            <span class="year">October 9, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/">The multifaceted benefits of creating a restful green environment by beautifying cities</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.press.et/english/?p=28479#">Ethiopian Herald</a> By Mussa Muhammed </p>



<p>Creating a conducive green environment everywhere in the country, by maintaining the beauty of cities and expansion of recreation and parks has been largely ignored. Though the capital of Africa, Addis Ababa, is also the host of many international organizations, it lacks recreational options in huge.</p>



<p>The recently launched Unity Park and the Sheger river side Gebeta project, which have been implemented by the Prime Minister, Dr. Abiy Ahmed, including Entoto Park, which most construction is finalized are the sign of the beginning for the beauty and contentment of the city. Experts said that in addition to creating green spaces and protecting climate change, these projects have multifaceted benefits in different ways.</p>



<p>Dr. Zenebe Mekonnen, a researcher at the Institute of Environment and Forest Research, said that the parks under construction are of great importance to the health of the community and the protection of the local climate changes.</p>



<p>According to the Urban Development and Construction Strategy, a modern city needs to be covered 40 percent by housing, 30 percent by road construction and 30 percent by green development.</p>



<p>On the other hand, the trees that used to be seen in the city center are no longer seen today.</p>



<p>He added that most buildings that are currently under construction are the condominium houses and real estates. This contributes to global warming and thus, in the process of expanding a modern city, the expansion of green areas and parks is a must.</p>



<p>The Entoto and Sheger Parks, which were started by the Prime Minister, will create a good atmosphere by satisfying the community, he noted.</p>



<p>The trees in the green areas also have the ability to survive the effects of climate change by absorbing greenhouse gases and toxic chemicals from cars, factories and industries, and to clean up rivers. And that they contribute greatly to the cleanliness of the environment.</p>



<p>According to Dr. Zenebe, the main reason for planting and caring for trees globally is to balance gases’ combination in the atmosphere by absorbing greenhouse gases and to change the temperature from bad to better.</p>



<p>Climate change is accompanied by warming, premature rains, and sometimes heavy rains. For example, in the past, the climate in Addis Ababa was cool and moderate. However, due to climate change, the temperature is rising, and even malaria, a hot weather insect, which has not been there 10 or 20 years ago, is emerging now in Addis Ababa.</p>



<p>He added that the expansion of green areas under construction should be encouraged as it shows that there are good start-ups. He pointed out that there are similar projects in other countries. As a result of such projects stimulate community participation, the expansion of green areas and the parks should be continued in the future.</p>



<p>According to Dr. Zenebe, the most degraded areas should be strengthened not only in Addis Ababa but also in other parts of the country, especially in the rural areas. “For this, if we can strategically plant a certain number of trees per hectare every year and the community own it, and if we raise the public awareness, the benefit is for ourselves and our country.</p>



<p>“For example, if we look at the Nile water, its basins cover the wide degraded areas starting from Entoto in Addis Ababa and covering these areas with trees enable prevent sediment that puts the GERD at risk being carried by running water,” he said.</p>



<p>He strongly suggested that it is important to cover the exposed areas with greenery as dams can be prone to siltation. And the expansion of green spaces should be strengthened not only for climate change but also for the survival of our dams.</p>



<p>The process of modernizing cities needs to be redesigned in the way it includes green areas along with the construction. Having this situation happened, it is possible to create a conducive environment for a healthy society.</p>



<p>Therefore, it is possible to achieve better results by consulting and involving local and forestry experts in the sector.</p>



<p>Environmental expert Yalemsew Adela, for his part said that it needs to work first on human mind to protect the environment. What is the environment and how is it protected? Once acquired the understanding of what to do to protect the environment; he or she would be able to use the knowledge to create a sense of readiness and motivation to apply.</p>



<p>This will happen when the projects that are currently under construction begin to provide the service they intended to. For example, in Ethiopian culture, people usually celebrate holidays by eating. What if they go there see and celebrate?</p>



<p>Unfortunately, most people have not developed the habit of eating in clean areas like river sides and Entoto Park. They do not even pay attention because there have not been such places in sufficient amount. But the more such projects are spread, the more important they are.</p>



<p>Not only during the holidays, but if people go to such green places in times of stress, they relieve their spirit and will see the value of what they see rather than what they are told to do.</p>



<p>Given the benefits of such parks, people want to develop green spaces around them. What we call environmental protection is a place where the model is initiated.</p>



<p>He added that environmental protection involves not only planting trees but also cleaning, so it is important to understand the importance of living in a clean environment.</p>



<p>“These projects are not equally accessible for all sections of the society at the moment though everyone wants to live in the area,” he said.</p>



<p>The society also understands the importance and finds what is in the area deserves to them, and wants the area to be toys for their children. And a society that does this has a built-in mind and will never stop growing.</p>



<p>According to the expert, the existence of such projects will change the way people lead their lives. For example, since it is not possible to drive in Entoto Park; people need to learn how to ride bicycles, tricycles or horses since it is clear that how burning fuel gives lesson about the effect of carbon emission on air.</p>



<p>Similarly, since the parks extend to the Akaki River, cleaning the rivers alone is part of environmental protection task. Besides, raising fish in the river and providing clean water for farmers at the bottom of the river are greatly important for the agricultural sector and to keep cattle healthy.</p>



<p>Yalemsew said the expansion of tourist destination to Koisha, Gorgora and Wonchi will be a source of income for the community and will create jobs for local youths and expand the infrastructure for those who come up with various new business ideas.</p>



<p>The expert said: “If we look at the technologies developed in the parks, they are input for the knowledge of the country. In the process of managing the technology, new technology will emerge. A lot of things for sure start with One thing.”</p>



<p>Building community knowledge contributes to the preservation of the environment and the quality of the water. The experts said that by creating job opportunities for the community and re-creating different emotions, increasing motivation and creating more jobs in the park, they will be able to create more jobs. “Everywhere you look today, the tide of protectionist sentiment is flowing. The impact of the industry on the environment can also be seen in a positive way that all industries contribute for the growth of the nation’s economy.</p>



<p>According to the expert, the environment can be protected by creating a healthy society and giving them a good idea about nature and the country. When they do these kinds of work, their attitude toward the environment is good.</p>



<p>The importance of environmental protection can be seen in three ways. One is the protection of air, water and forests. The second is that when they are inculcated in the spirit of the community, people want to go because they are such green places, and their contribution is great. It is used to organize social events such as weddings, big festivals and big national programs.</p>



<p>Third is economic importance; a person who is hired in the park earns money. Then the person avoids wasting time in substandard places. Instead, working in such places benefits not only the person but also the country’s economy. Thus, he explained that environmental protection can bring in a lot of economic benefit.</p>



<p>He said the community should take such projects from the Prime Minister and bring them to themselves. And the states should work hard to change their respective resources and create jobs, revitalize the community and move forward.</p>



<p>Source <a href="https://www.press.et/english/?p=28479#">Ethiopian Herald</a></p>
<div id="themify_builder_content-43973" data-postid="43973" class="themify_builder_content themify_builder_content-43973 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities/" data-a2a-title="The multifaceted benefits of creating a restful green environment by beautifying cities"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fthe-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities%2F&amp;linkname=The%20multifaceted%20benefits%20of%20creating%20a%20restful%20green%20environment%20by%20beautifying%20cities" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fthe-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities%2F&amp;linkname=The%20multifaceted%20benefits%20of%20creating%20a%20restful%20green%20environment%20by%20beautifying%20cities" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fthe-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities%2F&amp;linkname=The%20multifaceted%20benefits%20of%20creating%20a%20restful%20green%20environment%20by%20beautifying%20cities" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/ethiopia-to-host-2022-african-youth-games/" rel="prev"><span class="arrow"></span> Ethiopia to host 2022 African Youth Games</a></span>					</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/saving-lives-and-money-through-africa-medical-supplies-platform-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-43957" alt="saving-lives-and-money-through-africa-medical-supplies-platform" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/" title="Saving lives and money through the Africa Medical Supplies Platform">
								Saving lives and money through the Africa Medical Supplies Platform							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/grand-ethiopian-renaissance-dam-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-43950" alt="grand ethiopian renaissance dam" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/" title="Kenya says a solution to the stand-off on GERD should be found through the African Union">
								Kenya says a solution to the stand-off on GERD should be found through the African Union							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-Africa-economies-394x330.png" width="394" height="330" class=" wp-post-image wp-image-43926" alt="Recovery of aviation is essential to rapid and sustainable recovery of Africa economies" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/" title="Recovery of aviation is essential to rapid and sustainable recovery of Africa economies">
								Recovery of aviation is essential to rapid and sustainable recovery of Africa economies							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-8" class="widget widget_media_video"><h4 class="widgettitle">Letesenbet Gidey Women’s 5000m WORLD RECORD!!</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-43973-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/PfISKOoqt1k?_=1" /><a href="https://youtu.be/PfISKOoqt1k">https://youtu.be/PfISKOoqt1k</a></video></div></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-to-host-2022-african-youth-games/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/2022-African-Youth-Games-1024x584-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43968" alt="2022 African Youth Games" /></a><a href="https://www.addisherald.com/ethiopia-to-host-2022-african-youth-games/" class="feature-posts-title">Ethiopia to host 2022 African Youth Games</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/saving-lives-and-money-through-africa-medical-supplies-platform-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43957" alt="saving-lives-and-money-through-africa-medical-supplies-platform" /></a><a href="https://www.addisherald.com/saving-lives-and-money-through-the-africa-medical-supplies-platform/" class="feature-posts-title">Saving lives and money through the Africa Medical Supplies Platform</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/grand-ethiopian-renaissance-dam-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43950" alt="grand ethiopian renaissance dam" /></a><a href="https://www.addisherald.com/kenya-says-a-solution-to-the-stand-off-on-gerd-should-be-found-through-the-african-union/" class="feature-posts-title">Kenya says a solution to the stand-off on GERD should be found through the African Union</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-Africa-economies-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-43926" alt="Recovery of aviation is essential to rapid and sustainable recovery of Africa economies" /></a><a href="https://www.addisherald.com/recovery-of-aviation-is-essential-to-rapid-and-sustainable-recovery-of-africa-economies/" class="feature-posts-title">Recovery of aviation is essential to rapid and sustainable recovery of Africa economies</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/bold-steps-taken-to-make-african-trade-easier-help-small-businesses/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/39329-afcfta1x-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43829" alt="39329-afcfta1x" /></a><a href="https://www.addisherald.com/bold-steps-taken-to-make-african-trade-easier-help-small-businesses/" class="feature-posts-title">Bold steps taken to make African trade easier, help small businesses</a> <br /></li></ul></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-39527" alt="181004162113-05-ethiopia-new-dam-threatens-egypts-water-100418-restricted-large-169" /></a><a href="https://www.addisherald.com/the-nile-could-be-a-window-into-the-underworld/" class="feature-posts-title">The Nile Could Be a Window Into the Underworld</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/tsegaye-gebremedhin-1024x576-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43750" alt="tsegaye gebremedhin" /></a><a href="https://www.addisherald.com/nile/" class="feature-posts-title">NILE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/118323647_1239526643059477_8940845122007075105_n-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43684" alt="Gunda Gundo monstary Ethiopia" /></a><a href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/" class="feature-posts-title">Gunda Gundo: A Monastery that Embraces Astounding Architectural Masterpieces</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/asandei-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-43371" alt="asandei" /></a><a href="https://www.addisherald.com/ethiopian-magnificent-holidays-study-of-the-asanda-feast/" class="feature-posts-title">Ethiopian Magnificent Holidays: Study of the Ašända Feast</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/The-Ethiopian-Royal-Chronicles-by-richard-pankhurst-1-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-43292" alt="The-Ethiopian-Royal-Chronicles-by-richard-pankhurst" /></a><a href="https://www.addisherald.com/the-pankhurst-family-legacy-in-ethiopia/" class="feature-posts-title">The Pankhurst family legacy in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/08/ethiopic1.gif" width="300" height="120" class="post-img wp-post-image wp-image-43091" alt="ethiopic alpha bate" /></a><a href="https://www.addisherald.com/amharic-language-how-it-become-ethiopias-lingua-franca/" class="feature-posts-title">Amharic Language: How it become Ethiopia’s Lingua Franca</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethio-telecom-to-launch-mobile-banking-service-in-the-country/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/news-3-1024x481-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43895" alt="news-3" /></a><a href="https://www.addisherald.com/ethio-telecom-to-launch-mobile-banking-service-in-the-country/" class="feature-posts-title">Ethio-Telecom To Launch Mobile Banking Service In The Country</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/cargo-flights-have-helped-ethiopian-airlines-remain-financially-viable-during-the-pandemic/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Ethiopian-Airlines-1024x576-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-43808" alt="Ethiopian Airlines cargo" /></a><a href="https://www.addisherald.com/cargo-flights-have-helped-ethiopian-airlines-remain-financially-viable-during-the-pandemic/" class="feature-posts-title">Cargo flights have helped Ethiopian Airlines remain financially viable during the pandemic</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-airlines-debuts-first-covid-era-contactless-terminal/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Ethiopian-Airlines-Debuts-First-Covid-Era-Contactless-Terminal-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43767" alt="Ethiopian Airlines Debuts First Covid-Era, Contactless Terminal" /></a><a href="https://www.addisherald.com/ethiopian-airlines-debuts-first-covid-era-contactless-terminal/" class="feature-posts-title">Ethiopian Airlines Debuts First Covid-Era, Contactless Terminal</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/introducing-amarula-ethiopian-coffee-with-its-creamy-and-toffee-taste/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/Amarula-Ethiopian-Coffee-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-43759" alt="Amarula Ethiopian Coffee," /></a><a href="https://www.addisherald.com/introducing-amarula-ethiopian-coffee-with-its-creamy-and-toffee-taste/" class="feature-posts-title">Introducing Amarula Ethiopian Coffee with its creamy and toffee taste</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-national-cool-logistics-network-is-developing-a-cold-storage-facility/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/avocado-growing-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43719" alt="avocado-growing" /></a><a href="https://www.addisherald.com/the-national-cool-logistics-network-is-developing-a-cold-storage-facility/" class="feature-posts-title">The National Cool Logistics Network is developing a cold-storage facility in Modjo Dry Port</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202010090943.html'>Africa: Countries Pledge Nearly $1 billion to Support Equitable Access to COVID-19 Vaccines</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090931.html'>Africa: China Joins Global Covid Vaccine Effort – U.S. Missing in Action</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090857.html'>Africa: &#039;President&#039; Biden Would Have to Take Africa Much More Seriously</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090830.html'>Africa: Pan Africanism and African Writers Today - A Critical Appraisal</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090799.html'>Africa: People With Mental Health Conditions Living in Chains</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090691.html'>Africa: Nobel Peace Prize Turns the Spotlight on World Hunger</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090679.html'>Africa: Nobel Committee &#039;Turns Global Spotlight&#039; on 690 Million Hungry People</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090665.html'>Africa: World Food Programme Wins Nobel Peace Prize</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090459.html'>Africa: Continent Urged to Protect Sea Life</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202010090362.html'>Africa: Jobs, Not Growth Alone, Hold Key for Sustainable Economic Recovery - World Bank</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
																				<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/the-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities\/"},"headline":"The multifaceted benefits of creating a restful green environment by beautifying cities","datePublished":"2020-10-09T16:51:06-04:00","dateModified":"2020-10-09T16:51:06-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Ethiopian Herald By Mussa Muhammed Creating a conducive green environment everywhere in the country, by maintaining the beauty of cities and expansion of recreation and parks has been largely ignored. Though the capital of Africa, Addis Ababa, is also the host of many international organizations, it lacks recreational options in huge. The recently launched Unity [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/10\/The-multifaceted-benefits-of-creating-a-restful-green-environment-by-beautifying-cities-1024x539.jpg","width":1024,"height":539}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":43973}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"93fb7b59b9","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>