
<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government. - Addis Herald</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government. - Addis Herald">
<meta property="og:description" content="Daily Maverick, by By Peter Fabricius The United States believes Tigrayan dissidents are waging civil war to depose Ethiopian Prime Minister Abiy Ahmed and to regain power in Ethiopia. Their aim is not for the Tigray region to secede from the Ethiopian federation. US assistant secretary of state for Africa Tibor Nagy believes the leaders [&hellip;]">
<meta property="og:url" content="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/">
<meta property="og:site_name" content="Addis Herald">
<meta property="article:publisher" content="https://www.facebook.com/AddisHeraldEt">
<meta property="article:section" content="Ethiopia">
<meta property="og:updated_time" content="2020-11-22T16:10:30-05:00">
<meta property="og:image" content="https://www.addisherald.com/wp-content/uploads/2020/11/AMBASSADOR1-ethiopia.jpg">
<meta property="og:image:secure_url" content="https://www.addisherald.com/wp-content/uploads/2020/11/AMBASSADOR1-ethiopia.jpg">
<meta property="og:image:width" content="750">
<meta property="og:image:height" content="450">
<meta property="og:image:alt" content="U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government.">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government. - Addis Herald">
<meta name="twitter:description" content="Daily Maverick, by By Peter Fabricius The United States believes Tigrayan dissidents are waging civil war to depose Ethiopian Prime Minister Abiy Ahmed and to regain power in Ethiopia. Their aim is not for the Tigray region to secede from the Ethiopian federation. US assistant secretary of state for Africa Tibor Nagy believes the leaders [&hellip;]">
<meta name="twitter:site" content="@addis_herald">
<meta name="twitter:creator" content="@addis_herald">
<meta name="twitter:image" content="https://www.addisherald.com/wp-content/uploads/2020/11/AMBASSADOR1-ethiopia.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://www.addisherald.com/#organization",
            "name": "Addis Herald",
            "url": "https://www.addisherald.com"
        },
        {
            "@type": "WebSite",
            "@id": "https://www.addisherald.com/#website",
            "url": "https://www.addisherald.com",
            "name": "Addis Herald",
            "publisher": {
                "@id": "https://www.addisherald.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.addisherald.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#primaryImage",
            "url": "https://www.addisherald.com/wp-content/uploads/2020/11/AMBASSADOR1-ethiopia.jpg",
            "width": 750,
            "height": 450
        },
        {
            "@type": "WebPage",
            "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#webpage",
            "url": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/",
            "name": "U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed\u2019s government. - Addis Herald",
            "datePublished": "2020-11-22T16:10:26-05:00",
            "dateModified": "2020-11-22T16:10:30-05:00",
            "isPartOf": {
                "@id": "https://www.addisherald.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "BlogPosting",
            "headline": "U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around",
            "datePublished": "2020-11-22T16:10:26-05:00",
            "dateModified": "2020-11-22T16:10:30-05:00",
            "author": {
                "@type": "Person",
                "name": "Addis Herald"
            },
            "publisher": {
                "@id": "https://www.addisherald.com/#organization"
            },
            "description": "Daily Maverick, by By Peter Fabricius",
            "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#richSnippet",
            "isPartOf": {
                "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#webpage"
            },
            "image": {
                "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government. Comments Feed" href="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.3' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=20.04.02.10.41.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%3Anormal%2C300%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"df9e0b8eef","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/44799" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.addisherald.com/?p=44799' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fu-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fu-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" /><!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->

<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-44799 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/home/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/10-best-places-to-visit-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/afar-1024x476-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44279" alt="afar" srcset="https://www.addisherald.com/wp-content/uploads/2020/10/afar-1024x476-300x140.png 300w, https://www.addisherald.com/wp-content/uploads/2020/10/afar-1024x476.png 1024w, https://www.addisherald.com/wp-content/uploads/2020/10/afar-768x357.png 768w, https://www.addisherald.com/wp-content/uploads/2020/10/afar.png 1243w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.addisherald.com/10-best-places-to-visit-in-ethiopia/" class="feature-posts-title">10 Best Places To Visit in Ethiopia.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-role-in-the-story-of-the-almighty-god/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Ethiopia-Saving-Christianity-for-the-Kingdom-of-Heaven-The-Untold-Story-663x1024-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-44128" alt="Ethiopia Saving Christianity for the Kingdom of Heaven The Untold Story" /></a><a href="https://www.addisherald.com/ethiopias-role-in-the-story-of-the-almighty-god/" class="feature-posts-title">Ethiopia’s role in the story of the Almighty God</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/maaza-mengistes-the-shadow-king-is-a-modern-day-iliad/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Maaza-Mengiste-The-Shadow-K-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-44045" alt="Maaza-Mengiste-The-Shadow-K" /></a><a href="https://www.addisherald.com/maaza-mengistes-the-shadow-king-is-a-modern-day-iliad/" class="feature-posts-title">Maaza Mengiste’s &#8220;The Shadow King&#8221; is a modern-day Iliad</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/tsegaye-gebremedhin-1024x576-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43750" alt="tsegaye gebremedhin" /></a><a href="https://www.addisherald.com/nile/" class="feature-posts-title">NILE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/118323647_1239526643059477_8940845122007075105_n-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-43684" alt="Gunda Gundo monstary Ethiopia" /></a><a href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/" class="feature-posts-title">Gunda Gundo: A Monastery that Embraces Astounding Architectural Masterpieces</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/Ethiopian-Cargo-1-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44791" alt="Ethiopian Cargo" /></a><a href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/" class="feature-posts-title">Ethiopian Cargo launches trans-Pacific cargo flight services from Seoul (Korea) to Atlanta via Anchorage (US)</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-raxio-group-to-build-ethiopias-first-private-data-centre-in-addis-ababa-ict-park/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Raxio-Data-Centre-PLC-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44299" alt="Raxio Data Centre PLC" /></a><a href="https://www.addisherald.com/the-raxio-group-to-build-ethiopias-first-private-data-centre-in-addis-ababa-ict-park/" class="feature-posts-title">The Raxio Group to build Ethiopia’s first private data centre in Addis Ababa ICT Park</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-economy-is-accelerating-while-it-is-dealing-with-the-pendamic-pressures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Ethiopias-economy-has-been-growing-rapidly--300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44292" alt="Ethiopia&#039;s economy has been growing rapidly" /></a><a href="https://www.addisherald.com/ethiopia-economy-is-accelerating-while-it-is-dealing-with-the-pendamic-pressures/" class="feature-posts-title">Ethiopia Economy is Accelerating, While it is Dealing With The Pendamic Pressures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ministry-of-innovation-technology-and-mastercard-sign-mou-to-fast-track-development-of-digital-economy-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/ethiopia-Ministry-of-Innovation-Technology-and-master-card-1024x633-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44178" alt="ethiopia Ministry of Innovation &amp; Technology and master card" /></a><a href="https://www.addisherald.com/ministry-of-innovation-technology-and-mastercard-sign-mou-to-fast-track-development-of-digital-economy-in-ethiopia/" class="feature-posts-title">Ministry of Innovation &#038; Technology and Mastercard Sign MoU to Fast Track Development of Digital Economy in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/exploring-ethiopian-heirloom-coffee-varieties/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Heirloom-Varieties-Cover-ethiopia-1024x354-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-44166" alt="Heirloom-Varieties-Cover ethiopia" /></a><a href="https://www.addisherald.com/exploring-ethiopian-heirloom-coffee-varieties/" class="feature-posts-title">Exploring Ethiopian Heirloom Coffee Varieties</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/chinas-jack-ma-the-chess-game-he-refuses-to-lose-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/Chinas-Jack-Ma-The-chess-game-he-refuses-to-lose-in-Africa-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-44442" alt="China’s Jack Ma The chess game he refuses to lose in Africa" /></a><a href="https://www.addisherald.com/chinas-jack-ma-the-chess-game-he-refuses-to-lose-in-africa/" class="feature-posts-title">China’s Jack Ma: The chess game he refuses to lose in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/grand-ethiopian-renaissance-dam-could-fix-sudans-floods-prone-regions/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/115139353_gettysudan976-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-44321" alt="_115139353_gettysudan976" /></a><a href="https://www.addisherald.com/grand-ethiopian-renaissance-dam-could-fix-sudans-floods-prone-regions/" class="feature-posts-title">Grand Ethiopian Renaissance  Dam Could Fix Sudan&#8217;s Floods Prone Regions</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/trumps-reckless-comment-on-the-gerd/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/05/Grand-Ethiopian-Renaissance-dam-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-42185" alt="Grand Ethiopian Renaissance dam" /></a><a href="https://www.addisherald.com/trumps-reckless-comment-on-the-gerd/" class="feature-posts-title">Trump’s reckless comment on the GERD</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/trump-and-africa-how-ethiopia-was-betrayed-over-nile-dam/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/115080005_gettyimages-664109374-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-44233" alt="_115080005_gettyimages-664109374" /></a><a href="https://www.addisherald.com/trump-and-africa-how-ethiopia-was-betrayed-over-nile-dam/" class="feature-posts-title">Trump and Africa: How Ethiopia was &#8216;betrayed&#8217; over Nile dam</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/four-african-countries-with-successful-livestock-policy-innovations-to-emulate/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/african-chicken-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-44171" alt="african chicken" /></a><a href="https://www.addisherald.com/four-african-countries-with-successful-livestock-policy-innovations-to-emulate/" class="feature-posts-title">Four African Countries With Successful Livestock Policy Innovations To Emulate</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-44799" class="post clearfix post-44799 type-post status-publish format-standard has-post-thumbnail hentry category-ethiopia category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-2864  cat-295">
	
            <a href="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/AMBASSADOR1-ethiopia-900x600.jpg" width="900" height="600" class=" wp-post-image wp-image-44802" alt="AMBASSADOR1-ethiopia" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2020-11-22">
                                                                                            <span class="year">November 22, 2020</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/">U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government.</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p><a href="https://www.dailymaverick.co.za/article/2020-11-22-us-says-tigray-dissidents-dont-want-secession-they-want-control-of-ethiopia/" class="rank-math-link" target="_blank" rel="noopener">Daily Maverick</a>, by By Peter Fabricius</p>



<h5>The United States believes Tigrayan dissidents are waging civil war to depose Ethiopian Prime Minister Abiy Ahmed and to regain power in Ethiopia. Their aim is not for the Tigray region to secede from the Ethiopian federation.</h5>



<p>US assistant secretary of state for Africa Tibor Nagy believes the leaders of the Tigrayan People’s Liberation Front (TPLF), who sparked the conflict by attacking central government military forces in Tigray on 4 November, are failing in their ambition to ignite similar rebellions in other cultural regions of Ethiopia.</p>



<p>“It seems like they were doing this more to depose the prime minister from power and to reassert themselves into the prominent position that they had atop the Ethiopian political spectrum for the last 27 years.</p>



<p>“So, hopefully right now, I think that their tactic has had the opposite effect from what they were planning… it seems like this has brought the Ethiopian nation together, at least for the time being, in support of the prime minister, because this has really stoked Ethiopian nationalism.”</p>



<p>Ethnic Tigryans, though a small minority, once dominated the ruling Ethiopian People’s Revolutionary Democratic Front (EPRDF), an cultural-regional coalition which, under Meles Zenawi, forcibly ousted the Marxist dictator Hailemariam Mengistu in 1991, and then governed the country for nearly three decades.&nbsp;</p>



<p>However, when Ahmed, a cultural Oromo, became EPRDF leader and prime minister in 2018, he began to dismantle the cultural-regional arrangement in favor of a more centralized, less federal and non-cultural government, controlled by the Prosperity Party he founded last year. </p>



<p>Ahmed’s more liberal style of government and his move away from ethno-regionalism have liberated ethno-regional forces throughout the country, with the Tigrayans being most bitterly opposed to him, mainly because they believe he has deprived them of their dominant position in national government.&nbsp;</p>



<p>The current fighting seems to have been precipitated by a series of frictions, including the TPLF’s insistence on holding regional elections in September in defiance of the central government, which had postponed elections until next year because of the Covid-19 pandemic.&nbsp;</p>



<blockquote class="wp-block-quote"><p><em><strong>There is no equivalency here. This is not two sovereign states fighting against each other. This is a faction of the government running a region in Ethiopia that has decided to undertake hostilities against the central government, and it has not – in my view – had the effect that they thought that they were going to get.</strong></em></p></blockquote>



<p>Nagy, who was ambassador to Ethiopia during its very bloody war with neighboring Eritrea from 1998 to 2000, said the current fighting was not about Tigray. </p>



<p>“There is no equivalency here. This is not two sovereign states fighting against each other. This is a faction of the government running a region in Ethiopia that has decided to undertake hostilities against the central government, and it has not – in my view – had the effect that they thought that they were going to get.”</p>



<p>US ambassador to Ethiopia Michael Raynor agreed, saying </p>



<blockquote class="wp-block-quote"><p><strong><em>“The rest of the country actually remains quite calm at present; no indications of anyone taking up comparable actions elsewhere, and in fact the opposite”. </em></strong></p></blockquote>



<p>He added that it seemed other Ethiopian regional governments </p>



<blockquote class="wp-block-quote"><p><em><strong>“and large swathes of the people” were galvanizing around Ahmed’s government</strong></em>. </p></blockquote>



<p><em>Africa Confidential</em> has reported that TPLF leader and regional president Debretsion Gebremichael&nbsp;had called for outside mediation on 14 November, urging the UN and AU to engage. <em>Daily Maverick</em> has also heard that the TPLF is seeking African intervention.</p>



<p>But Raynor said he had spoken to both Ahmed and Debretsion this week, urging a ceasefire and exploring the possibility of mediation, dialogue or negotiations to that end.</p>



<p>“And I will tell you that at the time of my conversations, there was no receptivity to that approach. There was a strong commitment on both sides to see the military conflict through.&nbsp;</p>



<p>“And, in fact, neither side felt they could articulate a basis for a negotiated or a mediated solution at that time.”</p>



<p>Nagy said “a whole series of regional leaders, continental leaders, other international leaders have reached out with offers of mediation”.&nbsp;</p>



<p>If the warring parties showed any interest in mediation, “you can bet that the United States would be there in an instant”.</p>



<p>He said, in any case, the priority was a cessation of hostilities and then mediation could follow.&nbsp;</p>



<blockquote class="wp-block-quote"><p><em><strong>We urge independent investigations of all reports of atrocities and attacks against civilians. Those found responsible must be held accountable in accordance with the law.</strong></em></p></blockquote>



<p>“In Addis Ababa, Washington, across the region, and internationally, we are working with partners towards a quick end to the conflict,” Nagy said.&nbsp;</p>



<p>“We also urge both sides to maintain access for humanitarian organisations to provide essential assistance to vulnerable groups in the region.&nbsp;</p>



<p>“We have been unequivocal with the Ethiopian government and the TPLF that civilian lives must be protected and humanitarian access must be ensured.</p>



<p>“We remain deeply concerned over reports that civilians have been purposely targeted and attacked. We condemn the November 12 massacre in Mai-Kadra, apparently perpetrated by TPLF soldiers and militia as they retreated from the town.&nbsp;</p>



<p>“We urge independent investigations of all reports of atrocities and attacks against civilians. Those found responsible must be held accountable in accordance with the law.”</p>



<p>Raynor said the US, humanitarian governments and the UN had been pressing the combatants to establish humanitarian corridors to allow civilian access to fuel, gas and other essential supplies, and also to allow the monitoring of the safety of civilians.&nbsp;</p>



<p>The government in Addis Ababa “said they would look at that” but the TPLF “did not really engage on that possibility”. Nagy said the TPLF’s “hardcore” leadership was trying to internationalise the conflict by firing missiles at Eritrea, (including a missile attack on the airport of the capital Asmara on 14 November) so as to “really fan the flames of patriotism within the general population of Tigray”.</p>



<p>He said the US had told Eritrea it appreciated that it had not allowed itself to be provoked into retaliating to these attacks.&nbsp;</p>



<p>“Obviously, the Ethiopian government is also very keen to keep the situation from being internationalised because that would be destabilising to the entire region, which… historically has been one of the most unstable regions in Africa, if not the world.” <strong>DM</strong></p>
<div id="themify_builder_content-44799" data-postid="44799" class="themify_builder_content themify_builder_content-44799 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government/" data-a2a-title="U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed’s government."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fu-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government%2F&amp;linkname=U.S%20Ambassador%3A%20Ethiopian%20regional%20governments%20and%20large%20swathes%20of%20the%20people%20were%20galvanizing%20around%20Ahmed%E2%80%99s%20government." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fu-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government%2F&amp;linkname=U.S%20Ambassador%3A%20Ethiopian%20regional%20governments%20and%20large%20swathes%20of%20the%20people%20were%20galvanizing%20around%20Ahmed%E2%80%99s%20government." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fu-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government%2F&amp;linkname=U.S%20Ambassador%3A%20Ethiopian%20regional%20governments%20and%20large%20swathes%20of%20the%20people%20were%20galvanizing%20around%20Ahmed%E2%80%99s%20government." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/" rel="prev"><span class="arrow"></span> Ethiopian Cargo launches trans-Pacific cargo flight services from Seoul (Korea) to Atlanta via Anchorage (US)</a></span>			<span class="next"><a href="https://www.addisherald.com/pm-abiy-ahmed-tplf-recognize-you-are-in-a-quagmire-and-surrender-peacefully-within-the-next-72-hours/" rel="next"><span class="arrow"></span> PM Abiy Ahmed: TPLF, Recognize You Are In A Quagmire and Surrender Peacefully Within The Next 72 Hours.</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/pm-abiy-ahmed-tplf-recognize-you-are-in-a-quagmire-and-surrender-peacefully-within-the-next-72-hours/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/abiy-ahmed-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-44808" alt="abiy ahmed" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/pm-abiy-ahmed-tplf-recognize-you-are-in-a-quagmire-and-surrender-peacefully-within-the-next-72-hours/" title="PM Abiy Ahmed: TPLF, Recognize You Are In A Quagmire and Surrender Peacefully Within The Next 72 Hours.">
								PM Abiy Ahmed: TPLF, Recognize You Are In A Quagmire and Surrender Peacefully Within The Next 72 Hours.							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/Ethiopian-Cargo-1-394x330.png" width="394" height="330" class=" wp-post-image wp-image-44791" alt="Ethiopian Cargo" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/business/" rel="tag">Business</a>, <a href="https://www.addisherald.com/category/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/" title="Ethiopian Cargo launches trans-Pacific cargo flight services from Seoul (Korea) to Atlanta via Anchorage (US)">
								Ethiopian Cargo launches trans-Pacific cargo flight services from Seoul (Korea) to Atlanta via Anchorage (US)							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/a-criminal-ethiopia-accuses-who-chief-tedros-of-backing-terrorist-group/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/who-394x330.png" width="394" height="330" class=" wp-post-image wp-image-44738" alt="who" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/a-criminal-ethiopia-accuses-who-chief-tedros-of-backing-terrorist-group/" title="‘A Criminal’: Ethiopia Accuses WHO Chief Tedros Of Backing Terrorist Group">
								‘A Criminal’: Ethiopia Accuses WHO Chief Tedros Of Backing Terrorist Group							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-8" class="widget widget_media_video"><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-44799-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=QzHO-rFxIdQ&#038;_=1" /><a href="https://www.youtube.com/watch?v=QzHO-rFxIdQ">https://www.youtube.com/watch?v=QzHO-rFxIdQ</a></video></div></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/chinas-jack-ma-the-chess-game-he-refuses-to-lose-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/Chinas-Jack-Ma-The-chess-game-he-refuses-to-lose-in-Africa-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44442" alt="China’s Jack Ma The chess game he refuses to lose in Africa" /></a><a href="https://www.addisherald.com/chinas-jack-ma-the-chess-game-he-refuses-to-lose-in-africa/" class="feature-posts-title">China’s Jack Ma: The chess game he refuses to lose in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/grand-ethiopian-renaissance-dam-could-fix-sudans-floods-prone-regions/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/115139353_gettysudan976-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-44321" alt="_115139353_gettysudan976" /></a><a href="https://www.addisherald.com/grand-ethiopian-renaissance-dam-could-fix-sudans-floods-prone-regions/" class="feature-posts-title">Grand Ethiopian Renaissance  Dam Could Fix Sudan&#8217;s Floods Prone Regions</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/trumps-reckless-comment-on-the-gerd/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/05/Grand-Ethiopian-Renaissance-dam-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-42185" alt="Grand Ethiopian Renaissance dam" /></a><a href="https://www.addisherald.com/trumps-reckless-comment-on-the-gerd/" class="feature-posts-title">Trump’s reckless comment on the GERD</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/trump-and-africa-how-ethiopia-was-betrayed-over-nile-dam/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/115080005_gettyimages-664109374-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44233" alt="_115080005_gettyimages-664109374" /></a><a href="https://www.addisherald.com/trump-and-africa-how-ethiopia-was-betrayed-over-nile-dam/" class="feature-posts-title">Trump and Africa: How Ethiopia was &#8216;betrayed&#8217; over Nile dam</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/four-african-countries-with-successful-livestock-policy-innovations-to-emulate/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/african-chicken-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44171" alt="african chicken" /></a><a href="https://www.addisherald.com/four-african-countries-with-successful-livestock-policy-innovations-to-emulate/" class="feature-posts-title">Four African Countries With Successful Livestock Policy Innovations To Emulate</a> <br /></li></ul></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/06/00ddd3-724x483-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-42444" alt="00ddd3-724x483" /></a><a href="https://www.addisherald.com/this-is-what-its-like-trekking-the-hottest-place-on-earth/" class="feature-posts-title">This Is What It’s Like Trekking the Hottest Place on Earth</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/extreme-ethiopia-in-pictures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/01/Screenshot_20200106-034619_Gallery-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40481" alt="Screenshot_20200106-034619_Gallery" /></a><a href="https://www.addisherald.com/extreme-ethiopia-in-pictures/" class="feature-posts-title">Extreme Ethiopia in pictures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/12/Addis-skyline-768x402-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-40340" alt="Addis-skyline-768x402" /></a><a href="https://www.addisherald.com/enigmatic-ethiopia-africas-still-hidden-jewel-in-the-crown/" class="feature-posts-title">Enigmatic Ethiopia: Africa’s (still) hidden jewel in the crown?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2019/11/929-1024x524-488x250-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-39663" alt="929-1024x524-488x250" /></a><a href="https://www.addisherald.com/ethiopias-tourism-sector-on-the-rise/" class="feature-posts-title">Ethiopia&#8217;s Tourism sector is on the rise</a> <br /></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/10-best-places-to-visit-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/afar-1024x476-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44279" alt="afar" /></a><a href="https://www.addisherald.com/10-best-places-to-visit-in-ethiopia/" class="feature-posts-title">10 Best Places To Visit in Ethiopia.</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopias-role-in-the-story-of-the-almighty-god/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Ethiopia-Saving-Christianity-for-the-Kingdom-of-Heaven-The-Untold-Story-663x1024-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44128" alt="Ethiopia Saving Christianity for the Kingdom of Heaven The Untold Story" /></a><a href="https://www.addisherald.com/ethiopias-role-in-the-story-of-the-almighty-god/" class="feature-posts-title">Ethiopia’s role in the story of the Almighty God</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/maaza-mengistes-the-shadow-king-is-a-modern-day-iliad/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Maaza-Mengiste-The-Shadow-K-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44045" alt="Maaza-Mengiste-The-Shadow-K" /></a><a href="https://www.addisherald.com/maaza-mengistes-the-shadow-king-is-a-modern-day-iliad/" class="feature-posts-title">Maaza Mengiste’s &#8220;The Shadow King&#8221; is a modern-day Iliad</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/nile/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/tsegaye-gebremedhin-1024x576-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43750" alt="tsegaye gebremedhin" /></a><a href="https://www.addisherald.com/nile/" class="feature-posts-title">NILE</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/09/118323647_1239526643059477_8940845122007075105_n-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-43684" alt="Gunda Gundo monstary Ethiopia" /></a><a href="https://www.addisherald.com/gunda-gundo-a-monastery-that-embraces-astounding-architectural-masterpieces/" class="feature-posts-title">Gunda Gundo: A Monastery that Embraces Astounding Architectural Masterpieces</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/11/Ethiopian-Cargo-1-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44791" alt="Ethiopian Cargo" /></a><a href="https://www.addisherald.com/ethiopian-cargo-launches-trans-pacific-cargo-flight-services-from-seoul-korea-to-atlanta-via-anchorage-us/" class="feature-posts-title">Ethiopian Cargo launches trans-Pacific cargo flight services from Seoul (Korea) to Atlanta via Anchorage (US)</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-raxio-group-to-build-ethiopias-first-private-data-centre-in-addis-ababa-ict-park/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Raxio-Data-Centre-PLC-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44299" alt="Raxio Data Centre PLC" /></a><a href="https://www.addisherald.com/the-raxio-group-to-build-ethiopias-first-private-data-centre-in-addis-ababa-ict-park/" class="feature-posts-title">The Raxio Group to build Ethiopia’s first private data centre in Addis Ababa ICT Park</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-economy-is-accelerating-while-it-is-dealing-with-the-pendamic-pressures/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Ethiopias-economy-has-been-growing-rapidly--300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44292" alt="Ethiopia&#039;s economy has been growing rapidly" /></a><a href="https://www.addisherald.com/ethiopia-economy-is-accelerating-while-it-is-dealing-with-the-pendamic-pressures/" class="feature-posts-title">Ethiopia Economy is Accelerating, While it is Dealing With The Pendamic Pressures</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ministry-of-innovation-technology-and-mastercard-sign-mou-to-fast-track-development-of-digital-economy-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/ethiopia-Ministry-of-Innovation-Technology-and-master-card-1024x633-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-44178" alt="ethiopia Ministry of Innovation &amp; Technology and master card" /></a><a href="https://www.addisherald.com/ministry-of-innovation-technology-and-mastercard-sign-mou-to-fast-track-development-of-digital-economy-in-ethiopia/" class="feature-posts-title">Ministry of Innovation &#038; Technology and Mastercard Sign MoU to Fast Track Development of Digital Economy in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/exploring-ethiopian-heirloom-coffee-varieties/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Heirloom-Varieties-Cover-ethiopia-1024x354-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44166" alt="Heirloom-Varieties-Cover ethiopia" /></a><a href="https://www.addisherald.com/exploring-ethiopian-heirloom-coffee-varieties/" class="feature-posts-title">Exploring Ethiopian Heirloom Coffee Varieties</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202011230174.html'>Africa: Major New Study Unveils Complexity and Vast Diversity of Continent&#039;s Genetic Variation</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230142.html'>Africa: The Beginning of Sub-Saharan Africa&#039;s Cloud Journey - New Report Identifies Investment and Trends</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230140.html'>Africa: How to Green Africa From the Grassroots</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230125.html'>Africa: How a UK Aid Budget Cut Will Hollow Out a World Reeling From Covid-19</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230105.html'>Africa: Europe&#039;s Chain of Migrant Expulsion, From Italy to Bosnia</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230032.html'>Africa: South Sudan, Chad Ranked the Worst Nations to Be a Girl in Africa</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011230029.html'>Africa: To Honour Slave Trade Victims, a Memorial in the Depths of the Atlantic</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011220066.html'>Africa: Tobacco Use Places Smokers At an Even Higher Risk of Severe Covid-19 Disease</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011220064.html'>Africa: Angry At Sluggish Climate Action, Young Negotiators &#039;Scream&#039; for Change</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202011220062.html'>Africa: As Historic Virtual Debate Wraps, &#039;Our Political Leaders Demonstrated Their Commitment to Multilateralism,&#039; Says UN Assembly President</a></li></ul></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2020</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/u-s-ambassador-ethiopian-regional-governments-and-large-swathes-of-the-people-were-galvanizing-around-ahmeds-government\/"},"headline":"U.S Ambassador: Ethiopian regional governments and large swathes of the people were galvanizing around Ahmed\u2019s government.","datePublished":"2020-11-22T16:10:26-05:00","dateModified":"2020-11-22T16:10:26-05:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Daily Maverick, by By Peter Fabricius The United States believes Tigrayan dissidents are waging civil war to depose Ethiopian Prime Minister Abiy Ahmed and to regain power in Ethiopia. Their aim is not for the Tigray region to secede from the Ethiopian federation. US assistant secretary of state for Africa Tibor Nagy believes the leaders [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2020\/11\/AMBASSADOR1-ethiopia.jpg","width":750,"height":450}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["af","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":44799}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"7d75360e95","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>