
<!DOCTYPE html>
<html lang="en-US">

<head>
		<meta charset="UTF-8" />
	<!-- wp_head -->
	<title>What is heirloom coffee? &#8211; Addis Herald</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Feed" href="https://www.addisherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; Comments Feed" href="https://www.addisherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Addis Herald &raquo; What is heirloom coffee? Comments Feed" href="https://www.addisherald.com/what-is-heirloom-coffee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.addisherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.9"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.addisherald.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-common-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/css/themify.common.css?ver=5.5.9' type='text/css' media='all' />
<meta name="themify-framework-css" content="themify-framework-css" id="themify-framework-css">
<meta name="builder-styles-css" content="" id="builder-styles-css">
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.addisherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/style.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/media-queries.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='ultra-header-css'  href='https://www.addisherald.com/wp-content/themes/themify-ultra/styles/header-top-bar.css?ver=5.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='themify-customize-css'  href='https://www.addisherald.com/wp-content/uploads/themify-customizer.css?ver=21.10.19.17.33.55' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='themify-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700%7COpen+Sans%7COpen+Sans%3Anormal%2Cbold%7COpen+Sans%3Anormal%2C300&#038;subset=latin&#038;ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='gmedia-global-frontend-js-extra'>
/* <![CDATA[ */
var GmediaGallery = {"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","nonce":"525f93a0fa","upload_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","plugin_dirurl":"https:\/\/www.addisherald.com\/wp-content\/grand-media","license":"1560:1sl-2f60-b6e8-41b9","license2":"45de909bce0730d577e02610a8f27b4f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/grand-media/assets/gmedia.global.front.js?ver=1.9.16' id='gmedia-global-frontend-js'></script>
<link rel="https://api.w.org/" href="https://www.addisherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.addisherald.com/wp-json/wp/v2/posts/55022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.addisherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.addisherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Hidden Agendas Behind Democracy- Trojan Horse Policies and Ideas' href='https://www.addisherald.com/the-hidden-agendas-behind-democracy-trojan-horse-policies-and-ideas/' />
<link rel='next' title='A Day After Launching Power Production From The 2nd Turbine, Ethiopia Completed The 3rd Filling Of GERD' href='https://www.addisherald.com/the-second-turbine-of-the-grand-ethiopian-renaissance-dam-turbine-turned-on/' />
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.addisherald.com/what-is-heirloom-coffee/" />
<link rel='shortlink' href='https://www.addisherald.com/?p=55022' />
<link rel="alternate" type="application/json+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fwhat-is-heirloom-coffee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.addisherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.addisherald.com%2Fwhat-is-heirloom-coffee%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"NR5Jt1ah9W20em", domain:"addisherald.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=NR5Jt1ah9W20em" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="nNgbxbgqF18UIuDHuaUfdJ3-wL6a5fahMaN-KTF8JBs" />

<meta name="msvalidate.01" content="AC5CE5AFBA9A426C70C1482E6D2C9EA2" />

<meta name="yandex-verification" content="519147995205b67a" />

<meta name="msvalidate.01" content="7727D447408E9D89290E5686E348F49F" />

<meta name="yandex-verification" content="f111cf9c4b55d8a0" />

<meta name="p:domain_verify" content="0aaebf672d0456d15878d7b2a45a0d88"/>

<meta name="msvalidate.01" content="ABC3C47BA25527560E7D55ADC2164B01" />
<!-- <meta name='GmediaGallery' version='1.12.8/1.8.0' license='1560:1sl-2f60-b6e8-41b9' /> -->
<!-- Analytics by WP-Statistics v13.0.5 - https://wp-statistics.com/ -->




<link href="https://www.addisherald.com/wp-content/uploads/2018/03/Addis-herald-logo-e1521685709971.png" rel="shortcut icon" /> 

	<script type="text/javascript">
		var tf_mobile_menu_trigger_point = 1200;
	</script>
<meta name="viewport" content="width=device-width, initial-scale=1">

	<style>
	@-webkit-keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	@keyframes themifyAnimatedBG {
		0% { background-color: #33baab; }
100% { background-color: #e33b9e; }
50% { background-color: #4961d7; }
33.333333333333% { background-color: #2ea85c; }
25% { background-color: #2bb8ed; }
20% { background-color: #dd5135; }

	}
	.themify_builder_row.animated-bg {
		-webkit-animation: themifyAnimatedBG 30000ms infinite alternate;
		animation: themifyAnimatedBG 30000ms infinite alternate;
	}
	</style>
	<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.addisherald.com/wp-content/uploads/2020/04/cropped-91811698_1415676385305943_8822386176338952192_n-270x270.jpg" />

</head>

<body class="post-template-default single single-post postid-55022 single-format-standard themify-fw-3-4-6 themify-ultra-1-9-6 skin-default not-ie default_width sidebar1 no-home no-touch builder-parallax-scrolling-active header-top-bar fixed-header shrinking-logo footer-block  tagline-off rss-off search-off single-classic-layout tile_enable filter-hover-none filter-featured-only masonry-enabled">

<script type="text/javascript">
	function themifyMobileMenuTrigger(e) {
		if( document.body.clientWidth <= tf_mobile_menu_trigger_point ) {
			document.body.classList.add( 'mobile_menu_active' );
		} else {
			document.body.classList.remove( 'mobile_menu_active' );
		}
	}
	themifyMobileMenuTrigger();
	document.addEventListener( 'DOMContentLoaded', function () {
		jQuery( window ).on('tfsmartresize.tf_mobile_menu', themifyMobileMenuTrigger );
	}, false );
</script>

<div id="pagewrap" class="hfeed site">

			<div id="headerwrap"   >
                        			                                                    <div class="header-icons">
                                <span class="menu-icon-wrapper"><a id="menu-icon" href="#mobile-menu"></a></span>
                            </div>
                        
			<header id="header" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

	            
	            <div class="header-bar">
		            						<div id="site-logo"><a href="https://www.addisherald.com" title="Addis Herald"><img src="https://www.addisherald.com/wp-content/uploads/2017/09/jk.png" alt="Addis Herald" title="Addis Herald" /></a></div>					
									</div>
				<!-- /.header-bar -->

									<div id="mobile-menu" class="sidemenu sidemenu-off">

						<div class="navbar-wrapper clearfix">

															<div class="social-widget">
																												
																	</div>
								<!-- /.social-widget -->
							
							
							<nav id="main-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
																	<ul id="main-nav" class="main-nav menu-name-home"><li id='menu-item-28813' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/headlines/">Home</a> </li>
<li id='menu-item-38975' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/history/">History</a> </li>
<li id='menu-item-22862' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/africa/">Africa</a> </li>
<li id='menu-item-8111' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/travel/">Travel</a> </li>
<li id='menu-item-10208' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/music/">Music</a> </li>
<li id='menu-item-2834' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/culture/">Culture</a> </li>
<li id='menu-item-2835' class="menu-item menu-item-type-post_type menu-item-object-page" ><a  href="https://www.addisherald.com/art/">Art</a> </li>
</ul>									<!-- /#main-nav -->
									
																		
															</nav>
							<!-- /#main-nav-wrap -->
							
						</div>

													
		<div class="header-widget clearfix">
			<div class="header-widget-inner">
									<div class="col3-1 first">
											</div>
									<div class="col3-1 ">
											</div>
									<div class="col3-1 ">
						<div id="themify-feature-posts-10" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/dagmawi-lalibela-the-newest-rock-hewn-churches-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/E00B6DCF-A08A-4223-8597-6734E7355A12-1024x683-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54474" alt="E00B6DCF-A08A-4223-8597-6734E7355A12" /></a><a href="https://www.addisherald.com/dagmawi-lalibela-the-newest-rock-hewn-churches-in-ethiopia/" class="feature-posts-title">Dagmawi Lalibela:  The Newest Rock-hewn churches in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/iconic-ethiopian-foods-you-have-to-try/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/A1E5A7AC-2F85-4360-BB91-B53331FA5BC6-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54309" alt="Iconic Ethiopian Foods You Have To Try   Read More: https://www.mashed.com/884367/iconic-ethiopian-foods-you-have-to-try-before-you-die/?utm_campaign=clip" /></a><a href="https://www.addisherald.com/iconic-ethiopian-foods-you-have-to-try/" class="feature-posts-title">Iconic Ethiopian Foods You Have To Try</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/84B33505-D18B-4ECE-93DE-A07FC7B80E66-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54121" alt="84B33505-D18B-4ECE-93DE-A07FC7B80E66" /></a><a href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/" class="feature-posts-title">The psychological pains of Ethiopian intellectuals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Hair-salon-in-Addis-Ababa-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54016" alt="Hair salon in Addis Ababa" /></a><a href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/" class="feature-posts-title">Hana Yilma Godine: Substance in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/The-Emperors-Manuscript-e1652541119784-1024x773-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-53862" alt="Or. 607" /></a><a href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/" class="feature-posts-title">The Ethiopian Emperor’s Manuscripts</a> <br /></li></ul></div><div id="themify-feature-posts-9" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/what-is-heirloom-coffee/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-55023" alt="BF88A7B1-BD40-4478-9500-D70B40F8A54C" /></a><a href="https://www.addisherald.com/what-is-heirloom-coffee/" class="feature-posts-title">What is heirloom coffee?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-eyes-for-wheat-self-sufficiency-and-export-it-by-2025/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/900_agriculture_wheat-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-54975" alt="Ethiopia Eyes for Wheat Self-Sufficiency and Export It by 2025" /></a><a href="https://www.addisherald.com/ethiopia-eyes-for-wheat-self-sufficiency-and-export-it-by-2025/" class="feature-posts-title">Ethiopia Eyes for Wheat Self-Sufficiency and Export It by 2025</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/Akobo-mineral-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54961" alt="Akobo-mineral" /></a><a href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/" class="feature-posts-title">Akobo Minerals: After Twelve Years Journey in Ethiopia Found &#8216;Bonanza Grade&#8217; Gold</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/addis-ababa-djibouti-railway-a-road-to-prosperity-bri-boost-speedy-transformation-in-africa-in-past-decade/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/2AE40F1B-D0AF-48D3-902B-5B233C8B3FA0-1024x614-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-54880" alt="DCIM100MEDIADJI_0296.JPG" /></a><a href="https://www.addisherald.com/addis-ababa-djibouti-railway-a-road-to-prosperity-bri-boost-speedy-transformation-in-africa-in-past-decade/" class="feature-posts-title">Addis Ababa–Djibouti Railway a road to prosperity, BRI boost ‘speedy’ transformation in Africa in past decade</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/facing-the-reality-the-grand-ethiopian-renaissance-dam-third-filling/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/Facing-The-Reality-The-Grand-Ethiopian-Renaissance-Dam-Third-Filling-2-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54846" alt="Facing The Reality The Grand Ethiopian Renaissance Dam Third Filling 2" /></a><a href="https://www.addisherald.com/facing-the-reality-the-grand-ethiopian-renaissance-dam-third-filling/" class="feature-posts-title">Facing The New Reality: The Grand Ethiopian  Renaissance Dam Third Filling</a> <br /></li></ul></div><div id="themify-feature-posts-8" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/europes-gas-grab-in-africa-is-just-the-latest-abuse-of-its-relationship-with-the-continent/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/BB4B070A-560D-48D1-B31A-DEE56158BAD9-300x140.jpeg" width="300" height="140" class="post-img wp-post-image wp-image-55009" alt="BB4B070A-560D-48D1-B31A-DEE56158BAD9" /></a><a href="https://www.addisherald.com/europes-gas-grab-in-africa-is-just-the-latest-abuse-of-its-relationship-with-the-continent/" class="feature-posts-title">Europe’s ‘Gas Grab’ in Africa is Just the Latest Abuse of its Relationship With the Continent</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/europe-should-have-rethought-its-africa-policy-before-lavrovs-trip-to-the-continent/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/Russian-Foreign-Minister-lavrov-Plants-Tree-in-Addis-Ababa-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-54997" alt="Russian-Foreign-Minister-lavrov-Plants-Tree-in-Addis-Ababa" /></a><a href="https://www.addisherald.com/europe-should-have-rethought-its-africa-policy-before-lavrovs-trip-to-the-continent/" class="feature-posts-title">Europe Should Have Rethought Its Africa Policy Before Lavrov’s Trip To The Continent</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/africa-china-1024x610-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-54993" alt="africa-china" /></a><a href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/" class="feature-posts-title">China-Africa Cooperation Advancing to Peace Support in The Horn</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-to-exploit-the-existing-potentials-of-africa-in-order-to-promote-afcfta/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/How-To-Exploit-The-Existing-Potentials-of-Africa-In-Order-To-Promote-AfCFTA-300x140.png" width="300" height="140" class="post-img wp-post-image wp-image-54926" alt="How To Exploit The Existing Potentials of Africa In Order To Promote AfCFTA" /></a><a href="https://www.addisherald.com/how-to-exploit-the-existing-potentials-of-africa-in-order-to-promote-afcfta/" class="feature-posts-title">How To Exploit The Existing Potentials of Africa In Order To Promote AfCFTA</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sergei-lavrov-is-concluding-the-four-country-tour-of-the-african-continent-in-addis-ababa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/Ethiopia-and-Russia-Agree-To-Further-Cement-Bilateral-Relations-1-300x140.jpg" width="300" height="140" class="post-img wp-post-image wp-image-54894" alt="Ethiopia-and-Russia-Agree-To-Further-Cement-Bilateral-Relations-1" /></a><a href="https://www.addisherald.com/sergei-lavrov-is-concluding-the-four-country-tour-of-the-african-continent-in-addis-ababa/" class="feature-posts-title">Sergey Lavrov is Concluding the Four-Country Tour of the African Continent in Addis Ababa</a> <br /></li></ul></div>					</div>
							</div>
			<!-- /.header-widget-inner -->
		</div>
		<!-- /.header-widget -->

								<!-- /header-widgets -->
						
						<a id="menu-icon-close" href="#"></a>
					</div>
					<!-- /#mobile-menu -->
				
				
				
				
			</header>
			<!-- /#header -->

	        
		</div>
		<!-- /#headerwrap -->
	
	<div id="body" class="clearfix">

		

	
	<!-- layout-container -->
	<div id="layout" class="pagewidth clearfix">

		
		<!-- content -->
		<div id="content" class="list-post">
			
			
				

<article id="post-55022" class="post clearfix post-55022 type-post status-publish format-standard has-post-thumbnail hentry category-coffee category-headlines has-post-title has-post-date has-post-category has-post-tag has-post-comment has-post-author   cat-1833  cat-295">
	
            <a href="https://www.addisherald.com/what-is-heirloom-coffee/" data-post-permalink="yes" style="display: none;"></a>
    
	
	
	
		
			<figure class="post-image  clearfix">

									<a href="https://www.addisherald.com/what-is-heirloom-coffee/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C-600x400.jpeg" width="600" height="400" class=" wp-post-image wp-image-55023" alt="BF88A7B1-BD40-4478-9500-D70B40F8A54C" srcset="https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C-600x400.jpeg 600w, https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C-300x200.jpeg 300w, https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C.jpeg 678w" sizes="(max-width: 600px) 100vw, 600px" /></a>
				
			</figure>

		
	
	
	<div class="post-content">
		<div class="post-content-inner">

							<div class="post-date-wrap post-date-inline">
					<time class="post-date entry-date updated" datetime="2022-08-10">
                                                                                            <span class="year">August 10, 2022</span>
                                            					</time>
				</div>
			
							 <h1 class="post-title entry-title"><a href="https://www.addisherald.com/what-is-heirloom-coffee/">What is heirloom coffee?</a> </h1>			
			
			
			<div class="entry-content">

				
					
<p>Heirloom coffee is a convenient (sort of) way to describe&nbsp;<a href="https://sprudge.com/coffee-basics-what-is-arabica-coffee-178591.html">Arabica coffee plants</a>&nbsp;whose&nbsp;<a href="https://sprudge.com/what-is-specialty-coffee-180293.html">variety</a>&nbsp;may not be easy to ascertain. The term is of particularly abundant usage in reference to Ethiopian coffees, of which there are thousands of varieties, and where a particular producer’s output may include a broad range of these. When these coffees don’t fall into the easy categories that cultivated coffees in other growing origins do, they have often been grouped into the vague term “heirloom”.</p>



<h3>Is there a specific criteria for what makes a heirloom coffee?</h3>



<p>Like other so-called heirloom plants, such as tomatoes or peppers, heirloom suggests a plant that has been grown in a specific geographical area for—typically—several generations within that same geographical area, by the same farming family or group. For heirloom coffees, there is not a specific date or age cutoff that determines when a cultivar is said to become “heirloom”. Rather, it must meet the criteria of being a regionally specific, family or community specific plant that has been grown over generations of time.</p>



<p>Agronomist and author Getu Bekele, co-author of the book&nbsp;<a href="https://counterculturecoffee.com/shop/merchandise/a-reference-guide-to-ethiopian-varieties">A Reference Guide to Ethiopian Coffee Varieties</a>, refers to this as meeting both the criteria of “time and space.”</p>



<h3>Do other countries have heirloom varieties besides Ethiopia?</h3>



<p>Sort of, but not in the same way. In Ethiopia, a country with an epically long history of growing Arabica coffee, it is common to classify coffee by regional attributes—e.g. Sidamo, Guji, Yirgacheffe—rather than by the names of cultivars. This isn’t the practice worldwide.</p>



<p>“Outside of Ethiopia, it is pretty common to refer coffee varieties using their breeding names; a name given by breeders,” says Bekele. “In most of the coffee producing countries in Africa and South America, coffee varieties are not described as heirloom. Ethiopia has a diverse coffee-growing agro-ecology that resulted in the creation of different geographical regions known for unique coffee flavors. The space and time concepts associated with heirloom are missing for most coffee producing countries except for Ethiopia.”</p>



<h3>What is meant by “landrace” and when is it preferable to say that instead?</h3>



<p>Many roasters have begun to move away from “heirloom” nomenclature and have started referring to Ethiopian coffees as “landrace”, which gives more honor to the idea of these plants as part of their evolving agricultural and environmental contexts. Many landrace varieties, for example, are named after the (regular) trees among which the&nbsp;<a href="https://sprudge.com/is-the-coffee-plant-a-tree-bush-or-shrub-181869.html">coffee treelets</a>grow, like Kurume and Dega. Others may be named after characteristics, like Buna Guracha for its blackish (<em>guaracha</em>&nbsp;in Afan Oromo language) coloring. The name landrace more closely describes a coffee’s adaptation within a particular geography than the term heirloom.</p>



<figure class="wp-block-image"><a href="https://amzn.to/2W6HKtU"><img src="https://331mrnu3ylm2k3db3s1xd1hg-wpengine.netdna-ssl.com/wp-content/uploads/2021/06/new-rules.jpg" alt=""/></a></figure>



<p>“Landrace is not bounded by the concept of time and ownership,” explains Bekele. “It is all about the presence of genetically close but still diverse coffee varieties adapting to a specific region. In Ethiopia, the reality is there is not a single coffee variety which is owned by a specific family and passed down over several generations. Rather there are a mix of different coffee varieties in a given farm and also shared among several coffee farmers residing in a wider geographical area. Here, the term landrace best describes the real nature of the Ethiopian coffee varieties,” Bekele says, adding that of course, landrace is still a catch-all term that doesn’t give a full view of the diversity of varieties within it.</p>



<h3>Should or could “heirloom” (and landrace) coffees be broken down into more specific categories?</h3>



<p>“This journey has already been started,” says Bekele, crediting the expansion of the specialty coffee industry and continued interest in sourcing high-quality Ethiopian coffees in advancing this movement towards greater specificity.</p>



<p>As Bekele and co-author Tim Hill point out in their book, reliance on the term “heirloom” can also leave the impression that scientific and agricultural progress has not been made in regards to Ethiopian coffees. This is not the case. For decades, the Jimma Agricultural Research Center (JARC) has been working to improve coffee technologies within Ethiopia through experimentation and selection, including identification of unique landraces. The more specific we are able to get when identifying Ethiopian coffees, the more successful we can be in planting and growing coffees that thrive in their respective regions (or regions with similar climate and conditions), and in predicting yield and flavor profile outcomes for producers—which in turn should reap benefits for them on the market, and for us in our cups of coffee.</p>



<p>Source <a href="https://sprudge.com/what-is-heirloom-coffee-190755.html" target="_blank" rel="noreferrer noopener">Spurdge</a></p>
<div id="themify_builder_content-55022" data-postid="55022" class="themify_builder_content themify_builder_content-55022 themify_builder">

    </div>
<!-- /themify_builder_content --><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.addisherald.com/what-is-heirloom-coffee/" data-a2a-title="What is heirloom coffee?"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fwhat-is-heirloom-coffee%2F&amp;linkname=What%20is%20heirloom%20coffee%3F" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fwhat-is-heirloom-coffee%2F&amp;linkname=What%20is%20heirloom%20coffee%3F" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fwww.addisherald.com%2Fwhat-is-heirloom-coffee%2F&amp;linkname=What%20is%20heirloom%20coffee%3F" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
				
			</div><!-- /.entry-content -->

			
		</div>
		<!-- /.post-content-inner -->
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

			
			
			
			
		<div class="post-nav clearfix">
			<span class="prev"><a href="https://www.addisherald.com/the-hidden-agendas-behind-democracy-trojan-horse-policies-and-ideas/" rel="prev"><span class="arrow"></span> The Hidden Agendas Behind Democracy- Trojan Horse Policies and Ideas</a></span>			<span class="next"><a href="https://www.addisherald.com/the-second-turbine-of-the-grand-ethiopian-renaissance-dam-turbine-turned-on/" rel="next"><span class="arrow"></span> A Day After Launching Power Production From The 2nd Turbine, Ethiopia Completed The 3rd Filling Of GERD</a></span>		</div>
		<!-- /.post-nav -->

	
									<div class="related-posts">
			<h4 class="related-title">Related Posts</h4>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/the-second-turbine-of-the-grand-ethiopian-renaissance-dam-turbine-turned-on/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/the-third-filling-of-gerd-has-been-able-to-hold-about-22-billion-cubic-meters-of-water-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-55052" alt="the-third-filling-of-gerd-has-been-able-to-hold-about-22-billion-cubic-meters-of-water" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/headlines/news/grand-ethiopian-renaissance-dam/" rel="tag">grand ethiopian renaissance dam</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/the-second-turbine-of-the-grand-ethiopian-renaissance-dam-turbine-turned-on/" title="A Day After Launching Power Production From The 2nd Turbine, Ethiopia Completed The 3rd Filling Of GERD">
								A Day After Launching Power Production From The 2nd Turbine, Ethiopia Completed The 3rd Filling Of GERD							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/africa-china-1024x610-394x330.jpg" width="394" height="330" class=" wp-post-image wp-image-54993" alt="africa-china" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/africa/" rel="tag">Africa</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/" title="China-Africa Cooperation Advancing to Peace Support in The Horn">
								China-Africa Cooperation Advancing to Peace Support in The Horn							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
							<article class="post type-post clearfix">

												<figure class="post-image clearfix">
								<a href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/Akobo-mineral-394x330.jpeg" width="394" height="330" class=" wp-post-image wp-image-54961" alt="Akobo-mineral" /></a>
							</figure>
											
					<div class="post-content">
						<p class="post-meta">
							 <span class="post-category"><a href="https://www.addisherald.com/category/business/" rel="tag">Business</a>, <a href="https://www.addisherald.com/category/headlines/" rel="tag">Headlines</a></span>						</p>
						<h4 class="post-title">
							<a href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/" title="Akobo Minerals: After Twelve Years Journey in Ethiopia Found &#8216;Bonanza Grade&#8217; Gold">
								Akobo Minerals: After Twelve Years Journey in Ethiopia Found &#8216;Bonanza Grade&#8217; Gold							</a>
						</h4>
											</div>
					<!-- /.post-content -->

					

					
				</article>
					</div>
		<!-- /.related-posts -->
				
			
					</div>
		<!-- /content -->

		
		    
    <aside id="sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSidebar">

        
	<div id="media_video-18" class="widget widget_media_video"><h4 class="widgettitle">Desse’</h4><div style="width:100%; " class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-55022-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/a6oos465ZU0?_=1" /><a href="https://youtu.be/a6oos465ZU0">https://youtu.be/a6oos465ZU0</a></video></div></div><div id="media_video-19" class="widget widget_media_video"><h4 class="widgettitle">Father Spyridon: The mother of God</h4><div style="width:100%; " class="wp-video"><video class="wp-video-shortcode" id="video-55022-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/swhfAlkjbBg?_=2" /><a href="https://youtu.be/swhfAlkjbBg">https://youtu.be/swhfAlkjbBg</a></video></div></div><div id="themify-feature-posts-2" class="widget feature-posts"><h4 class="widgettitle">Travel</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/12/Ethiopia-has-Over-10000-Megalithic-Monuments-dating-Back-to-the-1st-Century-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50478" alt="Ethiopia has Over 10,000 Megalithic Monuments dating Back to the 1st Century" /></a><a href="https://www.addisherald.com/ethiopia-has-over-10000-megalithic-monuments-dating-back-to-the-1st-century/" class="feature-posts-title">Ethiopia has Over 10,000 Megalithic Monuments Dating Back to the 1st Century</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/11/ethiopia_ethiopian_wolf_35-1024x671-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-50027" alt="ethiopia_ethiopian_wolf_35" /></a><a href="https://www.addisherald.com/brilliant-ethiopia-the-unique-wonder/" class="feature-posts-title">Brilliant Ethiopia: The Unique Wonder</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/F6BD7E94-BC77-4B3E-B905-7B140F12F5FD-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-48752" alt="F6BD7E94-BC77-4B3E-B905-7B140F12F5FD" /></a><a href="https://www.addisherald.com/kenya-had-an-elephant-baby-boom-and-now-you-can-adopt-one/" class="feature-posts-title">Kenya Had an Elephant &#8216;Baby Boom&#8217; — and Now You Can Adopt One</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2021/10/Addis_herald_omo_39-1024x640-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-48697" alt="Addis_herald_omo_39" /></a><a href="https://www.addisherald.com/10-main-tourist-attractions-place-in-africa/" class="feature-posts-title">10 Main Tourist Attractions Places in Africa</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2020/10/Homage-to-Entoto-Park-How-the-Old-Town-in-the-Forest-is-turning-into-a-newly-flowering-tourist-hub-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-44140" alt="Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub" /></a><a href="https://www.addisherald.com/homage-to-entoto-park-how-the-old-town-in-the-forest-is-turning-into-a-newly-flowering-tourist-hub/" class="feature-posts-title">Homage to Entoto Park How the Old “Town in the Forest” is turning into a newly flowering tourist hub</a> <br /></li></ul></div><div id="themify-feature-posts-4" class="widget feature-posts"><h4 class="widgettitle">Africa</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/europes-gas-grab-in-africa-is-just-the-latest-abuse-of-its-relationship-with-the-continent/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/BB4B070A-560D-48D1-B31A-DEE56158BAD9-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-55009" alt="BB4B070A-560D-48D1-B31A-DEE56158BAD9" /></a><a href="https://www.addisherald.com/europes-gas-grab-in-africa-is-just-the-latest-abuse-of-its-relationship-with-the-continent/" class="feature-posts-title">Europe’s ‘Gas Grab’ in Africa is Just the Latest Abuse of its Relationship With the Continent</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/europe-should-have-rethought-its-africa-policy-before-lavrovs-trip-to-the-continent/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/Russian-Foreign-Minister-lavrov-Plants-Tree-in-Addis-Ababa-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-54997" alt="Russian-Foreign-Minister-lavrov-Plants-Tree-in-Addis-Ababa" /></a><a href="https://www.addisherald.com/europe-should-have-rethought-its-africa-policy-before-lavrovs-trip-to-the-continent/" class="feature-posts-title">Europe Should Have Rethought Its Africa Policy Before Lavrov’s Trip To The Continent</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/africa-china-1024x610-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-54993" alt="africa-china" /></a><a href="https://www.addisherald.com/china-africa-cooperation-advancing-to-peace-support-in-the-horn/" class="feature-posts-title">China-Africa Cooperation Advancing to Peace Support in The Horn</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/how-to-exploit-the-existing-potentials-of-africa-in-order-to-promote-afcfta/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/How-To-Exploit-The-Existing-Potentials-of-Africa-In-Order-To-Promote-AfCFTA-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54926" alt="How To Exploit The Existing Potentials of Africa In Order To Promote AfCFTA" /></a><a href="https://www.addisherald.com/how-to-exploit-the-existing-potentials-of-africa-in-order-to-promote-afcfta/" class="feature-posts-title">How To Exploit The Existing Potentials of Africa In Order To Promote AfCFTA</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/sergei-lavrov-is-concluding-the-four-country-tour-of-the-african-continent-in-addis-ababa/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/Ethiopia-and-Russia-Agree-To-Further-Cement-Bilateral-Relations-1-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-54894" alt="Ethiopia-and-Russia-Agree-To-Further-Cement-Bilateral-Relations-1" /></a><a href="https://www.addisherald.com/sergei-lavrov-is-concluding-the-four-country-tour-of-the-african-continent-in-addis-ababa/" class="feature-posts-title">Sergey Lavrov is Concluding the Four-Country Tour of the African Continent in Addis Ababa</a> <br /></li></ul></div><div id="themify-feature-posts-5" class="widget feature-posts"><h4 class="widgettitle">Culture</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/dagmawi-lalibela-the-newest-rock-hewn-churches-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/E00B6DCF-A08A-4223-8597-6734E7355A12-1024x683-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54474" alt="E00B6DCF-A08A-4223-8597-6734E7355A12" /></a><a href="https://www.addisherald.com/dagmawi-lalibela-the-newest-rock-hewn-churches-in-ethiopia/" class="feature-posts-title">Dagmawi Lalibela:  The Newest Rock-hewn churches in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/iconic-ethiopian-foods-you-have-to-try/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/06/A1E5A7AC-2F85-4360-BB91-B53331FA5BC6-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54309" alt="Iconic Ethiopian Foods You Have To Try   Read More: https://www.mashed.com/884367/iconic-ethiopian-foods-you-have-to-try-before-you-die/?utm_campaign=clip" /></a><a href="https://www.addisherald.com/iconic-ethiopian-foods-you-have-to-try/" class="feature-posts-title">Iconic Ethiopian Foods You Have To Try</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/84B33505-D18B-4ECE-93DE-A07FC7B80E66-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54121" alt="84B33505-D18B-4ECE-93DE-A07FC7B80E66" /></a><a href="https://www.addisherald.com/the-psychological-pains-of-ethiopian-intellectuals/" class="feature-posts-title">The psychological pains of Ethiopian intellectuals</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/Hair-salon-in-Addis-Ababa-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54016" alt="Hair salon in Addis Ababa" /></a><a href="https://www.addisherald.com/hana-yilma-godine-substance-in-ethiopia/" class="feature-posts-title">Hana Yilma Godine: Substance in Ethiopia</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/05/The-Emperors-Manuscript-e1652541119784-1024x773-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-53862" alt="Or. 607" /></a><a href="https://www.addisherald.com/the-ethiopian-emperors-manuscripts/" class="feature-posts-title">The Ethiopian Emperor’s Manuscripts</a> <br /></li></ul></div><div id="themify-feature-posts-6" class="widget feature-posts"><h4 class="widgettitle">Business</h4><ul class="feature-posts-list"><li><a aria-hidden="true" href="https://www.addisherald.com/what-is-heirloom-coffee/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/BF88A7B1-BD40-4478-9500-D70B40F8A54C-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-55023" alt="BF88A7B1-BD40-4478-9500-D70B40F8A54C" /></a><a href="https://www.addisherald.com/what-is-heirloom-coffee/" class="feature-posts-title">What is heirloom coffee?</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/ethiopia-eyes-for-wheat-self-sufficiency-and-export-it-by-2025/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/900_agriculture_wheat-300x120.jpg" width="300" height="120" class="post-img wp-post-image wp-image-54975" alt="Ethiopia Eyes for Wheat Self-Sufficiency and Export It by 2025" /></a><a href="https://www.addisherald.com/ethiopia-eyes-for-wheat-self-sufficiency-and-export-it-by-2025/" class="feature-posts-title">Ethiopia Eyes for Wheat Self-Sufficiency and Export It by 2025</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/08/Akobo-mineral-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54961" alt="Akobo-mineral" /></a><a href="https://www.addisherald.com/akobo-minerals-after-twelve-years-journey-in-ethiopia-found-bonanza-grade-gold/" class="feature-posts-title">Akobo Minerals: After Twelve Years Journey in Ethiopia Found &#8216;Bonanza Grade&#8217; Gold</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/addis-ababa-djibouti-railway-a-road-to-prosperity-bri-boost-speedy-transformation-in-africa-in-past-decade/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/2AE40F1B-D0AF-48D3-902B-5B233C8B3FA0-1024x614-300x120.jpeg" width="300" height="120" class="post-img wp-post-image wp-image-54880" alt="DCIM100MEDIADJI_0296.JPG" /></a><a href="https://www.addisherald.com/addis-ababa-djibouti-railway-a-road-to-prosperity-bri-boost-speedy-transformation-in-africa-in-past-decade/" class="feature-posts-title">Addis Ababa–Djibouti Railway a road to prosperity, BRI boost ‘speedy’ transformation in Africa in past decade</a> <br /></li><li><a aria-hidden="true" href="https://www.addisherald.com/facing-the-reality-the-grand-ethiopian-renaissance-dam-third-filling/"><img loading="lazy" src="https://www.addisherald.com/wp-content/uploads/2022/07/Facing-The-Reality-The-Grand-Ethiopian-Renaissance-Dam-Third-Filling-2-300x120.png" width="300" height="120" class="post-img wp-post-image wp-image-54846" alt="Facing The Reality The Grand Ethiopian Renaissance Dam Third Filling 2" /></a><a href="https://www.addisherald.com/facing-the-reality-the-grand-ethiopian-renaissance-dam-third-filling/" class="feature-posts-title">Facing The New Reality: The Grand Ethiopian  Renaissance Dam Third Filling</a> <br /></li></ul></div><div id="rss-2" class="widget widget_rss"><h4 class="widgettitle"><a class="rsswidget" href="https://allafrica.com/tools/headlines/rdf/africa/headlines.rdf"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.addisherald.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://allafrica.com/africa/">Allfrica.com News feed</a></h4><ul><li><a class='rsswidget' href='https://allafrica.com/stories/202208130091.html'>Africa: Expanded Access to Solar Power in Africa Can Stimulate Economic Development - but There Are Risks</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130076.html'>Africa: Taliban Anniversary, Gaza Flare-Up, and a Telling Defeat for Al-Shabab - the Cheat Sheet</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130067.html'>Africa: Ten Efforts to Decolonise Aid</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130033.html'>Africa: Majority Consider the Ideas of Young People Secondary to the Wisdom of the Elders</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130031.html'>Africa: The Hunger Factory (II) - the Modern Horsemen of the Apocalypse</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130030.html'>Africa: The Hunger Factory (I) - The Miracle of the Sudden Rise and Fall of Food Prices</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130029.html'>Africa: &#039;Aid Organizations Must Include the Youth Voice&#039; August 12, 2022--International Youth Day</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130028.html'>Africa: Conversational AI: Africans Disproportionally Disadvantaged</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130026.html'>Africa: Unpacking Africa&#039;s Divided Stance on the Ukraine War</a></li><li><a class='rsswidget' href='https://allafrica.com/stories/202208130023.html'>Africa: More Than 150 Vultures Poisoned to Death, Seemingly for &#039;Muti&#039;</a></li></ul></div><div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="https://www.addisherald.com/">

	<i class="icon-search"></i>

	<input type="text" name="s" id="s" title="Search" value="" />

</form></div>
        
    </aside>
    <!-- /#sidebar -->

    
	</div>
	<!-- /layout-container -->



        			</div>
			<!-- /body -->

							<div id="footerwrap"   >

					
					<footer id="footer" class="pagewidth clearfix" itemscope="itemscope" itemtype="https://schema.org/WPFooter">

						
													                            <div class="back-top clearfix back-top-float back-top-hide">
                                <div class="arrow-up">
                                    <a href="#header"></a>
                                </div>
                            </div>
                        
						<div class="main-col first clearfix">
							<div class="footer-left-wrap first">
															
															</div>
							
							<div class="footer-right-wrap">

																	<div class="footer-nav-wrap">
										<ul id="footer-nav" class="footer-nav menu-name-national-parks"><li id="menu-item-12162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12162"><a href="https://www.addisherald.com/travel/abijitta-shalla-national-park/">Abijitta-Shalla National Park</a></li>
<li id="menu-item-11381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11381"><a href="https://www.addisherald.com/travel/alatish-national-park/">Alatish Ethiopian National Park</a></li>
<li id="menu-item-11382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11382"><a href="https://www.addisherald.com/travel/awash-national-park/">Awash National Park</a></li>
<li id="menu-item-11379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11379"><a href="https://www.addisherald.com/travel/babille-elephant-sanctuary-ethiopia/">Babille Elephant Sanctuary</a></li>
<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.addisherald.com/travel/bahir-dar-blue-nile-millennium-park/">Bahir Dar Blue Nile Millennium Park</a></li>
<li id="menu-item-40512" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-40512"><a href="https://www.addisherald.com/bale-national-park-ethiopias-lesser-known-treasure1/">Bale National Park; Ethiopia&#8217;s lesser-known Treasure</a></li>
<li id="menu-item-11378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11378"><a href="https://www.addisherald.com/travel/bale-mountains-national-park/">Bale Mountains National Park</a></li>
<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.addisherald.com/travel/borena-sayint-national-park/">Borena-Sayint National Park</a></li>
<li id="menu-item-11383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11383"><a href="https://www.addisherald.com/travel/chebera-churchura-national-park/">Chebera Churchura National Park</a></li>
<li id="menu-item-24248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24248"><a href="https://www.addisherald.com/travel/dati-wolel-national-park/">Dati Wolel National park</a></li>
<li id="menu-item-11380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11380"><a href="https://www.addisherald.com/travel/gambella-national-park/">Gambella National Park</a></li>
<li id="menu-item-24249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24249"><a href="https://www.addisherald.com/travel/gambella-national-park-2/">Gambella National Park 2</a></li>
<li id="menu-item-24250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24250"><a href="https://www.addisherald.com/travel/kafta-sheraro-national-park/">Kafta-Sheraro National Park</a></li>
<li id="menu-item-11376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11376"><a href="https://www.addisherald.com/travel/mago-national-park-ethiopia/">Mago National Park</a></li>
<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.addisherald.com/travel/maze-national-park/">Maze National Park</a></li>
<li id="menu-item-11384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11384"><a href="https://www.addisherald.com/travel/nechisar-national-park/">Nechisar National Park, Ethiopia</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12163"><a href="https://www.addisherald.com/travel/omo-national-park/">Omo National Park </a></li>
<li id="menu-item-11385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11385"><a href="https://www.addisherald.com/travel/simien-national-park/">The Semien Mountains</a></li>
<li id="menu-item-11377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11377"><a href="https://www.addisherald.com/travel/yabello-national-park-ethiopia/">Yabello National Park</a></li>
<li id="menu-item-12164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12164"><a href="https://www.addisherald.com/travel/yangudi-rassa-national-park/">Yangudi Rassa National Park</a></li>
</ul>									</div>
									<!-- /.footer-nav-wrap -->
																									<div class="footer-text clearfix">
										<div class="footer-text-inner">
																							<div class="one">&copy; <a href="https://www.addisherald.com">Addis Herald</a> 2022</div>												<div class="two"> </div>																					</div>
									</div>
									<!-- /.footer-text -->
															</div>
						</div>

																					<div class="section-col clearfix">
									<div class="footer-widgets-wrap">
										
		<div class="footer-widgets clearfix">
							<div class="col3-1 first">
					<div id="themify-feature-posts-11" class="widget feature-posts"><ul class="feature-posts-list"><li><a href="https://www.addisherald.com/contact-us/" class="feature-posts-title">Contact us</a> <br /></li></ul></div>				</div>
							<div class="col3-1 ">
									</div>
							<div class="col3-1 ">
									</div>
					</div>
		<!-- /.footer-widgets -->

											<!-- /footer-widgets -->
									</div>
								</div>
													
						
					</footer>
					<!-- /#footer -->

					
				</div>
				<!-- /#footerwrap -->
			
		</div>
		<!-- /#pagewrap -->

		
		<!-- SCHEMA BEGIN --><script type="application/ld+json">[{"@context":"https:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.addisherald.com\/what-is-heirloom-coffee\/"},"headline":"What is heirloom coffee?","datePublished":"2022-08-10T13:27:17-04:00","dateModified":"2022-08-10T13:27:17-04:00","author":{"@type":"Person","name":"Addis Herald"},"publisher":{"@type":"Organization","name":"","logo":{"@type":"ImageObject","url":"","width":0,"height":0}},"description":"Heirloom coffee is a convenient (sort of) way to describe&nbsp;Arabica coffee plants&nbsp;whose&nbsp;variety&nbsp;may not be easy to ascertain. The term is of particularly abundant usage in reference to Ethiopian coffees, of which there are thousands of varieties, and where a particular producer\u2019s output may include a broad range of these. When these coffees don\u2019t fall into [&hellip;]","commentCount":"0","image":{"@type":"ImageObject","url":"https:\/\/www.addisherald.com\/wp-content\/uploads\/2022\/08\/BF88A7B1-BD40-4478-9500-D70B40F8A54C.jpeg","width":678,"height":452}}]</script><!-- /SCHEMA END -->		<!-- wp_footer -->
		<div style="position:fixed;bottom:0px;left:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//www.addisherald.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//www.addisherald.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Amharic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> Amharic</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Japanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> Japanese</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Korean" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> Korean</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sudanese" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Sudanese</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swahili" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Swahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Swedish" class="nturl"><img data-gt-lazy-src="//www.addisherald.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Swedish</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["am","ar","zh-CN","en","fr","de","el","hi","it","ja","ko","la","ru","es","su","sw","sv"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div><script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101208120);</script>
<script async src="//static.getclicky.com/js"></script>

<link rel='stylesheet' id='mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.9' type='text/css' media='all' />
<script type='text/javascript' id='themify-main-script-js-extra'>
/* <![CDATA[ */
var themify_vars = {"version":"3.4.6","url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","map_key":"AIzaSyAkruJVHvPWPqBnWVxRL9ZUfrlhroBYuCw","includesURL":"https:\/\/www.addisherald.com\/wp-includes\/","isCached":null,"minify":{"css":{"themify-icons":false,"themify.framework":false,"lightbox":false,"themify-builder-style":false},"js":{"backstretch.themify-version":false,"bigvideo":false,"themify.dropdown":false,"themify-tiles":false,"themify.mega-menu":false,"themify.builder.script":false,"themify.scroll-highlight":false,"themify-youtube-bg":false,"themify.parallaxit":false,"themify.ticks":false}}};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","isParallaxScrollActive":"1","animationInviewSelectors":[".module.wow",".module_row.wow",".builder-posts-wrap > .post.wow"],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify\/themify-builder","framework_url":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/themify","version":"3.4.6","fullwidth_support":"1","fullwidth_container":"body","loadScrollHighlight":"1","addons":[],"breakpoints":{"tablet_landscape":[769,"1024"],"tablet":[681,"768"],"mobile":"480"},"ticks":{"tick":30,"ajaxurl":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","postID":55022}};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"#headerwrap.fixed-header","speed":"900","navigation":"#main-nav","scrollOffset":"-5","scroll":"internal"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/main.js?ver=3.4.6' id='themify-main-script-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.addisherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/themify/js/themify.sidemenu.js?ver=1.9.6' id='slide-nav-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var themifyScript = {"themeURI":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra","lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":"","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":"","gallerySelector":".gallery-icon > a","lightboxGalleryOn":true},"lightboxContext":"#pagewrap","fixedHeader":"fixed-header","sticky_header":"","ajax_nonce":"427684f2a0","ajax_url":"https:\/\/www.addisherald.com\/wp-admin\/admin-ajax.php","smallScreen":"760","resizeRefresh":"250","parallaxHeader":"1","loadingImg":"https:\/\/www.addisherald.com\/wp-content\/themes\/themify-ultra\/images\/loading.gif","maxPages":"0","currentPage":"1","autoInfinite":"auto","infiniteURL":"0","scrollToNewOnLoad":"scroll","resetFilterOnLoad":"reset","fullPageScroll":"","shop_masonry":"no","tiledata":{"grids":{"post":{"1":["AAAA"],"2":["BBCC","BBCC"],"3":["DD.."],"4":[".EEF",".EEF"],"5":["DD..","BBCC","BBCC"],"6":[".EEF",".EEF","BBCC","BBCC"],"7":[".EEF",".EEF","DD.."],"8":[".EEF",".EEF","DD..","AAAA"],"9":[".EEF",".EEF","DD..","BBCC","BBCC"],"10":[".EEF",".EEF","DD..","MMNN","MMPP"],"11":[".EEF",".EEF","DD..","MMNN","MMPP","AAAA"],"12":[".EEF",".EEF","DD..","MMNN","MMPP","BBCC","BBCC"],"13":[".EEF",".EEF","DD..","MMNN","MMPP","LSRR","LSRR"]},"mobile":["AA",".."]},"default_grid":"post","small_screen_grid":"mobile","breakpoint":800,"padding":5,"full_width":false,"animate_init":false,"animate_resize":true,"animate_template":false},"responsiveBreakpoints":{"tablet_landscape":"1024","tablet":"768","mobile":"480"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.addisherald.com/wp-content/themes/themify-ultra/js/themify.script.js?ver=1.9.6' id='theme-script-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/comment-reply.min.js?ver=5.5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.9' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.9' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.addisherald.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
	</body>
</html>